Cisco Support Community
Community Member

CCA Upload timeout issue

Hi, so I'm trying to upload the files for the 9971 phone to the "flash:phones\9971" directory.

I am doing this with File Management tool in CCA3.2.3

I can upload 5 of the files just fine as they are all small, however the one 36Mb file fails after about 30minutes of trying to upload.

Can anyone help?

What is the best method to update a 9971 on a UC540 with CCA?

UC540 system with 8.6.2 Software Pack
Community Member

Ok, so I worked this one out

Ok, so I worked this one out by myself...

The file from cisco for the 9971 phone is called 'cmterm-9971.9-4-2-13_REL'.

if you drag this onto the UC box to initiate an upload nothing will happen or you will get an error.

This is how you are meant to do the update!

What you need to do is rename the file to 'cmterm-9971.9-4-2-13'. so all you are doing is deleting the last few characters.

Now when you drag the zip file onto the UC box it will initiate a phone load update and transfer the files just fine!

the 9971 will then update.

hope this helps someone one day :)

UC540 system with 8.6.2 Software Pack
CreatePlease to create content