Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Choppy voice mail on UC560 - could also say "digitized"

Anyone have any comments on this matter- solutions, similar experiences, anything. Since I cannot get anyone at the small business support team, I have to post here and BEG for help. Yes going on 24-hours of no response from the small business support team...nice...

All users at a 40 phone UC560 install are complaining that when they call the voice mail (CUE) internally or externally, the voice response is choppy or cutting in and out. This install follows all those "best practices", but this issue is imapcting all users. When calling inbound on an FXO line and connecting to the voice mail system, the same issue can be experienced.

The end user says "choppy", but I say it is digitized.

Anyone have any ideas or things I can try?

Everyone's tags (3)
2 ACCEPTED SOLUTIONS

Accepted Solutions

Re: Choppy voice mail on UC560 - could also say "digitized"

This was discussed on this community 2-3 weeks ago.   We identifed a problem with CUE 7.1.3.

We fixed it in CUE 7.1.6.

Saurabh is working on the next bundle for UC500 and we will probably jump over 7.1.6, but thats a few weeks out still.

So what we did, is we gave the code (7.1.6 is about 10M) to Tier 2 escalation team (Carlos Coral knows the story and can access the code).

We can give you that code if you sign a beta agreement.  Its like early adopter, right?

It solves the major issue with audio delay for greetings and recorded voice mail.

Ask for it (the case) to be escalated when they call you back) and get the code.  CCA 2.2.2 will install it (just CUE option).  I did mine.

I will tell you that the Service integrated-service-module 0/0 session seems a bit slower in 7.1.6, and sometimes CCA will push a config and give a weird error that it dodnt completely work (the CUE part), but apply again and it always works for me, and its not that often. 

Your choice..

Steve

Re: Choppy voice mail on UC560 - could also say "digitized"

yeah, the site is geting large, and the discussion forums sometimes dont have titles that match the content.  I wasnt trying to come off scolding anyone.

Notice I didnt include it either ;-)

But now you made me look :-)

https://www.myciscocommunity.com/thread/8245?start=15&tstart=0

4 REPLIES

Re: Choppy voice mail on UC560 - could also say "digitized"

This was discussed on this community 2-3 weeks ago.   We identifed a problem with CUE 7.1.3.

We fixed it in CUE 7.1.6.

Saurabh is working on the next bundle for UC500 and we will probably jump over 7.1.6, but thats a few weeks out still.

So what we did, is we gave the code (7.1.6 is about 10M) to Tier 2 escalation team (Carlos Coral knows the story and can access the code).

We can give you that code if you sign a beta agreement.  Its like early adopter, right?

It solves the major issue with audio delay for greetings and recorded voice mail.

Ask for it (the case) to be escalated when they call you back) and get the code.  CCA 2.2.2 will install it (just CUE option).  I did mine.

I will tell you that the Service integrated-service-module 0/0 session seems a bit slower in 7.1.6, and sometimes CCA will push a config and give a weird error that it dodnt completely work (the CUE part), but apply again and it always works for me, and its not that often. 

Your choice..

Steve

Community Member

Re: Choppy voice mail on UC560 - could also say "digitized"

I'm pretty sure I have a beta agreement on file. If I could get through on the phone to the SBCS Support team, I might be able to execute on your instructions.

I apologize for missing the posts 3 weeks ago, but we no longer rush to BETA the UC stuff nor do we have the time to follow this site daily. We are out trying to sell the UC and hoping that the promise of improvement finally gets delivered.

I promise I tired searching for related posts before creating this post, but did not turn up anything related to what you are discussing.

Is there a bug listing anywhere on this site where I should have gone first?

Re: Choppy voice mail on UC560 - could also say "digitized"

yeah, the site is geting large, and the discussion forums sometimes dont have titles that match the content.  I wasnt trying to come off scolding anyone.

Notice I didnt include it either ;-)

But now you made me look :-)

https://www.myciscocommunity.com/thread/8245?start=15&tstart=0

Community Member

Re: Choppy voice mail on UC560 - could also say "digitized"

marking answered

1038
Views
0
Helpful
4
Replies
CreatePlease to create content