Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Cisco Unity Express 8.6.3 : "The recording is too short"

Hello,

I'm implementing a new IPBX Cisco UC560 withe Unity Express 8.6.3. All is working fine except the voicemail. I configured it from Cisco Configuration Assistant but I have the error message "The recording is too short, record a longer one" when someone wants to leave a message. I read a lot and tried lot of configuration but I can't fix the issue.

The Auto Attendant is working well and I can call the extension 399 which provide the voicemail. May be I need to configure a loopback instead of a vlan interface ?

Can someone help me please ?

The configuration of the router is described below :

voice service voip

allow-connections h323 to h323

allow-connections h323 to sip

allow-connections sip to h323

allow-connections sip to sip

supplementary-service h450.12

no supplementary-service sip moved-temporarily

no supplementary-service sip refer

sip

!

interface GigabitEthernet0/0

description $FW_OUTSIDE$

ip address dhcp client-id GigabitEthernet0/0

ip access-group 105 in

ip nat outside

ip inspect SDM_LOW out

ip virtual-reassembly in

load-interval 30

shutdown

duplex auto

speed auto

!

interface Integrated-Service-Engine0/0

description Interface used to manage integrated application modulecue is initialized with default IMAP group

ip unnumbered Vlan102

ip virtual-reassembly in

service-module ip address 10.10.102.253 255.255.255.0

service-module ip default-gateway 10.10.102.1

!

interface GigabitEthernet0/1/0

switchport mode trunk

switchport voice vlan 102

no ip address

macro description cisco-switch

!

interface GigabitEthernet0/1/1

switchport mode trunk

switchport voice vlan 102

no ip address

macro description cisco-switch | cisco-switch | cisco-switch | cisco-switch

!

interface GigabitEthernet0/1/2

no ip address

macro description cisco-desktop | cisco-desktop | cisco-desktop | cisco-desktop

spanning-tree portfast

!

interface GigabitEthernet0/1/3

description Interface used to communicate with integrated service module

switchport access vlan 102

no ip address

service-module ip address 10.10.102.253 255.255.255.0

service-module ip default-gateway 10.10.102.1

!

interface Serial0/2/0:15

no ip address

encapsulation hdlc

isdn switch-type primary-net5

isdn incoming-voice voice

isdn sending-complete

trunk-group ALL_T1E1

no cdp enable

!

interface Vlan1

description $FW_INSIDE$

ip address 10.10.1.253 255.255.255.0

ip nat inside

ip virtual-reassembly in

!

interface Vlan90

no ip address

!

interface Vlan102

description $FW_INSIDE$

ip address 10.10.102.1 255.255.255.0

ip nat inside

ip virtual-reassembly in

!

interface Vlan200

ip address 10.10.200.254 255.255.255.0

ip nat outside

ip virtual-reassembly in

!

ip route 0.0.0.0 0.0.0.0 10.10.1.254

ip route 10.10.102.0 255.255.255.0 Vlan102

ip route 10.10.102.1 255.255.255.255 Vlan102

ip route 10.10.102.253 255.255.255.255 Integrated-Service-Engine0/0

ip route 10.10.102.253 255.255.255.255 Vlan102

!

dial-peer voice 2000 voip

description ** cue voicemail pilot number **

destination-pattern 399

b2bua

session protocol sipv2

session target ipv4:10.10.102.253

voice-class sip outbound-proxy ipv4:10.10.102.253 

dtmf-relay sip-notify

codec g711ulaw

no vad

!

Regards,

Xavier

9 REPLIES
Hall of Fame Super Gold

Cisco Unity Express 8.6.3 : "The recording is too short"

Update CUE software and check again.

New Member

Cisco Unity Express 8.6.3 : "The recording is too short"

I already have the 8.6.3 and I can only find the 8.6.1 on Cisco web site. Do you know where I can find the 8.6.5 ?

Regards,

New Member

Cisco Unity Express 8.6.3 : "The recording is too short"

If I am not mistaken SWP 8.6.1 contains CUE 8.6.5 (SWP version numbers and CME/CUE versions don't always line up).

New Member

Cisco Unity Express 8.6.3 : "The recording is too short"

You are right. I checked the package and there is the CUE 8.6.5 inside. I will upgrade the IPBX.

Thanks.

New Member

Re: Cisco Unity Express 8.6.3 : "The recording is too short"

Hi,

I upgraded to 8.6.5 and I still have the same issue ? Any idea ?

I debugged the rtp error and I have this message :

:rtp_udp_unreachable:Entered: ICMP unreachable for dest(10.10.102.253(16699)), src(10.10.102.1(20879))

It seems that I can't reach the integrated service engine with rtp but I can ping it. Any idea ?

Regards,

Cisco Employee

Re: Cisco Unity Express 8.6.3 : "The recording is too short"

Hello Xavier,

I believe that it will be easier to  resolve the issue if you open a case for this and get the system checked.

Best regards,

Alex

Hall of Fame Super Gold

Re: Cisco Unity Express 8.6.3 : "The recording is too short"

That is possibly related to RTCP packets, that are not supported and elict ICMP. But unrelated to the original problem.

New Member

Re: Cisco Unity Express 8.6.3 : "The recording is too short"

I would like to open a case but I'm in Morocco and Cisco is not selling anymore Smartnet for UC560 in this country. My reseller asked to Cisco in Morocco but for the moment no answer.

From the configuration given above, I modified the routing table below :

ip route 0.0.0.0 0.0.0.0 10.10.1.254

ip route 10.10.102.0 255.255.255.0 Vlan102

ip route 10.10.102.1 255.255.255.255 Vlan102

ip route 10.10.102.253 255.255.255.255 Integrated-Service-Engine0/0

ip route 10.10.102.253 255.255.255.255 Vlan102

With the route "ip route 10.10.102.253 255.255.255.255 Vlan102" I can ping the ISE interface, call the voicemail and the auto-attendant but I can't record a message.

When I remove "ip route 10.10.102.253 255.255.255.255 Vlan102", I can't ping ISE interface. Did I miss something with the "ip unnumbered" command ?

I checked the routing table on the service-module and it's OK.

Best regards,

Hall of Fame Super Gold

Cisco Unity Express 8.6.3 : "The recording is too short"

On the UC560, you should not need any static IP route for CUE.

You will see  there is currently a bug, CSCub52837, so that first ping and other packets are dropped after a timout, yet it functions normally.

654
Views
0
Helpful
9
Replies
CreatePlease to create content