Cisco Support Community
Community Member

CUE Downloads incompatible CUE UC560

Hi all,

Can someone give me a reason why at the download site below:

The  UC560 Software Pack is version 8.0.2  (which contains the 7.1.3 CUE) however, the CUE localisation prt1 files below it are versioned as 8.0.2



This is causing a massive issue as when I try to install CUE to 'localize' the system, the upgrade prodecudre looks for a 7.1.3 PRT file to go with the 7.1.3 CUE install. (and cue-vm-en_GB-langpack.uc560.7.1.3.prt1 is now nowhere to be found on the download site).

I can see the upgrade procedure making requests to my FTP server for the non existant cue-vm-en_GB-langpack.uc560.7.1.3.prt1file just before the update failed with 'package not found'. I thaught this may just be a file naming issue and the download site files had been given the wrong name, so I renamed the cue-vm-en_GB-langpack.uc560.8.0.2.prt1 file to cue-vm-en_GB-langpack.uc560.7.1.3.prt1 and tried again.

This time a checksum error, so the files are clearly different.

Finally I tried setting off an upgrade using the cue-vm-langpack.uc560.8.0.2.pkg file on the download site instead of the 7.1.3 PKG inside the UC560 Software Pack.

ie, software install clean url

instead of, software install clean url

However, this told me that it would have to remove all the 7.1.3 components (fair enough) and then failed as I do not HAVE any replacement 8.0.2 pkg's

Ie, I dont have cue-main.uc560.8.0.2.pkg, neither can I find it anywhere (don't think CUE8.0.2 exists :S)

Can someone please explain to me what is going on here. This should have been a 10 min procedure to flash and localize a CUE which is now turning into a massive headache as I am onsite at a clients. It seems everytime I have an issue with a UC system it is ALWAYS down to bad availability of firmware/software files.




Re: CUE Downloads incompatible CUE UC560

Saw your note.  There is a new CUE 8.0.2 coming in UC5xx SWP 8.0.3 in a couple weeks.

I wonder if the availability of that CUE caused the update to the site, prior to the bundle being completed tesing with UC500.

I am asking the folks who care for this internally (forwarded them this post).

Stay tuned.


CreatePlease to create content