Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Dialing between sites no voicemail Audio

This is one that has me completely stumped.  We have 5 sites total all running either uc520's or 540's.  All sites can dial each other over the MPLS with NO issues.  The issue is when site 1 calls site 5 and the call goes to voicemail after 4 rings there is no audio on the calling end.  You can see it go to the voicemail DN 5502 but no audio.  Now if you call Site 5 voicemail DN directly rather then an extension you here audio on the calling end.  I have attached the configs for both sites.

I have attached the configs for Site 1 and site 5.  Just an FYI. I have CLI'd the entire intersite dialing.  Hopefully someone with more talent can see my mistake.

1 ACCEPTED SOLUTION

Accepted Solutions

I have a feeling it is

I have a feeling it is because the "voice service voip" settings don't match

 

Site 1:
voice service voip
 ip address trusted list
  ipv4 0.0.0.0 0.0.0.0
 allow-connections h323 to h323
 allow-connections h323 to sip
 allow-connections sip to h323
 allow-connections sip to sip
 supplementary-service h450.12
 sip
  registrar server expires max 600 min 60
  no update-callerid
 
Site 5: 
voice service voip
 ip address trusted list
  ipv4 0.0.0.0 0.0.0.0
 allow-connections h323 to h323
 allow-connections h323 to sip
 allow-connections sip to h323
 allow-connections sip to sip
 supplementary-service h450.12
 no supplementary-service sip moved-temporarily
 no supplementary-service sip refer
 sip
  registrar server expires max 3600 min 3600
  localhost dns:nnect-fca.atlo.cbeyond.net
  outbound-proxy dns:proxy-fca.atlo.cbeyond.net
  no update-callerid
  sip-profiles 1000

 

The "no supplementary-service" commands and the "sip-profiles 1000" could cause problems between the two systems when transferring to CUE.  CUE uses SIP, so those commands affect it's behavior as well as the Cbeyond SIP Trunk.

1 REPLY

I have a feeling it is

I have a feeling it is because the "voice service voip" settings don't match

 

Site 1:
voice service voip
 ip address trusted list
  ipv4 0.0.0.0 0.0.0.0
 allow-connections h323 to h323
 allow-connections h323 to sip
 allow-connections sip to h323
 allow-connections sip to sip
 supplementary-service h450.12
 sip
  registrar server expires max 600 min 60
  no update-callerid
 
Site 5: 
voice service voip
 ip address trusted list
  ipv4 0.0.0.0 0.0.0.0
 allow-connections h323 to h323
 allow-connections h323 to sip
 allow-connections sip to h323
 allow-connections sip to sip
 supplementary-service h450.12
 no supplementary-service sip moved-temporarily
 no supplementary-service sip refer
 sip
  registrar server expires max 3600 min 3600
  localhost dns:nnect-fca.atlo.cbeyond.net
  outbound-proxy dns:proxy-fca.atlo.cbeyond.net
  no update-callerid
  sip-profiles 1000

 

The "no supplementary-service" commands and the "sip-profiles 1000" could cause problems between the two systems when transferring to CUE.  CUE uses SIP, so those commands affect it's behavior as well as the Cbeyond SIP Trunk.

81
Views
0
Helpful
1
Replies
CreatePlease to create content