Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

External number speed dial on SPA500S - 525G

Hello,

I do not fond the way to program an external number (let's say 02-12-34-56-78) to a speed dial button on a SPA500S extension of a SPA525G ?

I am using v8 UC520.

Could you please post CLI commands as example ?

Thanks,

Stephane

Everyone's tags (1)
7 REPLIES

Re: External number speed dial on SPA500S - 525G

You configure this like any other speed dial on the system.  This guide gives an example of how to do this.

http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/admin/configuration/guide/cmespeed.html#wp1010702

Community Member

Re: External number speed dial on SPA500S - 525G

OK thanks Steven, but how to attach these speed dials to button on the SPA500S ?

Re: External number speed dial on SPA500S - 525G

When you add speed dials like this, they will over flow to the 500S.  You have 5 buttons on the 525G.  Once you have used the 5 buttons, the next item will go to the 500S. 

Community Member

Re: External number speed dial on SPA500S - 525G

OK ! Many thanks Steven !

It is clear now.

Stéphane

Community Member

Re: External number speed dial on SPA500S - 525G

OK it works, but the numbering of each key of the 500S is a little fuzzy.

On my configuration, number 1 key for the speed-dial command is just after the last key definied with an internal number with the "button" command.

If I add another line in the button command, then all the speed-dial keys are shifted by 1.

This is odd !

Stéphane

Re: External number speed dial on SPA500S - 525G

That is correct.  Speed dials like this just follow the next available button on the phone.  You can have line buttons on the 500S as well.  If using a 525, it would be button 6 as the first button on the 500s.  Speed dials just follow after all of the buttons.

Community Member

Re: External number speed dial on SPA500S - 525G

Hello Stephen,

I have no experience with CLI. I'm always using CCA (beginner..).

When I'm using CCA (3.0.1), the settings will not be stored (after save and refresh, the most of the numbers are not saved...).

do you have expercience with this problem?

If not, do you have somewhere a complete script (from a to z), because I've total no experience with CLI ...

Thanks a lot.

3164
Views
0
Helpful
7
Replies
CreatePlease to create content