Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Heart Bleed Vulnerability

Hi!

Does anyone are aware on how the Heart Bleed Vulnerability affects the Cisco SPA Phones?

The product is not listed on the Heart Bleed Vulnerability Announcement by Cisco. However, knowing the version of OpenSSL used on the code makes everyone more calm, because it means that Cisco has indeed investigated the specific product.

So can anyone answer the version of OpenSSL used on the latest Firmwares for the SPA5XX? 7.5.5 and the incoming 7.5.6?

Joao

1 REPLY
VIP Gold

See Heartbleed vulnerability

99
Views
0
Helpful
1
Replies
CreatePlease to create content