Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Issues with Factory Reset of UC560

'm attempting to factory reset a UC560 and running into all kinds of issues...I've tried the below steps on both a Win7 Laptop and WinXP VM (firewall off and other  NICs disabled) all running CCA 2.1 (2).

From the Maintenance -> Restart/Reset menu, I've managed to get 3 different errors over the many times I've tried this:

1. "Reset Error:  Default vlan copy failed.  Accessing tftp://10.10.2.54/2539926491127...  %Error opening tftp://10.10.2.54/2539926491127 (Timed Out) "

**Usually get this immediately after rebooting the UC560 (10.10.2.54 is my laptop)

2. "Voicemail Communication Failure:  System detected voice mail not be in an Operational State.  If you are doing a Voicemail Compact Flash Upgrade, click Yes to perform upgrade; click No to Continue Normally".

**I have clicked yes and sucessfully ran an upgrade using UC560-8.0.2.zip

3. "Reset Error:  CUE Reset failed."

**Usually get this on  subsequent attempts, tried to run all kinds of CLI reset commands to  resolve.

I've tried to run a Software Upgrade from the UC560-8.0.2.zip, but get "Cannot retrieve CUE version information"

I finally found the CLI commands to run it below,  should these work on my UC560?  I tried pulling out the CF and copying UC560-FXO-K9-factory-8.0.2 over a card reader, but it didn't work...

https://cisco-marketing.hosted.jivesoftware.com/message/35599

Two Steps:

1) CUE: Session  to the CUE and restore factory defaults.   If you never  configured voice mail before, this may not be required, but if you did,  you must do this or old data will not be cleaned up and will cause weird  behavior from AA trying to reach users by names and when trying to log  into a phones voice mail box, you will not have the correct user ID and  PW. This will give you a clean system. no users and no voicemail

UC520#  service-module integrated-Service-Engine 0/0 session

This will take your into CUE system where you can  issue the following commands:

UC500-CUE>  offline

!!!WARNING!!!:  If you are going offline to do a backup, it is recommended that you  save the current running configuration using the 'write' command, prior  to going to the offline state.

Putting the system  offline will terminate all end user sessions.

Are you sure you  want to go offline[n]? : y

UC500-CUE(offline)>  restore factory default

!!!WARNING!!!: This  operation will cause all configuration and data

on the system to be  erased. This operation is not reversible.

Do you wish to  continue[n]? : y

Restoring the system. Please wait .....done

System  will be restored to factory default when it reloads.

Press  any key to reload: <enter>

2)  CME:  copy the default configuration file to the  startup-config and then reload the router.

copy  flash:UC520W-16U-4FXO-K9-factory-15.0.1.cfg startup-config <--this is  specific to your model of course

reload

Anyone know a surefire way to factory reset this thing!?!

Everyone's tags (3)
6 REPLIES

Re: Issues with Factory Reset of UC560

I wish you would have waited for the answer.  Would have saved you alot of time.

UC560 wasnt supported until CCA 2.2.

Your on 2.1.   As the Robot on Lost in Space would say..."it does not compute"

Please download CCA 2.2.2.  Its got alot in there.....  www.cisco.com/go/configassist

Steve

Community Member

Re: Issues with Factory Reset of UC560

Yes, the CLI commands you have listed will factory reset your UC560...  What I would suggest, is to follow the commands:

1) CUE:

UC520#service-module integrated-Service-Engine 0/0 session

This will take your into CUE system where you can  issue the following commands:

UC520-CUE>offline

!!!WARNING!!!:  If you are going offline to do a backup, it is recommended that you  save the current running configuration using the 'write' command, prior  to going to the offline state.

Putting the system  offline will terminate all end user sessions.

Are you sure you  want to go offline[n]? : y

UC520-CUE(offline)>restore factory default

!!!WARNING!!!: This  operation will cause all configuration and data

on the system to be  erased. This operation is not reversible.

Do you wish to  continue[n]? : y

Restoring the system. Please wait .....done

System  will be restored to factory default when it reloads.  (5-10 minutes)

Press  any key to reload:

UC520-CUE>exit <--Exit CUE

2)  CME:  copy the default configuration file to the  startup-config and then reload the router.

UC520#show flash  <---  Factory config file should be listed close to the bottom.

UC520#copy  flash:UC520W-16U-4FXO-K9-factory-8.0.0.cfg startup-config <--this is  specific to your model of course.

UC520#reload (5-10 minutes)

Once this has completed, open CCA, cancel the setup wizard, run the upgrade again.

Or like Steve said, download CCA 2.2.2

Thank you,

Darren

Community Member

Re: Issues with Factory Reset of UC560

I doubled checked and unfortunately for me I am already running  CCA 2.2 (2), not sure where I got 2.1 from in my post...

I've tried to go through the CLI reset again and keep getting stuck at the copy command, tried both flash and tftp.   What am I missing?


se-10-1-10-1# copy flash:UC560-FXO-K9-factory-8.0.2.cfg startup-config

copy flash:UC560-FXO-K9-factory-8.0.2.cfg startup-config
     ^
% Invalid input detected at '^' marker.

se-10-1-10-1# copy tftp://10.10.2.4/UC560-FX0-K9-factory-8.0.2.cfg startup-config

copy tftp://10.10.2.4/UC560-FX0-K9-factory-8.0.2.cfg startup-config
     ^
% Invalid input detected at '^' marker.

My full session output is attached...

Re: Issues with Factory Reset of UC560

In your snapshot, you are entering IOS commands in the CUE prompt.

We built CCA to make this easy for you and it will work.

Please open a case with SBSC and they will help you and if there is a problem, they will isolate it.

Community Member

Re: Issues with Factory Reset of UC560

ahh, thx I see that now. I entered the commands into IOS and everything looked to work, but IP hasn't changed and I can still login with my credentials!!!

Calling support....

Community Member

Re: Issues with Factory Reset of UC560

Did you get any help with this?

I am running CCA 3.0 - and if you run into problems, then a factory reset is just near impossible to achieve.

Problem with support is, it is inundated with calls - so if you are running a business, sitting on a phone for hours waiting to get a call back is not the best solution.

Why is this so hard?

4003
Views
0
Helpful
6
Replies
CreatePlease to create content