Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

<Protect_IVR_FactoryReset> does not work on SPA525G

Does not protect LCD display for factory reset

Firmware is 525G , works on 504 . 502, 942,962

<Protect_IVR_FactoryReset ua="na">Yes</Protect_IVR_FactoryReset>

Everyone's tags (1)
12 REPLIES

Re: <Protect_IVR_FactoryReset> does not work on SPA525G

What firmware are you running on the 525? 

CSCtd35385 spa525: factory reset is allowed with admin pw and protect IVRfactoryres

This should be fixed in 7.4.3.

Community Member

Re: <Protect_IVR_FactoryReset> does not work on SPA525G

Sorry Thought I had put firmware version

is 7.4.3

problem is that admin password not set via

set password on Web and factory reset prompts for password as should

FYI  - some LDAP config fields are also broken on the 525 - could be related

Re: <Protect_IVR_FactoryReset> does not work on SPA525G

Admin password is required for this Protect_IVR_FactoryReset to work.

Which LDAP fields are you saying do not work?

Community Member

Re: <Protect_IVR_FactoryReset> does not work on SPA525G

I know the admin password is required

What I am saying is that is not being set by the xml

Re: <Protect_IVR_FactoryReset> does not work on SPA525G

Can you send me the XML you are using?

Community Member

Re: <Protect_IVR_FactoryReset> does not work on SPA525G

Our  XML is generated dynamically so there is no file, I would not post our config on a public forum anyway

This is the bit you need - I have changed the passowrd

This works on 941,942 962, 504 and 502

......xxxxxxxxxYes........

Community Member

Re: <Protect_IVR_FactoryReset> does not work on SPA525G

it is another 525 gratuitous field  name change  -> is now (only on 525)   Admin_Password

Community Member

Re: <Protect_IVR_FactoryReset> does not work on SPA525G

What is meant by xml generated dynamically?  The xml is usually made by using the spc tool.

Community Member

Re: <Protect_IVR_FactoryReset> does not work on SPA525G

we have many 1000's  of phones - we generate the xml on the fly when requested by the device

The issue here is not how the XML is generated , but inconsistences in the field names between the 525G and other devices

Community Member

Re: <Protect_IVR_FactoryReset> does not work on SPA525G

Please go into more details regarding inconsistent info between the products, I'll be able to write a bug report based on this info.

Community Member

Re: <Protect_IVR_FactoryReset> does not work on SPA525G

The list is growing

  • Programmable_Softkey_Enable  only on 525

  • Admin_Password different

  • Several LDAP Directory fields different
Community Member

Re: <Protect_IVR_FactoryReset> does not work on SPA525G

Ok, thanks.  I'll write up a bug regarding these field name issues.

1293
Views
0
Helpful
12
Replies
CreatePlease to create content