Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

MoH Lag/Stutter upon copy run start

Well .. the title actually says it all. When playing MoH in an internal-internal conversation it lags/stutters when you execute a copy run start from the command line. When this is done with an internal-external conversation there is a small hickup.. not nearly as bad as an internal-internal call.

The running config is 30499 bytes in size.

The MoH problem occurs if the complete MoH file is cached and not cached (show ephone moh).

This is not a major bug but .. kind of annoying. Any thoughts?

1 ACCEPTED SOLUTION

Accepted Solutions
Community Member

Re: MoH Lag/Stutter upon copy run start

Interesting idea..  I have never seen this done before.  On the Catalyst switches you can apply CoPP, but that only deals with packet flow, not processes initiated by the user via CLI.  Personally, I wouldn't worry about since I like to make changes during downtime.  Besides how often do you save your config throughout the day?

6 REPLIES
Community Member

Re: MoH Lag/Stutter upon copy run start

Can we get some more information about the box?

1. What flavor of UC500 is it?

2. What IOS are you running?

3. Is MOH running from a wave file or from the external MOH Port.

Brian

Community Member

Re: MoH Lag/Stutter upon copy run start

My first post is indeed low on information. It's the UC520W-8U-2BRI-K9 but our UC540 has the same problem. This UC520 is running uc500-advipservicesk9-mz.150-1.XA3a. MoH is running from an .au file, the UC520 has a custom .au file and the UC540 has the default .au file.

Thanks,
Bryan

Community Member

Re: MoH Lag/Stutter upon copy run start

Copy run start uses CPU resources and so does MOH.  The commands and debugs you type in CLI shoot to the top of the list when it comes to CPU processes.  In CCA go to Troubleshoot\IOS Exec Commands and type show processes to verify.

Community Member

Re: MoH Lag/Stutter upon copy run start

It has to do with cpu utilization indeed. Is it possible to limit the cpu usage of the copy run start proces so the MoH doesn't lag? It isn't a major issue but it wouldn't be a bad idea to fix it. It's all about how the customer experiences the UC500.

Community Member

Re: MoH Lag/Stutter upon copy run start

Interesting idea..  I have never seen this done before.  On the Catalyst switches you can apply CoPP, but that only deals with packet flow, not processes initiated by the user via CLI.  Personally, I wouldn't worry about since I like to make changes during downtime.  Besides how often do you save your config throughout the day?

Community Member

Re: MoH Lag/Stutter upon copy run start

I'll mark that as the correct answer. You're right that it isn't a dealbreaker..! But mentioning it so other people have a heads up is the least I can do

413
Views
0
Helpful
6
Replies
CreatePlease to create content