Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Monitoring A Park Slot & Using CCA (Bug?)

Hi All,

I have been trying for a couple of days now to get CCA to monitor a Park Slot to no avail, I have tried both on our Demo/Lab system in the office and on a live production system with the client that is requiring this.

As a temporary measure I used the "Watch" (w) command to achieve this as this is all that CCA would allow me to choose, but this caused many problems are a truck load of confusion with the client, ever button that is mapped is permanently lit red, but transferring to it and picking the call back up works still (Very odd).

I have managed to get around this by modifying the button configuration on the CLI by changing the "w" command to "m" command, this worked well.

The big test was to see how CCA would react, given I had a frustrated customer on the phone I took the leap of faith and did it on the live system, and it turns out that CCA does not break, it actually recognized it and surrounded the box with a green marker, I guess if it didn't like it, it would have thrown up an error and marked it with a red halo.

So the real question now

Is anyone else having this issue with CCA monitoring a Park Slot? Does your version 3.0(1) work (latest CCA version)??

If yours works can you please elaborate on your CCA version, system configuration for this to work for you... Believe me I tried everything humanly possible to get CCA to get it to allow me to choose Monitor.

I don't know if this puts the system out of SBS scope, at this stage I am not awfully concerned as the issue could be debated, but if this is a Bug is there a known case on this? Is there a link to a case ID??

Cheers,

David.

Cheers, David Trad. **When you rate a persons post, you are indicating a thank you or that it helped, but at the same time you are also helping to maintain the community spirit - You don't have to rate posts and you wont be looked down upon :) *
1 ACCEPTED SOLUTION

Accepted Solutions
New Member

Monitoring A Park Slot & Using CCA (Bug?)

David,

FYI, I'm using 3.0.(1) and have had no problem monitoring the call park slot on any phone.  I have a call park set up as 701.  In Users and Phones, I can pick a user and create a button, pick button type "monitor" and it lets me pick 701 as the extension to monitor.

3 REPLIES
New Member

Monitoring A Park Slot & Using CCA (Bug?)

David,

FYI, I'm using 3.0.(1) and have had no problem monitoring the call park slot on any phone.  I have a call park set up as 701.  In Users and Phones, I can pick a user and create a button, pick button type "monitor" and it lets me pick 701 as the extension to monitor.

New Member

Monitoring A Park Slot & Using CCA (Bug?)

Hi Brian,

Awesome News

I have since tried to do it on the build system to get it to work an still cannot (The build system is a dedicated CCA Laptop with nothing else by CCA and other essential Cisco tools), so the issue I am having with it is now on two separate systems.

I have to be doing something wrong, the odd thing is the system was built using CCA entirely, the only CLI modifications done was to get the Monitoring of the park slots to work.

What I dont get is why it is happening on two systems though.

Cheers,

David.

Cheers, David Trad. **When you rate a persons post, you are indicating a thank you or that it helped, but at the same time you are also helping to maintain the community spirit - You don't have to rate posts and you wont be looked down upon :) *
New Member

Monitoring A Park Slot & Using CCA (Bug?)

just use cca to monitor the park slot. no cli required

438
Views
0
Helpful
3
Replies
CreatePlease to create content