Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Need default factory config for UC540W-FXO-K9

Hello

I lost my password to get into my UC540 using CCA.

I used password recovery that the ISR uses, and I am now able to console into the device and am able to get into enable/privileged mode.

But when I copy the default factory config from flash to the startup config in nvram, it does not work.

All I get is a config that shows the interfaces on the UC540W; no voice vlan ip, no data vlan ip, no certificate encryption keys, etc.etc.

This is really strange.

Does somebody have a copy of the default factory config or a text file of the factory config, so in worst case, I can manually add it?
I dont want to manually add it, but the following command does not work:

copy flash:UC540W-FXO-K9-factory-8.2.0.cfg nvram:startup-config

After I run the command above, I reload, then do a sho run, and I do not see the factory configuration with the data vlan ip and the voice vlan ip, etc. etc.

I also tried: copy flash:startup-config.bak nvram:startup-config    and that does not leave me with the correct startup config either.

Please help.

Everyone's tags (1)
1 REPLY
New Member

Need default factory config for UC540W-FXO-K9

argh

I fixed it.
You need to copy the factory config to running config FIRST.
Then wr mem

Then 0x2102

Then reload

Sh*t

too many beers

886
Views
0
Helpful
1
Replies
CreatePlease to create content