Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

No default factory config uc520 can not reset to factory default

Hello I have a uc520 in our office. I think some how it has lost its factory default config. When I do a factory reset from cca I get an error saying there is no default config fail to upgrade. I can putty in and do a show flash and it only shows about 4 lines and there is no config. I have tryed to copy tftp flash uc520w-8u-4fxo-k9-factory-4.2.0.cfg with solarwinds and I see it tring but after 7 attempts it fails and says could not reach host timed out. I have no firewall i turned off my wireless I have tried to put the file on the desktop and tried it in the tftp root no matter what i do it fails. I can putty into cue and reset it I can also ping it but I can not open a browser and go 10.1.10.1 it cant open it. Its going on about 2 weeks of messing around can anyone give me another idea.

Thanks,

Brian Babas

3 REPLIES

Re: No default factory config uc520 can not reset to factory def

You are on the right track trying to upload the default configuration onto the UC520.

Do you have CCA up while you are trying to TFTP the file?  Make sure that CCA isn't up as it uses TFTP as well.

Try hooking a computer directly to the UC520.  If you do that, can you ping the IP address on VLAN 1?  The default is 192.168.10.1.  You should also be able to ping your computer from the UC520 box, so check that as well.

Are you getting DHCP from the box?  If not, assign your computer a static IP in the 192.168.10.0/24 subnet.

New Member

Re: No default factory config uc520 can not reset to factory def

Thats why I am confused it gives me 192.168.10.11 I can ping all around. I putty into 192.168.10.1 I ping 192.168.10.11 source 192.168.10.1 5 back ping 10.1.10.2 source 192.168.10.11 5 back. I could be confused I am just getting into this cisco stuff. from that same putty session I can go ser int 0/0 sess and get right into cue I can restart it and get online. I do have cca off is there any way solar winds is stopping it. I will post some screen shots tomorrow maybe you will see something i am doing wrong.

Thanks,

Brian

Re: No default factory config uc520 can not reset to factory def

I've never had a problem with Solarwinds TFTP before, but for the sake of trying something else you could try TFTPD32

http://tftpd32.jounin.net/

769
Views
0
Helpful
3
Replies
CreatePlease to create content