Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

No RTP Stream gong outside with SNR over SIP Trunk

Hi Community.

I've setup SIP Trunk on a UC540

Callin and Callout is working. Transfer is working too. But if I use SNR there isn't any RTP stream going out to the mobile phone.

Why don't send my UC a RTP stream to the mobile phone?

Best Regards Patrick

 

2 REPLIES

Pat,I can not talk to the

Pat,

I can not talk to the UC540, but I ran into a situation recently where the SIP gateway was sending out the private extension of the phone number instead of the full DID that was registered to the provider.  The provider was then blocking call.  

In our SIP debugs we saw the RDNIS information of the private extension I believe. The error code we were getting back from SP was code 404 or something along those lines.

I recommend you do some debugs and track where the calls fails, compare the SNR call versus a normal call in the debugs, and then if you still get stuck post running configs and debugs back here. 

Community Member

Hi.Your behavior can be fixed

Hi.

Your behavior can be fixed with the command "snr calling-number local".

But anyway, the Cisco TAC Engineer told me that the SIP Provider should support Hairpin calls, and he doesn't.

Patrick

141
Views
0
Helpful
2
Replies
CreatePlease to create content