Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

no voicemail associated with that extension

I had to upgrade our UC520 CUE a few weeks back. THere was a huge issue and we ended up redoing things because it crashed. I had a user tell me that he used to have his assistant forward voicemails to him by pressing 6 nad then his extension (blind transfer to his voicemail) . Now they can't do that. I have checked the configs and they look right. They get voicemail from outside just when they go to transfer internally they get the message "no voicemail is associated with that extension" . what should I check and what could be missing. This is a UC520  with CME and CUE.

Everyone's tags (5)
1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

no voicemail associated with that extension

Make sure direct transfer to voicemail is enabled and that the prefix is set to 6.  See the attached screenshot:

In case it isn't clear in the image, this screen is under Configure > Telephony > Users and Extensions > Voicemail, and is on the main setup tab.

Cheers,

Dave.

2 REPLIES
Cisco Employee

no voicemail associated with that extension

Make sure direct transfer to voicemail is enabled and that the prefix is set to 6.  See the attached screenshot:

In case it isn't clear in the image, this screen is under Configure > Telephony > Users and Extensions > Voicemail, and is on the main setup tab.

Cheers,

Dave.

Community Member

no voicemail associated with that extension

Hey dave,

glad your on my team. Thanks man, this totally saved me. I am not a fan of that CCA , but this worked. FOund out in CLI it basically changed the Voice translation rule. Thanks again.

Wayne

710
Views
0
Helpful
2
Replies
CreatePlease to create content