Cisco Support Community
Community Member

Nokia E65 issues


I have a call manager express and 4 nokia E65 cell phones with the intellisync nokia call connect for cisco in order to make the cell phones to work as extension within the CME. I have some problems with the functions of this cell phones:

1. transfers from the cell phone to another extension can't be completed

2. in hunt groups, if the cell phones are turned off or out of range of the wireless network when a call is made to the hunt pilot the call remains ringing in the extension of the cell phone, it is supposed to ring in the next available extension but it doesn't.

3. somthing similar to the point 2, when I configure call forward for night service and a call is made to the hunt pilot, and the cell phone is not registered, the call doesn't forward to  the number I configured but it remains ringing on the extension of that cell phone instead

Any ideas of what is the cause od these problems and how to fix them?

If more information is needed, please let me know. Thank you in advance for your help

Community Member

Re: Nokia E65 issues

Hi Alejandro,

Thanks for posting. I'm forwarding your question to our experts, who will be able to reply. In the meantime, take a look at the information here and see if it can help at all:

We also have a several documents and discussions about Call Manager Express. You may be able to find some information that applies to you. If you have any questions, please let us know.

Thank you,

Cisco Moderation Team

Community Member

Re: Nokia E65 issues


I have the same problem (can't transfer a call) with E71 phone.

If this has been solved, I really apprecited to share the solution.

Thanks in advance!


Community Member

Re: Nokia E65 issues


If your question is CME related (and not UC500 specific), please post it on Netpro:



Community Member

Re: Nokia E65 issues

Another victim of Nokia-Cisco here!!!!!

I am supposed to support 4 different installations with a total of 20+ Nokias, with CallConnect... on UC5xx

Phones appears as REGISTERED, but after a while...


ephone-12[11] Mac:001F.DF1B.77AE TCP socket:[2] activeLine:0 REGISTERED in SCCP ver 5/5
mediaActive:0 offhook:0 ringing:0 reset:0 reset_sent:0 paging 0 debug:0 caps:6
IP: 57170 7970  keepalive 40 max_line 8 DnD HuntGroupLogout
button 1: dn 19 number 210 CH1   IDLE         CH2   IDLE         huntGroupLogout
Preferred Codec: g711ulaw


No huntgroup then. had to delete the phone... (no ephone 12)  recreate it after a while and restart from remote.  After just seconds... again grouplogout. Nobody tipped anything.

I tried THIS:

-Tried with blast hunt-groups, same result.

- Included a softkey template with HLog, but I cannot see softkeys in Callconnect Nokias...

- Changed and defined several fac custom under telephony-service, but I don't know how to use them in the physical phone. Do I need to configure something else?

I reproduced problem in lab, with UC520W-8U-2BRI-K9  (AdvIpservicesK9-M 12.4(20)T) and Nokia E65 with CallConnect (i think is 1.3 NO WAY TO KNOW THAT EITHER)

I don't know why the kids in nokia had the rights to program with sccp, shame on Cisco.

What do I tell my customer, return the UC500 or the NOKIAs?

[Sorry, I am just trying to reproduce a fraction of the anger from my customers]

Community Member

Re: Nokia E65 issues

Hi Francisco,

I am sorry that you are having this many issues. At this point, I suggest that you open a TAC case in order to expedite the resolution to your problems.


CreatePlease to create content