Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Office Manager stops at Reading Users 20% on UC520

I have attached the debug trace log for my Office Manager. I just updated my uc520 from version 7.03 to 8.04 in hopes that I could demo it to a prospect. My uc520's native data vlan ip is 192.168.10.1 and it's ip on our data network's vlan is 207.196.34.254. I have tried to connect using office manager from a computer on both vlan's with the same end result. The computer on the native vlan was using the uc520 as it's default gateway at the time that i tried it from there.

thE trace log is from the office manager on our network's vlan. The pc is actually a Windows 2003 server. The other computer is an XP Sp3 box. As I said, they both have the same result. When I get office manager set up it finds devices and then goes to "finding users", it goes from 15% to 18% and then 20%. It stops there for a few minutes and then says it is unable to communicate with the uc520.

I configured a Sip trunk and vpn's using the cli  but other than that, I used the cca to set up the uc520. Another point is that my software upgrade using cca failed when it was trying to restore my cue data and settings, but Cisco tech support was able to finish the upgrade manually to 8.04 and it seems well so far.

Hopefully, it will be obvious for somebody else to see where I went wrong. Thanks in advance.

Everyone's tags (2)
1 ACCEPTED SOLUTION

Accepted Solutions
Community Member

Re: Office Manager stops at Reading Users 20% on UC520

Hi,


OM 1.1 (due in a day or two), relaxes the out of band CLI reading around customized VPN lines, so maybe that will help. With that said, you are running an unsupported configuration (CLI and OM).

Thanks,

Marcos

6 REPLIES
Community Member

Re: Office Manager stops at Reading Users 20% on UC520

Hi,


OM 1.1 (due in a day or two), relaxes the out of band CLI reading around customized VPN lines, so maybe that will help. With that said, you are running an unsupported configuration (CLI and OM).

Thanks,

Marcos

Community Member

Re: Office Manager stops at Reading Users 20% on UC520

FYI, the OM 1.1 announcement can be found on:

https://supportforums.cisco.com/docs/DOC-14126

Marcos

Community Member

Re: Office Manager stops at Reading Users 20% on UC520

Thank you for the quick reply and followup. After installing

the 1.1 version, the Office Manager progress bar now goes all of the way t

o 70% (reading voice mail) then reverts back to 50% Reading phone

s and then I get the same communication error. It definitely goes farther than previously. I will accept that it is an issue that I created by using the cli because I do not know what else it could be. Thanks again for your help.

Community Member

Re: Office Manager stops at Reading Users 20% on UC520

Additional info - I installed Office Manager 1.1 on my Windows Vista Pro laptop and was able to use it successfully on the same uc520 as above.

Community Member

Re: Office Manager stops at Reading Users 20% on UC520

After working in cca all day yesterday, now my Windows Xp computer is able to open Office Manager, though I do not know what I may have done to fix it, as I did not knowingly undo any configuration. I was able to upload an MP3 to the moh file which was definitely cool. Thanks again.

Community Member

Re: Office Manager stops at Reading Users 20% on UC520

Good to hear!

Thanks,


Marcos

415
Views
0
Helpful
6
Replies
CreatePlease to create content