Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

outbound calls dropped while dialing

I have this goofy problem with a new uc320w install

Its a simple setup, 6 phones, 3 pots lines (Verizon)

Sometimes during outgoing calls, while the customer is dialing the phone just goes back to the main menu like they werent even dialing

Sometimes it takes them several tries to complete a call.

There is no stutter tone on any of the lines I checked that.

oddly this problem seems to start when I discovered I had the upstream bandwidth limited to 128k  and modified to 4m or so

(i dont see how its related though)

any clues?

5 REPLIES
Bronze

outbound calls dropped while dialing

Hi Stephen,

Your customer is able to make the outbound call but the DTMF digits can't be detected by the menu? Or, your customer can't make the outbound call initially? Please clarify.

Best regards,

Wendy

Community Member

outbound calls dropped while dialing

The customer picks up the handset

Presses 9

Then starts dialing the number like 7575551212 and somewhere in the digits there the call just drops.

The phone goes back to the main menu and u have to try again.

Today I reverified there is no stutter tone on the POTS lines

I rearranged the line order to that the first one is always last now

I moved the 3 lines from ports 1,2,3 to ports 2,3,4

I upgraded the firmware to the latest.

I was able to reproduce the problem for about 5 calls in a row out of 50 or so tries

Bronze

outbound calls dropped while dialing

Hi Stephen,

Thanks for the detail information. Please capture syslog of the FXO port for the failed call. We can troubleshoot from there.

Best regards,

Wendy

Community Member

outbound calls dropped while dialing

OK

pretty hard to do that since im not sure which port

and how do I actually get that log

Bronze

outbound calls dropped while dialing

Please enable all 4 FXO ports if you are not sure which port is going to be used.

The steps to enable syslog:

1. Status -> Support Tools

2. Turn on syslog by clicking On button

3. Check UC320W FXO port 1 up to 4

4. Make calls. Please reset syslog if issue is not reproduced. Copy and paste the syslog after you reproduce the issue.

Thanks,

Wendy

283
Views
0
Helpful
5
Replies
CreatePlease to create content