Cisco Support Community
Community Member

Problems with UC320 (FXS Port, Caller ID, Region)

Hi, I'm supporting an UC320 that suddenly stopped sending calls to the FXS(analog) port. A fax was connected to the port and extension 13 was assigned to it. Whenever the receptionist heard a fax tone on a call she would forward it to ext. 13. This setup worked OK since day one (about 3 months). Now, when she forwards, the extension rings but the fax doesn't. Also, when you try to make a call from the fax, you get no dial tone.

These are the things i've tried but still it's not working:

- Attached another fax to FXS port.

- Attached an analog phone to FXS port.

- Changed cables attached to FXS port.

- Deleted the extension and disabled the port. Rebooted unit and enabled port again, created extension again and assigned it to FXS port.

- Upgraded firmware to 2.1.1(7)

- Resetted unit to default and restored configuration.

Another issue I've been having since day one is that the system is not showing the incoming phone call number. I read somewhere that a firmware upgrade would fix that, but after upgrading to 2.1.1(7) still we get no caller ID. Also, when I performed the firmware upgrade, I could not choose Puerto Rico's time zone (-4:00) or region during the setup. This means that now the system is off by one hour.

I would greatly appreciate if someone can point me in the right direction here.


José Burgos

Cisco Employee

Problems with UC320 (FXS Port, Caller ID, Region)

Dear Jose;

Quick questions.

I suspect you selected US as the region. Please confirm

- On the fax/phone issue: Please open the configuration utility and Apply the configuration (system will reboot). Then check that FXS port is activated and it is mapped to a user extension. If this is ok, please connect an analog phone and make/receive calls (internal and external). Please check which calls work and which do not. Take syslog traces for the failure cases, make sure you check-in the FXS port as well as the SIP trunk/FXO port. If the phone does not give you dial tone and configuration is ok, this may be a defective unit (strange as it is not a common area of failure). If you get dial tone but cannot make/receive calls properly, please open a case to the Small Business Support Center.

- On the timezone issue. Can you please take a screenshot of the screen with the issue? I would like to raise a defect in order to correct it. Please send me the screenshot to amontill at cisco dot com.


Cisco Employee

Problems with UC320 (FXS Port, Caller ID, Region)

Dear Jose;

On the timezone issue: I have opened defect CSCts71888 for solving this. Please stay tuned for resolution. Likely to come on the next minor release.


CreatePlease to create content