Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Re: UC520 Caller-ID issue

Hello,

I have tried the above settings also, but no luck :-( The line id is beeing send by the local telco (KPN), but i'm not getting the UC displaying the incomming number.

The FXO 0/1/0 is connected to the UC via a plain analouge telephone line. Below the configuration, can you help me out please

Thanks

Marcel

marcel@marceldaleman.eu

Current configuration : 39567 bytes
!
! Last configuration change at 12:01:36 CET Fri Jul 3 2009 by cisco
! NVRAM config last updated at 18:57:30 CET Thu Jul 2 2009 by cisco
!
version 12.4
parser config cache interface
parser config interface
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service internal
service compress-config
!
hostname UC520
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$pYPl$eDqGZzOfBkmigN157OzVh1
!
no aaa new-model
clock timezone CET 1
clock summer-time CET recurring last Sun Mar 2:00 last Sun Oct 3:00
!
crypto pki trustpoint TP-self-signed-2217365712
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-2217365712
revocation-check none
rsakeypair TP-self-signed-2217365712
!
!
crypto pki certificate chain TP-self-signed-2217365712
certificate self-signed 01
  30820241 308201AA A0030201 02020101 300D0609 2A864886 F70D0101 04050030
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 32323137 33363537 3132301E 170D3039 30373032 31363333
  30305A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D32 32313733
  36353731 3230819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
  8100C296 F3B9D7EA 235F80FF E1912AB6 2D208B07 58DBEA15 1BD6AB87 9E2B1B52
  8CE1DF40 5AABFBF4 1C756BE3 18FBC4CE 49D188DE 0EFB57A1 BCDE526B 1EB2421A
  83495B29 FB32F29F 2DBCFBEE B6AEC27D A2C7C5D9 E1425BB9 1190B370 EDDFD3BE
  C11D9A4D 9961685E 2D859685 24EA56B3 7A72877B 0360A409 77C48933 23F30FAA
  BC790203 010001A3 69306730 0F060355 1D130101 FF040530 030101FF 30140603
  551D1104 0D300B82 09554335 32302E6C 616E301F 0603551D 23041830 16801465
  E1B9C3BD 0E2849E8 07FF10EB D8DCB7AA 56E5D930 1D060355 1D0E0416 041465E1
  B9C3BD0E 2849E807 FF10EBD8 DCB7AA56 E5D9300D 06092A86 4886F70D 01010405
  00038181 00B859F0 DEBF1DCC 45C5C3E5 6AD00167 F69BCB0B C698BDF6 E83B6C4B
  96510309 8F2BF3AF F40DA840 325F0D21 2A6F5026 C038674B 08024EAD A50BF7DF
  D696B09A 53CA5384 87EDA665 22AF8E14 4759F6AC 1F896F4D 922C87D9 95CA43CB
  56C7DA7B 0B957479 E5B00314 83339C94 5E9B178A 1DE71687 653AD964 00A756E7
  05C08AD2 8E
        quit
!
!
!
dot11 ssid AMS-WIFI
   vlan 1
   authentication open
   authentication key-management wpa
   guest-mode
   wpa-psk ascii 0 Quinn-2002
!
ip cef
!
!
ip dhcp relay information trust-all
ip dhcp use vrf connected
ip dhcp excluded-address 10.1.1.1 10.1.1.10
ip dhcp excluded-address 192.168.10.1 192.168.10.10
!
ip dhcp pool phone
   network 10.1.1.0 255.255.255.0
   default-router 10.1.1.1
   option 150 ip 10.1.1.1
!
ip dhcp pool data
   import all
   network 192.168.10.0 255.255.255.0
   default-router 192.168.10.1
   dns-server 192.168.2.254
!
!
ip inspect name SDM_LOW cuseeme
ip inspect name SDM_LOW dns
ip inspect name SDM_LOW ftp
ip inspect name SDM_LOW h323
ip inspect name SDM_LOW https
ip inspect name SDM_LOW icmp
ip inspect name SDM_LOW imap
ip inspect name SDM_LOW pop3
ip inspect name SDM_LOW netshow
ip inspect name SDM_LOW rcmd
ip inspect name SDM_LOW realaudio
ip inspect name SDM_LOW rtsp
ip inspect name SDM_LOW esmtp
ip inspect name SDM_LOW sqlnet
ip inspect name SDM_LOW streamworks
ip inspect name SDM_LOW tftp
ip inspect name SDM_LOW tcp
ip inspect name SDM_LOW udp
ip inspect name SDM_LOW vdolive
!
!
stcapp ccm-group 1
stcapp
!
stcapp feature access-code
!
multilink bundle-name authenticated
!
!
trunk group  ALL_FXO
max-retry 5
voice-class cause-code 1
hunt-scheme sequential
!
!
voice call send-alert
voice rtp send-recv
!
voice service voip
clid network-provided
allow-connections h323 to h323
allow-connections h323 to sip
allow-connections sip to h323
allow-connections sip to sip
supplementary-service h450.12
no supplementary-service sip moved-temporarily
no supplementary-service sip refer
fax protocol t38 ls-redundancy 0 hs-redundancy 0 fallback pass-through g711ulaw
h323
  call service stop
sip
  registrar server expires max 3600 min 120
!
!
voice class codec 1
codec preference 1 g711ulaw
codec preference 2 g729r8
!
!
!
!
!
!
voice class cause-code 1
no-circuit
!
!
!
!
!
voice register global
mode cme
source-address 192.168.53.1 port 5060
max-dn 10
max-pool 10
load 7971 term71.default
authenticate register
authenticate realm AMS.nl
hold-alert
mwi stutter
mwi reg-e164
voicemail 299
!
voice register dn  1
number 4005
call-forward b2bua busy 299
call-forward b2bua noan 299 timeout 20
allow watch
name SIP-IPHONE
no-reg
label 4005
mwi
!
voice register pool  1
id mac 0000.0000.0000
number 1 dn 1
presence call-list
dtmf-relay rtp-nte
username i1 password 1234
codec g711ulaw
no vad
!
!
voice translation-rule 1111
!
voice translation-rule 1112
rule 1 /^0/ //
!
voice translation-rule 2000
rule 1 /0206955008/ /299/
!
voice translation-rule 2001
!
voice translation-rule 2002
rule 1 /^6/ //
!
voice translation-rule 2222
!
!
voice translation-profile CALLER_ID_TRANSLATION_PROFILE
translate calling 1111
!
voice translation-profile CallBlocking
translate called 2222
!
voice translation-profile OUTGOING_TRANSLATION_PROFILE
translate calling 1111
translate called 1112
!
voice translation-profile VM_Profile
translate called 2000
!
voice translation-profile XFER_TO_VM_PROFILE
translate redirect-called 2002
!
!
voice-card 0
no dspfarm
!
!
!
username cisco privilege 15 secret 5 $1$NQIH$5o19IAC8zdQIk.tpqXl.61
archive
log config
  logging enable
  logging size 600
  hidekeys
!
!
ip tftp source-interface Loopback0
!
class-map match-all _class_Voice0
match ip dscp ef
class-map match-all _class_Voice1
match ip dscp cs3
!
!
policy-map Voice
class _class_Voice0
  set cos 6
class _class_Voice1
  set cos 3
!
bridge irb
!
!
!
interface Loopback0
description $FW_INSIDE$
ip address 10.1.10.2 255.255.255.252
ip access-group 102 in
ip nat inside
ip virtual-reassembly
!
interface FastEthernet0/0
description $FW_OUTSIDE$
ip address dhcp client-id FastEthernet0/0
ip access-group 103 in
ip nat outside
ip inspect SDM_LOW out
ip virtual-reassembly
duplex auto
speed auto
!
interface Integrated-Service-Engine0/0
description cue is initialized with default IMAP group
ip unnumbered Loopback0
ip nat inside
ip virtual-reassembly
service-module ip address 10.1.10.1 255.255.255.252
service-module ip default-gateway 10.1.10.2
!
interface FastEthernet0/1/0
switchport voice vlan 100
macro description cisco-phone
spanning-tree portfast
!
interface FastEthernet0/1/1
switchport voice vlan 100
macro description cisco-phone
spanning-tree portfast
!
interface FastEthernet0/1/2
switchport voice vlan 100
macro description cisco-phone
spanning-tree portfast
!
interface FastEthernet0/1/3
switchport voice vlan 100
macro description cisco-phone
spanning-tree portfast
!
interface FastEthernet0/1/4
switchport voice vlan 100
macro description cisco-phone
spanning-tree portfast
!
interface FastEthernet0/1/5
switchport voice vlan 100
macro description cisco-phone
spanning-tree portfast
!
interface FastEthernet0/1/6
switchport voice vlan 100
macro description cisco-phone
spanning-tree portfast
!
interface FastEthernet0/1/7
switchport voice vlan 100
macro description cisco-phone
spanning-tree portfast
!
interface FastEthernet0/1/8
switchport mode trunk
macro description cisco-switch
!
interface Dot11Radio0/5/0
no ip address
!
encryption vlan 1 mode ciphers tkip
!
ssid AMS-WIFI
!
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
station-role root
world-mode dot11d country NL indoor
service-policy output Voice
!
interface Dot11Radio0/5/0.1
encapsulation dot1Q 1 native
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 spanning-disabled
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
!
interface Vlan1
no ip address
ip nat inside
ip virtual-reassembly
bridge-group 1
!
interface Vlan100
no ip address
ip nat inside
ip virtual-reassembly
bridge-group 100
!
interface Vlan200
no ip address
bridge-group 200
!
interface Vlan500
no ip address
bridge-group 255
!
interface BVI1
description $FW_INSIDE$
ip address 192.168.10.1 255.255.255.0
ip access-group 100 in
ip nat inside
ip virtual-reassembly
!
interface BVI100
description $FW_INSIDE$
ip address 10.1.1.1 255.255.255.0
ip access-group 101 in
ip nat inside
ip virtual-reassembly
!
interface BVI200
no ip address
ip nat inside
ip virtual-reassembly
!
interface BVI255
no ip address
ip nat inside
ip virtual-reassembly
!
ip route 10.1.10.1 255.255.255.255 Integrated-Service-Engine0/0
!
ip http server
ip http authentication local
ip http secure-server
ip http path flash:
ip nat inside source list 1 interface FastEthernet0/0 overload
!
access-list 1 remark SDM_ACL Category=2
access-list 1 permit 192.168.10.0 0.0.0.255
access-list 1 permit 10.1.1.0 0.0.0.255
access-list 1 permit 10.1.10.0 0.0.0.3
access-list 100 remark auto generated by SDM firewall configuration##NO_ACES_5##
access-list 100 remark SDM_ACL Category=1
access-list 100 deny   ip 10.1.10.0 0.0.0.3 any
access-list 100 deny   ip 10.1.1.0 0.0.0.255 any
access-list 100 deny   ip host 255.255.255.255 any
access-list 100 deny   ip 127.0.0.0 0.255.255.255 any
access-list 100 permit ip any any
access-list 101 remark auto generated by SDM firewall configuration##NO_ACES_7##
access-list 101 remark SDM_ACL Category=1
access-list 101 permit tcp 10.1.10.0 0.0.0.3 any eq 2000
access-list 101 permit udp 10.1.10.0 0.0.0.3 any eq 2000
access-list 101 deny   ip 10.1.10.0 0.0.0.3 any
access-list 101 deny   ip 192.168.10.0 0.0.0.255 any
access-list 101 deny   ip host 255.255.255.255 any
access-list 101 deny   ip 127.0.0.0 0.255.255.255 any
access-list 101 permit ip any any
access-list 102 remark auto generated by SDM firewall configuration##NO_ACES_7##
access-list 102 remark SDM_ACL Category=1
access-list 102 permit tcp 10.1.1.0 0.0.0.255 eq 2000 any
access-list 102 permit udp 10.1.1.0 0.0.0.255 eq 2000 any
access-list 102 deny   ip 10.1.1.0 0.0.0.255 any
access-list 102 deny   ip 192.168.10.0 0.0.0.255 any
access-list 102 deny   ip host 255.255.255.255 any
access-list 102 deny   ip 127.0.0.0 0.255.255.255 any
access-list 102 permit ip any any
access-list 103 remark auto generated by SDM firewall configuration##NO_ACES_14##
access-list 103 remark SDM_ACL Category=1
access-list 103 deny   ip 10.1.10.0 0.0.0.3 any
access-list 103 deny   ip 10.1.1.0 0.0.0.255 any
access-list 103 deny   ip 192.168.10.0 0.0.0.255 any
access-list 103 permit udp any eq bootps any eq bootpc
access-list 103 permit udp host 192.168.2.254 eq domain any
access-list 103 permit icmp any any echo-reply
access-list 103 permit icmp any any time-exceeded
access-list 103 permit icmp any any unreachable
access-list 103 deny   ip 10.0.0.0 0.255.255.255 any
access-list 103 deny   ip 172.16.0.0 0.15.255.255 any
access-list 103 deny   ip 192.168.0.0 0.0.255.255 any
access-list 103 deny   ip 127.0.0.0 0.255.255.255 any
access-list 103 deny   ip host 255.255.255.255 any
access-list 103 deny   ip any any log
snmp-server community public RO
!
!
!
!
tftp-server apps11.8-2-2TR2.sbn
tftp-server apps31.8-2-2TR2.sbn
tftp-server apps41.8-2-2TR2.sbn
tftp-server apps70.8-2-2TR2.sbn
tftp-server cmterm_7936.3-3-13-0.bin
tftp-server cnu11.8-2-2TR2.sbn
tftp-server cnu31.8-2-2TR2.sbn
tftp-server cnu41.8-2-2TR2.sbn
tftp-server cnu70.8-2-2TR2.sbn
tftp-server CP7902080002SCCP060817A.sbin
tftp-server cvm11sccp.8-2-2TR2.sbn
tftp-server cvm31sccp.8-2-2TR2.sbn
tftp-server cvm41sccp.8-2-2TR2.sbn
tftp-server cvm70sccp.8-2-2TR2.sbn
tftp-server dsp11.8-2-2TR2.sbn
tftp-server dsp31.8-2-2TR2.sbn
tftp-server dsp41.8-2-2TR2.sbn
tftp-server dsp70.8-2-2TR2.sbn
tftp-server jar11sccp.8-2-2TR2.sbn
tftp-server jar31sccp.8-2-2TR2.sbn
tftp-server jar41sccp.8-2-2TR2.sbn
tftp-server jar70sccp.8-2-2TR2.sbn
tftp-server P00308000500.bin
tftp-server P00308000500.loads
tftp-server P00308000500.sb2
tftp-server P00308000500.sbn
tftp-server S00105000200.sbn
tftp-server SCCP11.8-2-2SR2S.loads
tftp-server SCCP31.8-2-2SR2S.loads
tftp-server SCCP41.8-2-2SR2S.loads
tftp-server SCCP70.8-2-2SR2S.loads
tftp-server term06.default.loads
tftp-server term11.default.loads
tftp-server term31.default.loads
tftp-server term41.default.loads
tftp-server term61.default.loads
tftp-server term70.default.loads
tftp-server term71.default.loads
tftp-server flash:SCCP42.8-3-2S.loads
tftp-server flash:SCCP45.8-3-2S.loads
tftp-server flash:SCCP75.8-3-2S.loads
tftp-server flash:apps42.8-3-1-22.sbn
tftp-server flash:apps45.8-3-1-22.sbn
tftp-server flash:apps75.8-3-1-22.sbn
tftp-server flash:cnu42.8-3-1-22.sbn
tftp-server flash:cnu45.8-3-1-22.sbn
tftp-server flash:cnu75.8-3-1-22.sbn
tftp-server flash:cvm42sccp.8-3-1-22.sbn
tftp-server flash:cvm45sccp.8-3-1-22.sbn
tftp-server flash:cvm75sccp.8-3-1-22.sbn
tftp-server flash:dsp42.8-3-1-22.sbn
tftp-server flash:dsp45.8-3-1-22.sbn
tftp-server flash:dsp75.8-3-1-22.sbn
tftp-server flash:jar42sccp.8-3-1-22.sbn
tftp-server flash:jar45sccp.8-3-1-22.sbn
tftp-server flash:jar75sccp.8-3-1-22.sbn
tftp-server flash:term42.default.loads
tftp-server flash:term45.default.loads
tftp-server flash:term62.default.loads
tftp-server flash:term65.default.loads
tftp-server flash:term75.default.loads
tftp-server flash:APPS-1.0.4.SBN
tftp-server flash:CP7921G-1.0.4.LOADS
tftp-server flash:GUI-1.0.4.SBN
tftp-server flash:SYS-1.0.4.SBN
tftp-server flash:TNUX-1.0.4.SBN
tftp-server flash:TNUXR-1.0.4.SBN
tftp-server flash:WLAN-1.0.4.SBN
tftp-server flash:cp524g-08-01-07.bin
tftp-server DistinctiveRingList.xml
tftp-server RingList.xml
tftp-server flash:AreYouThereF.raw
tftp-server flash:Bass.raw
tftp-server flash:CallBack.raw
tftp-server flash:Chime.raw
tftp-server flash:Classic1.raw
tftp-server flash:Classic2.raw
tftp-server flash:ClockShop.raw
tftp-server flash:Drums1.raw
tftp-server flash:Drums2.raw
tftp-server flash:FilmScore.raw
tftp-server flash:HarpSynth.raw
tftp-server flash:Jamaica.raw
tftp-server flash:KotoEffect.raw
tftp-server flash:MusicBox.raw
tftp-server flash:Piano1.raw
tftp-server flash:Piano2.raw
tftp-server flash:Pop.raw
tftp-server flash:Pulse1.raw
tftp-server flash:Ring1.raw
tftp-server flash:Ring2.raw
tftp-server flash:Ring3.raw
tftp-server flash:Ring4.raw
tftp-server flash:Ring5.raw
tftp-server flash:Ring6.raw
tftp-server flash:Ring7.raw
tftp-server flash:Sax1.raw
tftp-server flash:Sax2.raw
tftp-server flash:Vibe.raw
tftp-server flash:Analog1.raw
tftp-server flash:Analog2.raw
tftp-server flash:AreYouThere.raw
tftp-server flash:CampusNight.png
tftp-server flash:CiscoFountain.png
tftp-server flash:Fountain.png
tftp-server flash:MorroRock.png
tftp-server flash:NantucketFlowers.png
tftp-server flash:TN-CampusNight.png
tftp-server flash:TN-CiscoFountain.png
tftp-server flash:TN-Fountain.png
tftp-server flash:TN-MorroRock.png
tftp-server flash:TN-NantucketFlowers.png
tftp-server flash:Desktops/320x212x16/List.xml
tftp-server flash:Desktops/320x212x12/List.xml
tftp-server flash:Desktops/320x216x16/List.xml
tftp-server flash:cmterm_7920.4.0-03-02.bin
!
control-plane
!
bridge 1 protocol ieee
bridge 1 route ip
bridge 100 protocol ieee
bridge 100 route ip
bridge 200 protocol ieee
bridge 200 route ip
bridge 255 protocol ieee
bridge 255 route ip
!
!
voice-port 0/0/0
cptone NL
station-id name FAX
station-id number 301
!
voice-port 0/0/1
cptone NL
timeouts ringing infinity
shutdown
!
voice-port 0/0/2
cptone NL
timeouts ringing infinity
shutdown
!
voice-port 0/0/3
cptone NL
timeouts ringing infinity
shutdown
!
voice-port 0/1/0
trunk-group ALL_FXO 64
cptone NL
connection plar opx 501
impedance complex2
description Configured by CCA 4 FXO-0/1/0-Custom-HG
caller-id alerting dsp-pre-allocate
!
voice-port 0/1/1
cptone NL
connection plar opx 501
impedance complex2
description Configured by CCA 4 FXO-0/1/1-HG
caller-id enable
!
voice-port 0/1/2
cptone NL
connection plar opx 298
impedance complex2
description Configured by CCA 4 FXO-0/1/2-AA
caller-id enable
!
voice-port 0/1/3
cptone NL
connection plar opx 298
impedance complex2
description Configured by CCA 4 FXO-0/1/3-AA
caller-id enable
!
voice-port 0/2/0
cptone NL
shutdown
!
voice-port 0/2/1
cptone NL
shutdown
!
voice-port 0/2/2
cptone NL
shutdown
!
voice-port 0/2/3
cptone NL
shutdown
!
voice-port 0/4/0
auto-cut-through
signal immediate
input gain auto-control -15
description Music On Hold Port
!
sccp local Loopback0
sccp ccm 10.1.1.1 identifier 1
sccp
!
sccp ccm group 1
associate ccm 1 priority 1
!
dial-peer cor custom
name internal
name local
name local-plus
name international
name national
name national-plus
name emergency
name toll-free
!
!
dial-peer cor list call-internal
member internal
!
dial-peer cor list call-local
member local
!
dial-peer cor list call-local-plus
member local-plus
!
dial-peer cor list call-national
member national
!
dial-peer cor list call-national-plus
member national-plus
!
dial-peer cor list call-international
member international
!
dial-peer cor list call-emergency
member emergency
!
dial-peer cor list call-toll-free
member toll-free
!
dial-peer cor list user-internal
member internal
member emergency
!
dial-peer cor list user-local
member internal
member local
member emergency
member toll-free
!
dial-peer cor list user-local-plus
member internal
member local
member local-plus
member emergency
member toll-free
!
dial-peer cor list user-national
member internal
member local
member local-plus
member national
member emergency
member toll-free
!
dial-peer cor list user-national-plus
member internal
member local
member local-plus
member national
member national-plus
member emergency
member toll-free
!
dial-peer cor list user-international
member internal
member local
member local-plus
member international
member national
member national-plus
member emergency
member toll-free
!
!
dial-peer voice 1 pots
destination-pattern 301
port 0/0/0
no sip-register
!
dial-peer voice 2 pots
service stcapp
port 0/0/1
!
dial-peer voice 3 pots
service stcapp
port 0/0/2
!
dial-peer voice 4 pots
service stcapp
port 0/0/3
!
dial-peer voice 5 pots
description ** MOH Port **
destination-pattern ABC
port 0/4/0
no sip-register
!
dial-peer voice 50 pots
description ** incoming dial peer **
incoming called-number .%
port 0/1/0
!
dial-peer voice 51 pots
description ** incoming dial peer **
incoming called-number .%
port 0/1/1
!
dial-peer voice 52 pots
description ** incoming dial peer **
incoming called-number .%
port 0/1/2
!
dial-peer voice 53 pots
description ** incoming dial peer **
incoming called-number .%
port 0/1/3
!
dial-peer voice 54 pots
description ** FXO pots dial-peer **
destination-pattern A0
port 0/1/0
no sip-register
!
dial-peer voice 55 pots
description ** FXO pots dial-peer **
destination-pattern A1
port 0/1/1
no sip-register
!
dial-peer voice 56 pots
description ** FXO pots dial-peer **
destination-pattern A2
port 0/1/2
no sip-register
!
dial-peer voice 57 pots
description ** FXO pots dial-peer **
destination-pattern A3
port 0/1/3
no sip-register
!
dial-peer voice 2000 voip
description ** cue voicemail pilot number **
translation-profile outgoing XFER_TO_VM_PROFILE
destination-pattern 299
b2bua
voice-class sip outbound-proxy  ipv4:10.1.10.1
session protocol sipv2
session target ipv4:10.1.10.1
dtmf-relay sip-notify
codec g711ulaw
no vad
!
dial-peer voice 1100 pots
description ** FXS PORT 0/2/0 **
port 0/2/0
!
dial-peer voice 1101 pots
description ** FXS PORT 0/2/1 **
port 0/2/1
!
dial-peer voice 1102 pots
description ** FXS PORT 0/2/2 **
port 0/2/2
!
dial-peer voice 1103 pots
description ** FXS PORT 0/2/3 **
port 0/2/3
!
dial-peer voice 2001 voip
description ** cue auto attendant number **
translation-profile outgoing PSTN_CallForwarding
destination-pattern 298
b2bua
voice-class sip outbound-proxy  ipv4:10.1.10.1
session protocol sipv2
session target ipv4:10.1.10.1
dtmf-relay sip-notify
codec g711ulaw
no vad
!
dial-peer voice 2012 voip
description ** cue prompt manager number **
translation-profile outgoing PSTN_CallForwarding
destination-pattern 297
b2bua
voice-class sip outbound-proxy  ipv4:10.1.10.1
session protocol sipv2
session target ipv4:10.1.10.1
dtmf-relay sip-notify
codec g711ulaw
no vad
!
dial-peer voice 2002 voip
description ** cue voicemail PSTN number **
translation-profile outgoing VM_Profile
destination-pattern 0206955008$
b2bua
voice-class sip outbound-proxy  ipv4:10.1.10.1
session protocol sipv2
session target ipv4:10.1.10.1
dtmf-relay sip-notify
codec g711ulaw
no vad
!
dial-peer voice 58 pots
trunkgroup ALL_FXO
corlist outgoing call-emergency
description **CCA*Netherlands-7-Digit*Emergency**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 0112
forward-digits all
no sip-register
!
dial-peer voice 59 pots
trunkgroup ALL_FXO
corlist outgoing call-emergency
description **CCA*Netherlands-7-Digit*Emergency**
translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE
preference 5
destination-pattern 112
forward-digits all
no sip-register
!
dial-peer voice 60 pots
trunkgroup ALL_FXO
corlist outgoing call-local
description **CCA*Netherlands-7-Digit*Lokaal 7 cijfers subscriber**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 0[0-9].........
forward-digits all
no sip-register
!
dial-peer voice 61 pots
trunkgroup ALL_FXO
corlist outgoing call-national
description **CCA*Netherlands-7-Digit*Nationaal (geografisch)**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 00[1-57]........
forward-digits all
no sip-register
!
dial-peer voice 62 pots
trunkgroup ALL_FXO
corlist outgoing call-national
description **CCA*Netherlands-7-Digit*Mobiele telefonie**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 006........
forward-digits all
no sip-register
!
dial-peer voice 63 pots
trunkgroup ALL_FXO
corlist outgoing call-national
description **CCA*Netherlands-7-Digit*Videotex / datadiensten**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 0067[0-57-9]..
forward-digits all
no sip-register
!
dial-peer voice 64 pots
trunkgroup ALL_FXO
corlist outgoing call-national
description **CCA*Netherlands-7-Digit*Videotex / datadiensten**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 006728[14]....
forward-digits all
no sip-register
!
dial-peer voice 65 pots
trunkgroup ALL_FXO
corlist outgoing call-national
description **CCA*Netherlands-7-Digit*Videotex / datadiensten**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 0067364....
forward-digits all
no sip-register
!
dial-peer voice 66 pots
trunkgroup ALL_FXO
corlist outgoing call-international
description **CCA*Netherlands-7-Digit*Internationaal**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 000[1-9]T
forward-digits all
no sip-register
!
dial-peer voice 67 pots
trunkgroup ALL_FXO
corlist outgoing call-toll-free
description **CCA*Netherlands-7-Digit*0800 nummer**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 008000[013-8]..
forward-digits all
no sip-register
!
dial-peer voice 68 pots
trunkgroup ALL_FXO
corlist outgoing call-toll-free
description **CCA*Netherlands-7-Digit*0800 nummer**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 008000[29].....
forward-digits all
no sip-register
!
dial-peer voice 69 pots
trunkgroup ALL_FXO
corlist outgoing call-toll-free
description **CCA*Netherlands-7-Digit*0800 nummer**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 008001...
forward-digits all
no sip-register
!
dial-peer voice 70 pots
trunkgroup ALL_FXO
corlist outgoing call-toll-free
description **CCA*Netherlands-7-Digit*0800 nummer**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 008003......
forward-digits all
no sip-register
!
dial-peer voice 71 pots
trunkgroup ALL_FXO
corlist outgoing call-toll-free
description **CCA*Netherlands-7-Digit*0800 nummer**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 00800[25-9][01]..
forward-digits all
no sip-register
!
dial-peer voice 72 pots
trunkgroup ALL_FXO
corlist outgoing call-toll-free
description **CCA*Netherlands-7-Digit*0800 nummer**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 00800[25-9][2-9].....
forward-digits all
no sip-register
!
dial-peer voice 73 pots
trunkgroup ALL_FXO
corlist outgoing call-toll-free
description **CCA*Netherlands-7-Digit*0800 nummer**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 008004[024578].....
forward-digits all
no sip-register
!
dial-peer voice 74 pots
trunkgroup ALL_FXO
corlist outgoing call-toll-free
description **CCA*Netherlands-7-Digit*0800 nummer**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 008004[1369]..
forward-digits all
no sip-register
!
dial-peer voice 75 pots
trunkgroup ALL_FXO
corlist outgoing call-local-plus
description **CCA*Netherlands-7-Digit*VPN**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 0082T
forward-digits all
no sip-register
!
dial-peer voice 76 pots
trunkgroup ALL_FXO
corlist outgoing call-national-plus
description **CCA*Netherlands-7-Digit*Persoonlijke assistentdiensten**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 008[47].......
forward-digits all
no sip-register
!
dial-peer voice 77 pots
description **CCA*Netherlands-7-Digit*Openbare elektronische
no sip-register
!
dial-peer voice 78 pots
trunkgroup ALL_FXO
corlist outgoing call-national-plus
description **CCA*Netherlands-7-Digit*ondernemingen en instellingen**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 0088.......
forward-digits all
no sip-register
!
dial-peer voice 79 pots
trunkgroup ALL_FXO
description **CCA*Netherlands-7-Digit*0900 nummer**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 0090[069]9[235-8]..
forward-digits all
no sip-register
!
dial-peer voice 80 pots
trunkgroup ALL_FXO
description **CCA*Netherlands-7-Digit*0900 nummer**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 0090[069]0[0-35-9]..
forward-digits all
no sip-register
!
dial-peer voice 81 pots
trunkgroup ALL_FXO
description **CCA*Netherlands-7-Digit*0900 nummer**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 0090[069]1[345789]..
forward-digits all
no sip-register
!
dial-peer voice 82 pots
trunkgroup ALL_FXO
description **CCA*Netherlands-7-Digit*0900 nummer**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 0090[069]04.....
forward-digits all
no sip-register
!
dial-peer voice 83 pots
trunkgroup ALL_FXO
description **CCA*Netherlands-7-Digit*0900 nummer**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 0090[069]1[0126].....
forward-digits all
no sip-register
!
dial-peer voice 84 pots
trunkgroup ALL_FXO
description **CCA*Netherlands-7-Digit*0900 nummer**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 0090[069]8[2579].....
forward-digits all
no sip-register
!
dial-peer voice 85 pots
trunkgroup ALL_FXO
description **CCA*Netherlands-7-Digit*0900 nummer**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 0090[069]9[0149].....
forward-digits all
no sip-register
!
dial-peer voice 86 pots
trunkgroup ALL_FXO
description **CCA*Netherlands-7-Digit*0900 nummer**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 0090[069][2-7]......
forward-digits all
no sip-register
!
dial-peer voice 87 pots
description **CCA*Netherlands-7-Digit*Openbare elektronische
no sip-register
!
dial-peer voice 88 pots
description **CCA*Netherlands-7-Digit*Europees diensten met een
no sip-register
!
dial-peer voice 89 pots
trunkgroup ALL_FXO
corlist outgoing call-local
description **CCA*Netherlands-7-Digit*Informatienummers- 1e deel**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 018[02-9].
forward-digits all
no sip-register
!
dial-peer voice 90 pots
trunkgroup ALL_FXO
corlist outgoing call-local
description **CCA*Netherlands-7-Digit*Informatienummers- 2e deel**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 0181[0-79]
forward-digits all
no sip-register
!
dial-peer voice 91 pots
trunkgroup ALL_FXO
corlist outgoing call-local
description **CCA*Netherlands-7-Digit*service nr 12XX/18XX**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 01[28]..
forward-digits all
no sip-register
!
dial-peer voice 92 pots
trunkgroup ALL_FXO
corlist outgoing call-local
description **CCA*Netherlands-7-Digit*service nr 13XX**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 013[03-9].
forward-digits all
no sip-register
!
dial-peer voice 93 pots
trunkgroup ALL_FXO
corlist outgoing call-local
description **CCA*Netherlands-7-Digit*service nr 13X**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 013[12]
forward-digits all
no sip-register
!
dial-peer voice 94 pots
trunkgroup ALL_FXO
corlist outgoing call-local
description **CCA*Netherlands-7-Digit*service nr 1400**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 01400
forward-digits all
no sip-register
!
dial-peer voice 95 pots
trunkgroup ALL_FXO
corlist outgoing call-local
description **CCA*Netherlands-7-Digit*service nr 140XXX**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 01401[035]
forward-digits all
no sip-register
!
dial-peer voice 96 pots
trunkgroup ALL_FXO
corlist outgoing call-local
description **CCA*Netherlands-7-Digit*service nr 14XXXXX**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 01401[1678].
forward-digits all
no sip-register
!
dial-peer voice 97 pots
trunkgroup ALL_FXO
corlist outgoing call-local
description **CCA*Netherlands-7-Digit*service nr 14XXX**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 01402[0346]
forward-digits all
no sip-register
!
dial-peer voice 98 pots
trunkgroup ALL_FXO
corlist outgoing call-local
description **CCA*Netherlands-7-Digit*service nr 14XXXX**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 01402[259].
forward-digits all
no sip-register
!
dial-peer voice 99 pots
trunkgroup ALL_FXO
corlist outgoing call-local
description **CCA*Netherlands-7-Digit*service nr 14XXX**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 01403[03568]
forward-digits all
no sip-register
!
dial-peer voice 101 pots
trunkgroup ALL_FXO
corlist outgoing call-local
description **CCA*Netherlands-7-Digit*service nr 14XXXX**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 01403[124].
forward-digits all
no sip-register
!
dial-peer voice 102 pots
trunkgroup ALL_FXO
corlist outgoing call-local
description **CCA*Netherlands-7-Digit*service nr 14XXX**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 01404[0356]
forward-digits all
no sip-register
!
dial-peer voice 103 pots
trunkgroup ALL_FXO
corlist outgoing call-local
description **CCA*Netherlands-7-Digit*service nr 14XXXX**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 01404[1789].
forward-digits all
no sip-register
!
dial-peer voice 104 pots
trunkgroup ALL_FXO
corlist outgoing call-local
description **CCA*Netherlands-7-Digit*service nr 14XXX**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 01405[0358]
forward-digits all
no sip-register
!
dial-peer voice 105 pots
trunkgroup ALL_FXO
corlist outgoing call-local
description **CCA*Netherlands-7-Digit*service nr 14XXXX**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 01405[124679].
forward-digits all
no sip-register
!
dial-peer voice 106 pots
trunkgroup ALL_FXO
corlist outgoing call-local
description **CCA*Netherlands-7-Digit*service nr 14XXX**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 01407.
forward-digits all
no sip-register
!
dial-peer voice 107 pots
trunkgroup ALL_FXO
corlist outgoing call-local
description **CCA*Netherlands-7-Digit*service nr 14XXX**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 0141.
forward-digits all
no sip-register
!
dial-peer voice 108 pots
trunkgroup ALL_FXO
corlist outgoing call-local
description **CCA*Netherlands-7-Digit*service nr 1451**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 01451
forward-digits all
no sip-register
!
!
no dial-peer outbound status-check pots
!
!
telephony-service
video
load 7960-7940 P00308000500
load 7914 S00105000200
load 7902 CP7902080002SCCP060817A
load 7921 CP7921G-1.0.4
load 7920 cmterm_7920.4.0-03-02
load 7931 SCCP31.8-2-2SR2S
load 7941GE SCCP41.8-2-2SR2S
load 7941 SCCP41.8-2-2SR2S
load 7961GE SCCP41.8-2-2SR2S
load 7961 SCCP41.8-2-2SR2S
load 7975 SCCP75.8-3-2S
load 7965 SCCP45.8-3-2S
load 7945 SCCP45.8-3-2S
load 7942 SCCP42.8-3-2S
load 7962 SCCP42.8-3-2S
load 7971 SCCP70.8-2-2SR2S
load 7970 SCCP70.8-2-2SR2S
load 7936 cmterm_7936.3-3-13-0
load 7906 SCCP11.8-2-2SR2S
load 7911 SCCP11.8-2-2SR2S
load 521G-524G cp524g-08-01-07
max-ephones 14
max-dn 56
ip source-address 10.1.1.1 port 2000
max-redirect 20
auto assign 10 to 19
auto assign 5 to 8 type anl
calling-number initiator
service phone videoCapability 1
service dnis overlay
service dnis dir-lookup
timeouts interdigit 5
system message Cisco Small Business Pro
url services http://10.1.10.1/voiceview/common/login.do
url authentication http://10.1.10.1/voiceview/authentication/authenticate.do
time-zone 23
time-format 24
voicemail 299
max-conferences 8 gain -6
call-forward pattern .T
call-forward system redirecting-expanded
moh music-on-hold.au
multicast moh 239.10.16.16 port 2000
web admin system name cisco secret 5 $1$m7Hp$8fpchqpTQ4jPhOvh1l2JC.
dn-webedit
time-webedit
transfer-system full-consult dss
transfer-pattern 0.T
transfer-pattern .T
transfer-pattern 6... blind
secondary-dialtone 0
create cnf-files version-stamp 7960 Jul 02 2009 18:32:50
!
!
ephone-template  15
softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login
softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback
softkeys connected  Hold Endcall Trnsfer Confrn Acct Park
button-layout 7931 2
!
!
ephone-template  16
softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login
softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback
softkeys connected  Hold Endcall Trnsfer Confrn Acct Park
!
!
ephone-dn  1
number 101 no-reg primary
name IP-Paging1
paging ip 239.1.1.1 port 2000
!
!
ephone-dn  6  dual-line
number 302 no-reg primary
label 302
description PhoneB Analog
name PhoneB Analog
call-forward busy 299
call-forward noan 299 timeout 10
!
!
ephone-dn  7  dual-line
number 303 no-reg primary
label 303
description PhoneC Analog
name PhoneC Analog
call-forward busy 299
call-forward noan 299 timeout 10
!
!
ephone-dn  8  dual-line
number 304 no-reg primary
label 304
description PhoneD Analog
name PhoneD Analog
call-forward busy 299
call-forward noan 299 timeout 10
!
!
ephone-dn  9
number BCD no-reg primary
description MoH
moh out-call ABC
!
!
ephone-dn  10  dual-line
number 201 secondary 202 no-reg primary
pickup-group 1
label 201
description Marcel Daleman
name Marcel Daleman
call-forward busy 299
call-forward noan 299 timeout 12
!
!
ephone-dn  11  dual-line
number 203 no-reg primary
pickup-group 1
label 203
description Phone Dect
name Phone Dect
call-forward busy 299
call-forward noan 299 timeout 10
!
!
ephone-dn  12  dual-line
number 202 no-reg primary
pickup-group 1
label Extra Line
description Marcel Daleman
name Marcel Daleman
call-forward busy 299
call-forward noan 299 timeout 10
!
!
ephone-dn  13  dual-line
number 204 no-reg primary
label 204
description 204
name 204
!
!
ephone-dn  14  dual-line
number 205 no-reg primary
label 205
description 205
name 205
!
!
ephone-dn  15  dual-line
number 206 no-reg primary
label 206
description 206
name 206
!
!
ephone-dn  16  dual-line
number 207 no-reg primary
label 207
description 207
name 207
!
!
ephone-dn  17  dual-line
number 208 no-reg primary
label 208
description 208
name 208
!
!
ephone-dn  18  dual-line
number 209 no-reg primary
label 209
description 209
name 209
!
!
ephone-dn  19  dual-line
number 210 no-reg primary
label 210
description 210
name 210
!
!
ephone-dn  54
number 6... no-reg primary
description ***CCA XFER TO VM EXTENSION***
call-forward all 299
!
!
ephone-dn  55
number A801... no-reg primary
mwi off
!
!
ephone-dn  56
number A800... no-reg primary
mwi on
!
!
ephone  1
device-security-mode none
video
mac-address 0012.80A7.A655
ephone-template 16
username "D1"
paging-dn 1
type 7920
button  1:11
!
!
!
ephone  2
device-security-mode none
mac-address D45B.914A.0001
ephone-template 16
username "A2"
type anl
button  1:6
!
!
!
ephone  3
device-security-mode none
mac-address D45B.914A.0002
ephone-template 16
username "A3"
type anl
button  1:7
!
!
!
ephone  4
device-security-mode none
mac-address D45B.914A.0003
ephone-template 16
username "A4"
type anl
button  1:8
!
!
!
ephone  5
device-security-mode none
video
mac-address 001E.4AF2.5B71
ephone-template 16
username "MarcelDaleman" password 2408
paging-dn 1
type 7940
button  1:10 2:12
!
!
!
ephone  6
device-security-mode none
mac-address 001E.8C1B.8587
type CIPC
button  1:13
!
!
ephone-hunt 1 sequential
pilot 501
list 201
final 203
timeout 15
no-reg pilot
statistics collect
!
!
ephone-hunt 2 sequential
pilot 502
list 203
final 299
timeout 15
no-reg pilot
statistics collect
!
!
banner login ^CCisco Configuration Assistant. Version: 2.0. Tue Jun 30 19:18:20 CEST 2009^C
alias exec cca_voice_mode PBX
!
line con 0
no modem enable
line aux 0
line 2
no activation-character
no exec
transport preferred none
transport input all
line vty 0 4
login local
transport input telnet ssh
transport output telnet ssh
line vty 5 100
login local
transport input telnet ssh
transport output telnet ssh
!
ntp master

!
webvpn cef
end

UC520#

Everyone's tags (2)
2 REPLIES
Cisco Employee

Re: UC520 Caller-ID issue

Hi Marcel,

Does the Caller ID appear correctly on a regular analog phone for incoming call?  If this test works, you may need to open a Cisco TAC case to look at possible compatibility issues. Your configuration looks OK to me.

Rgds,

Tomoo

Community Member

Re: UC520 Caller-ID issue

Hi Marcel,

Looks like the voice-port 0/1/0 is configured with "caller-id alerting dsp-pre-allocate". I'm assuming you have tried this with just "caller-id enable" command. When is caller-id being supplied? Do you know after how many rings? If so, you can play around with the "caller-id alerting ring" command under the voice-port. There are a couple of other options, not sure if you tried those under the voice-port.

Tomoo's suggest is sound, you may need to open a TAC case, as figuring out the caller-id specifics may require enabling some debugs (like "debug vpm signal")  to see when the caller-id is being provided.

- Saurabh

5276
Views
0
Helpful
2
Replies
CreatePlease to create content