Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

resync failed

Hello, we have many SPAxxx models that behave curiously. We're using remote https profile provisioning. The SPA fetchs succesfully its configuration a few times. When it's a failure here is what we have in log:

Mar 11 15:02:43 10.100.10.152 SPA303 54:78:1a:13:d8:e9 -- Requesting resync https://...:443/index.php
Mar 11 15:02:43 10.100.10.152 FMM >>>> Requesting profile
Mar 11 15:02:43 10.100.10.152 [create_tcp_netstrm1] use async to create tcp connection
Mar 11 15:02:56 10.100.10.152 [0]Reg Addr Change(0) 0:0->5bd54f64:5060
Mar 11 15:02:56 10.100.10.152 [0]Reg Addr Change(0) 0:0->5bd54f64:5060
Mar 11 15:02:58 10.100.10.152 connect timeout
Mar 11 15:02:58 10.100.10.152 SPA303 54:78:1a:13:d8:e9 -- Resync failed: https_get failed
Mar 11 15:02:58 10.100.10.152 SPA303 54:78:1a:13:d8:e9 -- Resync failed: https_get failed
Mar 11 15:02:58 10.100.10.152 FMM >>>> Failed profile

A few seconds later, it retries and sometimes only it's a success.

Please help as nothing here explains why it fails.

Thx

Everyone's tags (1)
1 REPLY
VIP Gold

Wrong forum. This has nothing

Wrong forum. This has nothing to do with XML Phone applications.

Well, connect timeout mean ... just connect timeout. I hav eno idea why your HTTPS server is not responding to phone's connection setup. Catch network packets to verify that HTTP server just doesn't respond. It may be a kind of rate limit, so busy server ...

 

Turn on and catch debug messages from the phone as well. It may help with further analysis.

 

Unfortunatelly, I don't know how to insert reference to document related to debuging as well as document describing packet catching. It's either I'm not fammilar with new UI or Cisco decided you need not such kind of help ane removed the feature. So sorry. Search the support forum - they are somewhere.

 

93
Views
0
Helpful
1
Replies
CreatePlease to create content