Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Smart CallConnector Toolbar

I've tried to install (Cisco_Smart_CallConnector_Toolbar_2.0.0.5) on 2 different Win 7 pcs. Installs fine.  I can log in during configuration.

However, once config is finished, icon is grayed out and says "can't start call connector services properly". I've turned firewall off and still doesn't work.

Any ideas?

Running 8.0.4 on uc540

Everyone's tags (3)
1 ACCEPTED SOLUTION

Accepted Solutions
Bronze

Re: Smart CallConnector Toolbar

Hi Joe,

Have you added the phone username/password in CME TSP Wizard? You can find CME TSP Wizard on your Popup option menu or Phone and Modem in Control Panel. The username must be less than 15 characters and the password must be less than 16 characters to establish TAPI connection. And 1 phone only allows 1 TAPI connection. If the phone already had a TAPI connection to the other app, please remove the TAPI connection from the other app and try to register again on CME TSP Wizard.

During installation, if you select the option non-admin, the ccLocalSipServer and ccLocalCallControllerServer are started automatically. For admin mode, these services are started manually. And if you run installation as admin right, but the windows account logged in as non-admin, these services won't be started unless you go to Services and start ccLocalSipServer and ccLocalCallController Server and changes the startup to automatically so next time you reboot PC, the services will startup automatically.

Hope this helps. If needed, I can setup a webEx session and work with you to get this configured and running.

Thanks,

CallConnector Team.

8 REPLIES
Cisco Employee

Re: Smart CallConnector Toolbar

Hi Joe;

Not sure if the issue, but the toolbar works only on 32 bit OS environments, not sure if your Win 7 is 64 bits. If so, you would need to wait for version 2.1 (scheduled for Q1 CY11) to have 64 bit support.

Regards
Alberto

New Member

Re: Smart CallConnector Toolbar

32bit

New Member

Re: Smart CallConnector Toolbar

Hi Alberto,

I am running into the same issue with both Windows 7 and Windows XP machines. The caveat to that is that I was able to get the trial version of the standalone client working on one of the Win 7 machines up to this afternoon, when I uninstalled that version for the Toolbar.

I have a UC560. The errors on both the XP and Windows 7 machines are the same, with one exception. On the Windows 7 machine where the trial version of the client was installed, on the page where you enter the ip Phone's user name and password, the MAC address area is greyed out. On my laptop, which is windows 7 and has the Cisco Softclient installed, the MAC does appear, as does the XP machine. Please let me know how I may resolve this, as I am anxious to get it deployed to everyone in my office.

Thanks.

Re: Smart CallConnector Toolbar

New Member

Re: Smart CallConnector Toolbar

I went into services and started Call ccLocalCallController. SIP was already started. Exited out of Pop-up & went back in.

Now it says connected to Database Server, but Call Controller is disconnected.

Went back into options- didn't change anything.

Exited out again & went back in. Now logged in

Cisco Employee

Re: Smart CallConnector Toolbar

OK, let me escalate it, you will receive instructions for debugging later today.

Thanks
Alberto

Bronze

Re: Smart CallConnector Toolbar

Hi Joe,

Have you added the phone username/password in CME TSP Wizard? You can find CME TSP Wizard on your Popup option menu or Phone and Modem in Control Panel. The username must be less than 15 characters and the password must be less than 16 characters to establish TAPI connection. And 1 phone only allows 1 TAPI connection. If the phone already had a TAPI connection to the other app, please remove the TAPI connection from the other app and try to register again on CME TSP Wizard.

During installation, if you select the option non-admin, the ccLocalSipServer and ccLocalCallControllerServer are started automatically. For admin mode, these services are started manually. And if you run installation as admin right, but the windows account logged in as non-admin, these services won't be started unless you go to Services and start ccLocalSipServer and ccLocalCallController Server and changes the startup to automatically so next time you reboot PC, the services will startup automatically.

Hope this helps. If needed, I can setup a webEx session and work with you to get this configured and running.

Thanks,

CallConnector Team.

New Member

Re: Smart CallConnector Toolbar

I got it working finally, but seems like a lot of steps to get working.

920
Views
0
Helpful
8
Replies
CreatePlease to create content