Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Users might experience few discrepancies in Search results. We are working on this on our side. We apologize for the inconvenience it may have caused.
New Member

SNR fails when user called with Cell Phone

Scenario:

1: If I call a user directly using a land line (through PSTN), SNR works fine.

2: If I call the same user directly from a Cell Phone (through PSTN) SNR does NOT work.

Customer is using UC540 with 8.0 code.  Has been happening since installed.

SIP is configured.

Using 509/508 sets. With latest code, Single line, NO hunt group or anything else configured on line, .

I am just wondering if anyone has seen this behavior.

Cannot image it is a Cisco issue.  Would appreciate suggestions on what to debug or

what I can ask a Service provider to look for.

Very weird.

4 REPLIES

Re: SNR fails when user called with Cell Phone

Sounds like its configured right, since it works (except for Ingress Cell).

Perhaps a 'debug ccsip messages' to see what the SIP Invites look like coming in and going out to the SNR destination, including the SDP package in INVITE and RINGING 183 to see CODECs negotiated.

If you set the SNR to an extension, will the Cell phone work?

Is this SIP trunk or T1-PRI, or FXO?

Steve

New Member

Re: SNR fails when user called with Cell Phone

Thank you for your response:

The scenario is NOT as first described to me.

BOTH land line and cell phone through PSTN is failing.

Using a SIP trunk.   This of course makes much more sense!

I will be doing the debugs you suggested. 

Again Thank you for your response.

Re: SNR fails when user called with Cell Phone

New Member

Re: SNR fails when user called with Cell Phone

I was not given all the facts.  The customer is using SIP.  So when they called from land line (internal phone I found out) back into their site, It worked.

SIP recognized calling party ID and allowed call.  When they called in via Cell phone of course the Caller ID stayed when forwarded and SIP blocked call.

I went into the ISDN port serial 0/1/1:23 and put in  isdn caller-id of the main site DID  and now it works fine.  Sorry to bother the Community.  I will get my facts straight next time.  Thanks for your help and documents.

486
Views
0
Helpful
4
Replies
CreatePlease to create content