Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

software pack 8.1.0 and 7931 font issue

I upgrade from 8.0.4 to 8.1.0 and everything was working until I reset one of the 7931 phones. The phone upgraded to the new firmware and the font on the phone went from normal to large and I have one 7965 and the font went from normal to small. I tried the command below and the font is still the same. Is there anything else that can be done to correct the issue.

user-locale 0 US load CME-locale-en_US-English-8.1.2.1.tar

4 REPLIES

Re: software pack 8.1.0 and 7931 font issue

I have heard of a similar dicey problem like this where changing U5 to US did in fact work (forcing phone uses the default US locality).

I am not sure about this one, but did you reconfigure the CNF files after making the change and maybe even factory reset the phone?

conf t

telephony-service

cr cnf

New Member

Re: software pack 8.1.0 and 7931 font issue

We got the problem fixed over the weekend by running

#user-locale US

instead of

#user-locale 0 US load CME-locale-en_US-English-8.1.2.1.tar

Which makes the the phone use the built-in locale instead of the locale from the UC500. After that you still have to factory reset the phone to make the phone pull down the new settings.

New Member

Re: software pack 8.1.0 and 7931 font issue

cblank1234,

I am glad that this work around fixed your issue at this time.

But, if you have a CCA only config or are not a "UC specialized" partner, and want to continue to use CCA and/or Office Manager.  I would suggest that you call support and get your CLI changes documented so that you are not denied support at a later time.  The CLI changes that you have made should not cause any issues.  But with there being so many CLI options that can be changed, and not knowing how future versions and features of CCA will respond to those changes.  We need to be consistent with the things being entered into CLI to ensure that new features will work correctly if your UC500 is upgraded later down the road.

Thank you,

Darren

New Member

Re: software pack 8.1.0 and 7931 font issue

The user-locale U5 load CME-locale-en_US-English-8.1.2.1.tar (which it comes as default on telephony service for 8.1.0 software pack) is wrong. Enabling the SNR (even though the softkey templates look fine on the running config) on the phone, the Mobility softkey is labelled as Speed Dial; selecting the Speed Dial instead of "Send Call to Mobile Phone" a different output is present. Changing the user locale to US not U5 and recreating the cnf files corrects the issue. I suggest Cisco to review the default configuration for telephony service.

Steve - thanks for your continuous effort in supporting the platform. Cheers!

778
Views
0
Helpful
4
Replies
CreatePlease to create content