Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Users might experience few discrepancies in Search results. We are working on this on our side. We apologize for the inconvenience it may have caused.
New Member

SPA-508g people cant hear me but i can hear them!

Brand new SPA-508g

Firmware Version:

Software Version 7.4.8a

Hardware Version: 1.0.3

Network is good

Can place and recieve phone calls fine

The phone is on a static IP

Ever since i setup this phone i have had problems where people can barely hear me or cannot hear me period.

Ive tested calling different cell numbers or phone numbers that i know of and everyone says the same thing.  THey cant hear me!

What could be wrong?  I looked through every option on the phone and could find nothing that would solve my issue

please help! thanks

3 REPLIES
Cisco Employee

SPA-508g people cant hear me but i can hear them!

Jonthan,

I have a couple questions to better understand the root cause of your issue.

If the far end cannot hear you then it is typically a NAT issue.  Does the phone have a private IP address and is behind a router?  That router must have a SIP alg to inspect the packets and replace the private IP address with the public IP address contained in the SIP messaging.

You can confirm this by connecting/configuring a public IP address on your phone and making a test call and confirm 2 way audio.

Second point if the audio is low there are audio gain settings under the phone tab to increase the db level of the sending audio.  The gain settings are available for each interface of  handset, headset, and speakerphone.  

Regards,

Randy

New Member

SPA-508g people cant hear me but i can hear them!

Wow! thanks for your prompt response!

Yes the phone has a private ip address and is behind a router.

Okay so what should i look for in my router to solve my issue?

or what or how should i configure a public IP for the phone?

how would i find one thats avaliable?
Also i cant login as admin on the SPA508g Configuration Utility
Ive tried
Username: admin
Password: admin
ive also tried no username or password and ive also tried username Admin and no password

i gave up






Cisco Employee

SPA-508g people cant hear me but i can hear them!

Jonathan,

The Cisco WRV180 has a SIP alg feature in the firmware:  Here is a link:

http://www.cisco.com/en/US/products/ps11996/index.html

If you look at other products look at the data sheet for SIP alg support.

As for the admin access of the SPA phone, by default there is no password set for admin access.  If there is one set, then most likely your phone SIP provider set a password when the configuration was pushed to the phone.

You can contact your SIP provider and ask for configuration change or last option try to factory default the phone and manually configure the SIP settings. How did you configure the device to begin with if you didn't have the admin password.

Randy

969
Views
0
Helpful
3
Replies
CreatePlease to create content