Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

SPA_8.0.5 upgrade problem with UC520

I used CCA 2.2.6 to upgrade a UC520 from 8.0.4 to 8.0.5 (downloaded 11/30/10).  Everything reported successful during the upgrade until it got to Reloading of "UC520" has started.  At that point, the UC520 attempted a restart but now completely locks up, with all the ethernet port lights on, and does not come up.  I tried power-cylcing it with the same result.  What happened, and how do I fix it?

3 REPLIES

Re: SPA_8.0.5 upgrade problem with UC520

Console in and you will find it in ROMMON mode.

Open a case is best for this.

Perhaps image missing from flash, or boot system flash: statement missing

could be a number of things....

New Member

Re: SPA_8.0.5 upgrade problem with UC520

This is a demo unit that was purchased in Jan 2008 which I believe is no longer covered by a SmartNet contract.  Luckily it wasn't production system.  How can an upgrade to a fully functional system report success, then leave it it in an unbootable state?

Re: SPA_8.0.5 upgrade problem with UC520

I dont know, which is why someone should help figure it out.

Maybe system crashed, maybe flash was too full (did you select all phone loads for example).

Maybe the power got knowcked off the unti when it wasnt finished, maybe the PC lost connectivity at the wrong time....

The success gets reported maybe before the reload.  Then the issue   Not sure.

If you have other systems under smartnet in your practice, I would think you would still be able to call TAC.

178
Views
0
Helpful
3
Replies
CreatePlease to create content