Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

SPA 942 Firmware 5.1.18

Hello

I am looking for Firmware 5.1.18 for Linksys SPA942.

I already called support, but they are only able to give me newer versions.

Does anyone have this version? I would greatly appriciate this.

Just to explain why i need it. We have around twenty SPA942's the ones running firmware 5.1.18 are able to transfer calls.

The newer ones running Firmware above 5.1.18 are not able to transfer a call, always hangs up the call.

If nobody has the firmware, I welcome any suggestions.

Thank you

Armin

Everyone's tags (5)
558
Views
0
Helpful
0
Replies
CreatePlease to create content