Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

SPA400 Not obtaining an IP Address

We recently moved offices and brought all of our VOIP equipment over.  Our voicemail isn't working and isn't being assigned an IP Address by our Router.  We have about 10 other pieces of equiptment in our office that are getting IP Addresses so I don't think it's the routers DHCP.  I've tried hitting the reset button and powering it down, still nothing.  I've tried using the SPA9000 setup wizard to detect it, still nothing.  I took a look at all the devices that have been assigned IP's, and none match the mac address on the SPA400.

The deviced worked before we moved, but doesn't seem to now.  I find it hard to believe it quit working during the move.  Is there any way to determine if the device is still good?

Everyone's tags (2)
2 REPLIES
Cisco Employee

SPA400 Not obtaining an IP Address

Hi Tom;

I would suggest the following. Make sure the device is factory reset. Then try to check if it is gathering an IP address (check the DHCP lease table from your router). If it is getting and IP, this is good news. If not, it may be the case it is bad.

You may also one to check if you are plugging the right power adapter to the device, sometimes when we move equipment around, we may connect the wrong power making the solution to operate oddly.

If the unit is bad, I would suggest you source it from secondary market as it is EOS, unless it is still covered by warranty.

Regards;

Alberto

Community Member

SPA400 Not obtaining an IP Address

Hi Alberto!

Thanks for the reply. I followed all the instructions you posted.  It's not obtaining an IP address, we have plently addresses to lease.  I also checked the the plug, it's the 5v 2amp. The lights come on, but looks like nobody is home.

Looking like it may be dead.

Thanks again,

Tom

3298
Views
5
Helpful
2
Replies
CreatePlease to create content