Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

SPA400 spanish voicemail prompts not work (english yes)

Hi,

I have configured SPA9000 and SPA400 with Wizard 2.1 and everything correct. But when I delete de sound folder of the SPA400 (such explain the manual for localization) and replace it by sound folder in spanish then de voicemail prompts only the password for the user voicemail and then hangs the call down. Always after enter the password and select the option we want, hangs the call down. What can I do?

Thanks you very much

15 REPLIES
Cisco Employee

Re: SPA400 spanish voicemail prompts not work (english yes)

Dear Sir;

Please check the SPA400 settings, it is possible that the VM language is set to Spanish...you need to set it to english (even if the prompts are set to Spanish)...please give a try and let me know.

Regards
Alberto

New Member

Re: SPA400 spanish voicemail prompts not work (english yes)

I've VM AA language in english.

Thanks

Cisco Employee

Re: SPA400 spanish voicemail prompts not work (english yes)

Dear Sir;

Thanks for highlighting this issue, actually we found two prompts that were missing on the pack, they are attached. Please note that these are .gsm. Dont worry if you are using .pcm files, they can be mixed.

Please unzip and include those files on the sounds folder.

Regards and thanks again for highlighting this issue;
Alberto

New Member

Re: SPA400 spanish voicemail prompts not work (english yes)

Same problem with Portugese Voice Mail SPA400 prompts.

SPA400 has English language selected

If English files are on USB drive, inbound calls go to voicemail and it works fine

If Portugese files are on USB drive, inbound calls get "person at extension xxx is not avaliable" than drop call

Any fix for this ?

New Member

Re: SPA400 spanish voicemail prompts not work (english yes)

Ok, this is right. At this point I already can change de VM Prompts but when I do an external call and the AA redirect me to the correct extension, I only hear wath I have recorded but the VM not let me leave a message for this extension. I have reconfigured again SPA9000 and SPA400 with Wizard.

Thanks

Cisco Employee

Re: SPA400 spanish voicemail prompts not work (english yes)

Umm...

Ok, lets recap:

- You loaded all prompts, including the missing ones.

- You changed the VM language to english in the SPA400.

Basically, you are now experiencing a drop call once the extension gets to voicemail...

I would suggest you open a case in tech support, this issue may be related to configuration since this is a tested configuration.

Technical Support (Cisco Small Business)

Regards
Alberto

New Member

Re: SPA400 spanish voicemail prompts not work (english yes)

Hi, all.

this post just to say that for the Italian language the problem is the same. 
after the message "extension absent" the call is closed by spa400 and you can not leave a message.

thanks.

Cisco Employee

Re: SPA400 spanish voicemail prompts not work (english yes)

Dear Sir;

Thanks for the feedback. I'll be continuing testing and will provide you feedback..

Cisco Employee

Re: SPA400 spanish voicemail prompts not work (english yes)

Sirs;

Found the root cause for Italian and Spanish (as well as other languages). There is an issue with the files pack loaded in the system, which we will correct very soon. Please find attached the missing files for Spanish and Italian...

Thanks for your feedback and apologies for the inconvenience

Alberto

New Member

Re: SPA400 spanish voicemail prompts not work (english yes)

Ok, perfect. It already works. I've a qüestion: in Spain we speak several languages, in my case I speak normally catalan overmore spanish, catalan is spoken up to 10 milion people in Europe. Should the possibility I to traduce SPA9000 and SPA400 text and voicemail menus????

Cisco Employee

Re: SPA400 spanish voicemail prompts not work (english yes)

Dear Sir;

We currently don't support Catalan. One possibility is for you to create the prompts in catalan and maintaining the filenames so you get same behavior. As you may already know SPA400 Voicemail prompts are based on Asterisk(R) prompts, so if you find those you may be able to use them.

Regards;
Alberto

New Member

Re: SPA400 spanish voicemail prompts not work (english yes)

Anyone has the french prompts too ? It seems to be as buggy as any other language than english...

We have a client very anxious to get his regional language's prompts, the only french sounds we have found seem incomplete and they create a complete mixup between english and french which is worse than english standalone  !!

Thx in advance !

New Member

Re: SPA400 spanish voicemail prompts not work (english yes)

Hello there Alberto !

I cannot see the link provided ( not authorized to view )...

Can you please repost it... Thx !

Cisco Employee

Re: SPA400 spanish voicemail prompts not work (english yes)

I see the issue, please try this link https://supportforums.cisco.com/docs/DOC-9853

Regards
Alberto

New Member

Re: SPA400 spanish voicemail prompts not work (english yes)

Thank you very much Alberto !

We have solved the problem by renaming the file VM_INTRO_NOTONE.PCM to VM_INTRO.PCM for the french missing files...

On another hand, could you plz give a look to my other thread which is a bigger issue for inbound calls.

https://supportforums.cisco.com/message/3094198

Thx again !

5370
Views
0
Helpful
15
Replies
CreatePlease to create content