Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Users might experience few discrepancies in Search results. We are working on this on our side. We apologize for the inconvenience it may have caused.
New Member

SPA502G LDAP setup problems

Hello,

Wondering if anyone can help me.

I am trying to get the LDAP Corporate Directory working on our SPA502G phones but am having a problem. 

As soon as I hit submit to search it says "LDAP Error: cannot connect to server"

Now I have tried everything under the sun for this.  I have rolled back the firmware to 7.5.2b

Attached is the SIP setup Config Utility.

I jsut want someone to check it out and see if I havent done anything silly.

We use AD on Windows Server 2008 R2.

Have tried turning the firewall off and also virus protection on the server.

Thanks in advance!

Everyone's tags (1)
1 REPLY
New Member

SPA502G LDAP setup problems

It doesn't look much different from my working setup.

Only thing I notice is that LDAP Corp Dir Name is using two words while mine is using one.  Can you try your LDAP name using one word?  Maybe there's an issue with using two names due to the space between the words.

728
Views
0
Helpful
1
Replies
CreatePlease to create content