Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

SPA504G: Message waiting indicator active after reset?

Our SPA504G phones are provisioned to receive MWI from our SIP provider. For the most part MWI works fine, except the red light is on and a little envelope is shown next to the extension key every time the phone reboots - voice mail pending or not. How can we determine if our service provider indicates MWI or if the phone invents its MW indication? Are there any configuration options besides Message_Waiting_N_ and Mailbox_ID_N_ to control the behavior of the MWI?

Everyone's tags (2)
1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: SPA504G: Message waiting indicator active after reset?

Dear Sir;

Please get a network trace. Depending on the SP, the MWI may come differently depending on the messaging used. Get the traces and send it over so that I can check whether the network is indicating any pending message.

regards
Alberto

3 REPLIES
Cisco Employee

Re: SPA504G: Message waiting indicator active after reset?

Dear Sir;

Please get a network trace. Depending on the SP, the MWI may come differently depending on the messaging used. Get the traces and send it over so that I can check whether the network is indicating any pending message.

regards
Alberto

Community Member

Re: SPA504G: Message waiting indicator active after reset?

Hi Alberto,

I sent you a PM with a log. Appreciate your help.

Regards,

Frank

Community Member

Re: SPA504G: Message waiting indicator active after reset?

Think I found out myself what was caused the problem: I had Message_Waiting_N_ set to Yes.

Frank

1983
Views
0
Helpful
3
Replies
CreatePlease to create content