Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

SPA525G Brick after factory reset

After i press "factory reset" on the phone, the phone never came back online after that. It always shows Cisco logo on the screen. Do we have a way to reset it again?

fyi: This phone has 7.4.6 firmware before resetting.

6 REPLIES
Cisco Employee

Re: SPA525G Brick after factory reset

https://supportforums.cisco.com/docs/DOC-12742

I think you need to press the speaker button three times.

Regards
Alberto

Community Member

Re: SPA525G Brick after factory reset

I pressed speaker phone button many times after it powered up but nothing change. It stuck at the Cisco logo and also i tried to press menu button too but didn't help either.

Cisco Employee

Re: SPA525G Brick after factory reset

Hi watint,

I've not yet seen a SPA525G phone that the https://supportforums.cisco.com/docs/DOC-12742 procedure could not recover. I guess this may be the first time. :-)

Dual images and error recovery have been designed into this phone. Was it perhaps hit by lightning or something?

When the phone boots and the Cisco logo displays, the phone is performing a power on self test.

  1. Power off phone [remove PoE cable]
  2. Power on phone [insert PoE cable or power supply]
  3. 20 seconds after power is applied, the Cisco logo should display [you'll notice LEDs changing colors before this]
  4. 20 seconds after the Cisco logo appears, start pressing the speaker [picture of a speaker] button. A press is just like touching a keyboard, don't try and hold the button down. Press the button several times, by about the third press, the Recovery Menu should display. [press, release, press, release, etc. don't try to press fast or slow, there is no trick to this.
  5. The speaker button is the only way to access the Recovery Menu so don't bother trying to press any other buttons.

If you still cannot get the phone working, you've got a very unique phone and will need to RMA it.

Best of luck,

Patrick

----------

Community Member

Re: SPA525G Brick after factory reset

Hi Patrick,

Thanks for this info. Usually, it is working what you instruct me but not sure why it didn't work this time. It's probably related to hardware issue.

I will RMA this phone.

Watin

Cisco Employee

Re: SPA525G Brick after factory reset

Hi Watin,

Thanks for letting me know. Now I know of one SPA525G that has been bricked.  :-)

I'm sorry to read that the product gave you problems.

Regards,

Patrick

----------

Community Member

Re: SPA525G Brick after factory reset

Hi

This not related to factory resets - phone failed in normal operation (we were told)

I have just had a customer 525 fail

boots to our background screen - no lights -  pressing speaker button does not work

checked i could put a working 525 into recovery mode ok

was runnung 7.4.4 as 7.4.6. not stable on 525

so not that unique I am afraid

PS - This not related to factory resets - phone failed in normal operation (we were told)

5025
Views
0
Helpful
6
Replies
CreatePlease to create content