Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

SPA525G2 and SSL VPN

Hello,

I've read just about every post there is on the issues with the SSL VPN and the SPA525.  I hate to bring up another post about this but, I was having stability issues as well with one of my clients. 

This is a UC520 running the 15.1(2)T2 image.  I have upgraded/downgraded phone loads.  Currently, I'm running 7.4.9c-bt with the 2.5.3055 load of the SSL VPN. 

I have the VPN stable now, however, the soft keys all say "In." They work as they would if they had the correct ephone-template.  Does anyone have a fix for this?  I've been banging myhead against the wall all day on this.  If anyone has an answer please share.

6 REPLIES
New Member

Re: SPA525G2 and SSL VPN

Note:  If you hit "more" the soft keys are correct.  It's just the first keys that are incorrect.

New Member

SPA525G2 and SSL VPN

I know this is an old post but I am running into this and I can't find a fix. Did you get this resolved or does anyone know how to resolve this?

Thanks

Aaron

New Member

SPA525G2 and SSL VPN

I think the problem in Locale packs (check if its US not U5) and/or Phone templates.

Regards,

New Member

SPA525G2 and SSL VPN

What should the Locale pack be?

Here is what I have.

telephony-service

user-locale U5 load CME-locale-en_US-English-8.1.2.1.tar

ephone-template  16

url services 1

http://10.1.10.1/voiceview/common/login.do VoiceviewExpress

softkeys remote-in-use  Newcall

softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login

softkeys seized  Cfwdall Endcall Redial Pickup Meetme Gpickup Callback

softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn ConfList RmLstC Acct Park Select Join

In flash:

its/CME-locale-en_US-English-8.1.2.1.tar

its/user_define_5_CME-locale-en_US-English-8.1.2.1.tar.cfg

ephone  7
device-security-mode none
mac-address xxxx.xxxx.xxxx
ephone-template 16
max-calls-per-button 2
username "remote" password 111
type 525G2
button  1:291 2:290 3m297 4m296
button  5m294

New Member

SPA525G2 and SSL VPN

Try to change from:

telephony-service

user-locale U5 load CME-locale-en_US-English-8.1.2.1.tar

to

user-locale US load CME-locale-en_US-English-8.1.2.1.tar

so it will use a default US locale, and softbuttons shouldn't dissapear after that.

Reset phone after that as well.

Regards,

New Member

SPA525G2 and SSL VPN

That did the trick. Thanks Firestormnet.

784
Views
0
Helpful
6
Replies
CreatePlease to create content