Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

SPA525G2 Phone loads

Hello,

I have added 2 SPA525G2's to a UC520 and the phes are not getting their configurations.  The phones are getting their IP addresses but the dispaly does not show user or the lines. I am using CCA 2.2(4) I use the 525G phone load for the phones.

Regards,

Jibu Mathews

Everyone's tags (4)
12 REPLIES

Re: SPA525G2 Phone loads

Hi Jibu,

I have seen this.  Can you check to see the CCA drop down box in voice extensions GUI has model set to SPA525G2 and not just G?

This may be new, so you may need CCA 2.2.5.

New Member

Re: SPA525G2 Phone loads

I updated the CCA to 2.2(5) and see the option SPA525G2 listed but then when i click on the dropdown it lists 525G only.  I cannot proceed with the SPA525G2 option

Re: SPA525G2 Phone loads

Delete it and readd it.  You cant change the model on the fly from CCA.

Bronze

Re: SPA525G2 Phone loads

Hi Jibu,

1. Can you check the CLI to make sure your CCA config has made it to the router?

eg.

ephone  1
device-security-mode none
mac-address
max-calls-per-button 2
username "xxx" password xxx
type 525G2
button  1:10

you could type in 'show run | incl '

2. I know your phone has an IP address, but it is in the right vlan and do you have the option 150 ip there ?

3. Has your router the right time? if not correct this and re-create the CNF files under telephny service

4. the SPA525G2 has a load 525G2 option if you want to update the firmware

You may need to select the reset option from the menu, but it should work on a power cycle.

Adam

New Member

Re: SPA525G2 Phone loads

Here is the CLI output

ephone  1
device-security-mode none
video
mac-address 68EF.BDCC.AA2E
ephone-template 16
max-calls-per-button 2
username "TLremoteA" password 1234
type 525G
button  1:10 2m15


mac-address 68EF.BDCC.AA2E

Even after power cycle, the phone remains the same.

Re: SPA525G2 Phone loads

Can you change that to G2

New Member

Re: SPA525G2 Phone loads

It does not have the option on the drop downs and therefore cannot type it in,

Re: SPA525G2 Phone loads

Can you try clicking ADD New User in the CCA menu and change the MAC to 0000 0000 0001 and look

at the pulldown for it?   Its there :-)

This is why I am sugesing delete the existing 525G and readd it as 525G2

New Member

Re: SPA525G2 Phone loads

Deleted the phone and added it and dont see the option.  I even went to the toplogy view and used option "Add to Voice Network"fig and it opens the Voice Config and it lists the Phone with SPA525G2.  I add the user and when I apply the change, it errors out with the Phone Type and cannot proceed further without choosing a phone type.

Re: SPA525G2 Phone loads

What IOS/CME you running?

I think you need to see support for it there first.

New Member

Re: SPA525G2 Phone loads

It is running 7.0.3.

Re: SPA525G2 Phone loads

not supported in that load.

1101
Views
0
Helpful
12
Replies
CreatePlease to create content