Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Users might experience few discrepancies in Search results. We are working on this on our side. We apologize for the inconvenience it may have caused.
New Member

Trying Register 3rd Party SIP phone with UC540

Hello,

I have a UC540. Im trying to register an iSoftphone Pro Mac softphone client with the UC540. The particular UC540 already has a number of Cisco 7900 series phones registered using the default cisco protocol SCCP and is working with no problems. There are some Mac users that would like to use a softphone with the UC540 hence this effort.

My configs and debugs are below.  The error messge I reieve is :

uc540#SIP/2.0 404 Not Found

Any advise would be appreciated.

Andy

!

voice register global

mode cme

source-address 10.1.1.1 port 5060

max-dn 4

max-pool 4

authenticate register

create profile sync 0428016071226793

!

voice register dn  1

number 500

name Andy's Phone

label 500

!

voice register pool  1

id mac 7CC3.A1A1.EF11

number 1 dn 1

dtmf-relay rtp-nte

username siptest password siptestpw

no vad

uc540#debug ccsip messages

016329: Jul  4 16:51:58.738: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Received:

REGISTER sip:10.1.1.1 SIP/2.0

Via: SIP/2.0/UDP 192.168.10.12:5060;rport;branch=z9hG4bK1648049559

From: Andy <sip:siptest@10.1.1.1>;tag=406553606

To: Andy <sip:siptest@10.1.1.1>

Call-ID: 280655791

CSeq: 1 REGISTER

Contact: <sip:siptest@192.168.10.12:5060;line=387f4495119c32d>

Allow: INVITE, ACK, CANCEL,  BYE, REFER, NOTIFY, MESSAGE, SUBSCRIBE, INFO

Max-Forwards: 70

User-Agent: iSoftPhone Pro 3.4112

Expires: 1800

Supported: 100rel

Supported: path

Content-Length: 0

016330: Jul  4 16:51:58.746: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Sent:

SIP/2.0 100 Trying

Via: SIP/2.0/UDP 192.168.10.12:5060;rport;branch=z9hG4bK1648049559

From: Andy <sip:siptest@10.1.1.1>;tag=406553606

To: Andy <sip:siptest@10.1.1.1>

Date: Wed, 04 Jul 2012 16:51:58 GMT

Call-ID: 280655791

Server: Cisco-SIPGateway/IOS-12.x

CSeq: 1 REGISTER

Content-Length: 0

016331: Jul  4 16:51:58.750: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Sent:

uc540#SIP/2.0 404 Not Found

Via: SIP/2.0/UDP 192.168.10.12:5060;rport;branch=z9hG4bK1648049559

From: Andy <sip:siptest@10.1.1.1>;tag=406553606

To: Andy <sip:siptest@10.1.1.1>;tag=31B9D8BC-20C3

Date: Wed, 04 Jul 2012 16:51:58 GMT

Call-ID: 280655791

Server: Cisco-SIPGateway/IOS-12.x

CSeq: 1 REGISTER

Content-Length: 0

uc540#debug voice register events

voice-register events debugging is on

016338: Jul  4 16:54:03.782: VOICE_REG_POOL: Register request for (siptest) from (192.168.10.12)

uc540#

uc540#show voice register pool 1

Pool Tag 1

Config:

  Mac address is 7CC3.A1A1.EF11

  Number list 1 : DN 1

  Proxy Ip address is 0.0.0.0

  DTMF Relay is enabled, rtp-nte

  Call Waiting is enabled

  DnD is disabled

  Busy trigger per button value is 0

  keep-conference is enabled

  username siptest password siptestpw

  Lpcor Type is none

  Transport type is udp

  service-control mechanism is not supported

  Privacy feature is not configured.

  Privacy button is disabled

Dialpeers created:

Statistics:

  Active registrations  : 0

  Total SIP phones registered: 0

  Total Registration Statistics

    Registration requests  : 0

    Registration success   : 0

    Registration failed    : 0

    unRegister requests    : 0

    unRegister success     : 0

    unRegister failed      : 0

uc540#

2 ACCEPTED SOLUTIONS

Accepted Solutions

Trying Register 3rd Party SIP phone with UC540

Ok, now the problem is in authentication phase.

Can you try to add the authorization name in the sip client config? Can yiu set this parameters like username?

Regards.

Re: Trying Register 3rd Party SIP phone with UC540

Andy,

For your media unacceptable message, please try the following:

voice class codec 1
 codec preference 1 g711ulaw
 codec preference 2 g729r8
 codec preference 3 g711alaw

voice register pool  1
 voice-class codec 1

Best,

David

Please rate helpful posts.

13 REPLIES

Trying Register 3rd Party SIP phone with UC540

You have created a "voice register dn  1" for the  "number 500" but your REGISTER comes from

From: Andy <>siptest@10.1.1.1>;tag=406553606

In the from header you must have the number 500. Try to set options of your iSoftPhone differently.

Regards.

New Member

Trying Register 3rd Party SIP phone with UC540

Thanks Daniele,

I did what you said. And now I see the request coming from the appropiate extension number. There appears to be a lot more output now in the debugs. I alchanged the server address to the loopback address of the UC540 and the uername now reflects the extesion Im attempting to assign. I have also attached the output from the debug sccip.

Thanks for your help Daniele, the server and the client seem to be attempting to connect now. Still recieving the error.

Andy

uc540#

019099: Jul  4 19:11:03.652: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Received:

jaK

uc540#

019100: Jul  4 19:11:11.768: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Received:

REGISTER sip:10.1.10.2 SIP/2.0

Via: SIP/2.0/UDP 192.168.10.12:5060;rport;branch=z9hG4bK36160373

From: Andy <240>;tag=1661342516

To: Andy <240>

Call-ID: 1208271429

CSeq: 1 REGISTER

Contact: <240>

Allow: INVITE, ACK, CANCEL,  BYE, REFER, NOTIFY, MESSAGE, SUBSCRIBE, INFO

Max-Forwards: 70

User-Agent: iSoftPhone Pro 3.4112

Expires: 1800

Supported: 100rel

Supported: path

Content-Length: 0

019101: Jul  4 19:11:11.772: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Sent:

SIP/2.0 100 Trying

Via: SIP/2.0/UDP 192.168.10.12:5060;rport;branch=z9hG4bK36160373

From: Andy <240>;tag=1661342516

To: Andy <240>

Date: Wed, 04 Jul 2012 19:11:11 GMT

Call-ID: 1208271429

Server: Cisco-SIPGateway/IOS-12.x

CSeq: 1 REGISTER

Content-Length: 0

019102: Jul  4 19:11:11.776: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Sent:

uc540#SIP/2.0 401 Unauthorized

Via: SIP/2.0/UDP 192.168.10.12:5060;rport;branch=z9hG4bK36160373

From: Andy <240>;tag=1661342516

To: Andy <240>;tag=32394CBC-A66

Date: Wed, 04 Jul 2012 19:11:11 GMT

Call-ID: 1208271429

Server: Cisco-SIPGateway/IOS-12.x

CSeq: 1 REGISTER

WWW-Authenticate: Digest realm="",nonce="9AAD70590505BADF",algorithm=MD5,qop="auth"

Content-Length: 0

019103: Jul  4 19:11:11.868: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Received:

REGISTER sip:10.1.10.2 SIP/2.0

Via: SIP/2.0/UDP 192.168.10.12:5060;rport;branch=z9hG4bK1175814889

From: Andy <240>;tag=1661342516

To: Andy <240>

Call-ID: 1208271429

CSeq: 2 REGISTER

Contact: <240>

Authorization: Digest username="240", nonce="9AAD70590505BADF", uri="sip:10.1.10.2", response="39abed637da9421c7e4bc6a465a9be76", algorithm=MD5, cnonce="0a4f113b", qop=auth, nc=00000001

Allow: INVITE, ACK, CANCEL,  BYE, REFER, NOTIFY, MESSAGE, SUBSCRIBE, INFO

Max-Forwards: 70

User-Agent: iSoftPhone Pro 3.4112

Expires: 1800

Supported: 100rel

Supported: path

Content-Length: 0

019104: Jul  4 19:11:11.880: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Sent:

SIP/2.0 100 Trying

Via: SIP/2.0/UDP 192.168.10.12:5060;rport;branch=z9hG4bK1175814889

From: Andy <240>;tag=1661342516

To: Andy <240>;tag=32394CBC-A66

Date: Wed, 04 Jul 2012 19:11:11 GMT

Call-ID: 1208271429

Server: Cisco-SIPGateway/IOS-12.x

CSeq: 2 REGISTER

Content-Length: 0

019105: Jul  4 19:11:11.880: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Sent:

SIP/2.0 401 Unauthorized

Via: SIP/2.0/UDP 192.168.10.12:5060;rport;branch=z9hG4bK1175814889

From: Andy <240>;tag=1661342516

To: Andy <240>;tag=32394CBC-A66

Date: Wed, 04 Jul 2012 19:11:11 GMT

Call-ID: 1208271429

Server: Cisco-SIPGateway/IOS-12.x

CSeq: 2 REGISTER

WWW-Authenticate: Digest realm="",nonce="33FE9E460505BAE9",algorithm=MD5,qop="auth"

Content-Length: 0

019106: Jul  4 19:11:11.884: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Received:

REGISTER sip:10.1.10.2 SIP/2.0

Via: SIP/2.0/UDP 192.168.10.12:5060;rport;branch=z9hG4bK2038054015

From: Andy <240>;tag=1661342516

To: Andy <240>

Call-ID: 1208271429

CSeq: 3 REGISTER

Contact: <240>

Authorization: Digest username="240", nonce="33FE9E460505BAE9", uri="sip:10.1.10.2", response="31034eca06c62ea538447880e30b0b2a", algorithm=MD5, cnonce="0a4f113b", qop=auth, nc=00000001

Allow: INVITE, ACK, CANCEL,  BYE, REFER, NOTIFY, MESSAGE, SUBSCRIBE, INFO

Max-Forwards: 70

User-Agent: iSoftPhone Pro 3.4112

Expires: 1800

Supported: 100rel

Supported: path

Content-Length: 0

019107: Jul  4 19:11:11.888: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Sent:

SIP/2.0 100 Trying

Via: SIP/2.0/UDP 192.168.10.12:5060;rport;branch=z9hG4bK2038054015

From: Andy <240>;tag=1661342516

To: Andy <240>;tag=32394CBC-A66

Date: Wed, 04 Jul 2012 19:11:11 GMT

Call-ID: 1208271429

Server: Cisco-SIPGateway/IOS-12.x

CSeq: 3 REGISTER

Content-Length: 0

019108: Jul  4 19:11:11.888: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Sent:

SIP/2.0 401 Unauthorized

Via: SIP/2.0/UDP 192.168.10.12:5060;rport;branch=z9hG4bK2038054015

From: Andy <240>;tag=1661342516

To: Andy <240>;tag=32394CBC-A66

Date: Wed, 04 Jul 2012 19:11:11 GMT

Call-ID: 1208271429

Server: Cisco-SIPGateway/IOS-12.x

CSeq: 3 REGISTER

WWW-Authenticate: Digest realm="",nonce="F56ABB790505BAEB",algorithm=MD5,qop="auth"

Content-Length: 0

019109: Jul  4 19:11:11.908: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Received:

REGISTER sip:10.1.10.2 SIP/2.0

Via: SIP/2.0/UDP 192.168.10.12:5060;rport;branch=z9hG4bK278642239

From: Andy <240>;tag=1661342516

To: Andy <240>

Call-ID: 1208271429

CSeq: 4 REGISTER

Contact: <240>

Authorization: Digest username="240", nonce="F56ABB790505BAEB", uri="sip:10.1.10.2", response="06d570d3ac5ba187f8751b5df3e8ca85", algorithm=MD5, cnonce="0a4f113b", qop=auth, nc=00000001

Allow: INVITE, ACK, CANCEL,  BYE, REFER, NOTIFY, MESSAGE, SUBSCRIBE, INFO

Max-Forwards: 70

User-Agent: iSoftPhone Pro 3.4112

Expires: 1800

Supported: 100rel

Supported: path

Content-Length: 0

019110: Jul  4 19:11:11.912: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Sent:

SIP/2.0 100 Trying

Via: SIP/2.0/UDP 192.168.10.12:5060;rport;branch=z9hG4bK278642239

From: Andy <240>;tag=1661342516

To: Andy <240>;tag=32394CBC-A66

Date: Wed, 04 Jul 2012 19:11:11 GMT

Call-ID: 1208271429

Server: Cisco-SIPGateway/IOS-12.x

CSeq: 4 REGISTER

Content-Length: 0

019111: Jul  4 19:11:11.912: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Sent:

SIP/2.0 401 Unauthorized

Via: SIP/2.0/UDP 192.168.10.12:5060;rport;branch=z9hG4bK278642239

From: Andy <240>;tag=1661342516

To: Andy <240>;tag=32394CBC-A66

Date: Wed, 04 Jul 2012 19:11:11 GMT

Call-ID: 1208271429

Server: Cisco-SIPGateway/IOS-12.x

CSeq: 4 REGISTER

WWW-Authenticate: Digest realm="",nonce="5AB097970505BAED",algorithm=MD5,qop="auth"

Content-Length: 0

019112: Jul  4 19:11:12.628: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Received:

REGISTER sip:10.1.10.2 SIP/2.0

Via: SIP/2.0/UDP 192.168.10.12:5060;rport;branch=z9hG4bK1643870929

From: Andy <240>;tag=1136912636

To: Andy <240>

Call-ID: 1734042639

CSeq: 1 REGISTER

Contact: <240>

Allow: INVITE, ACK, CANCEL,  BYE, REFER, NOTIFY, MESSAGE, SUBSCRIBE, INFO

Max-Forwards: 70

User-Agent: iSoftPhone Pro 3.4112

Expires: 1800

Supported: 100rel

Supported: path

Content-Length: 0

019113: Jul  4 19:11:12.632: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Sent:

SIP/2.0 100 Trying

Via: SIP/2.0/UDP 192.168.10.12:5060;rport;branch=z9hG4bK1643870929

From: Andy <240>;tag=1136912636

To: Andy <240>

Date: Wed, 04 Jul 2012 19:11:12 GMT

Call-ID: 1734042639

Server: Cisco-SIPGateway/IOS-12.x

CSeq: 1 REGISTER

Content-Length: 0

019114: Jul  4 19:11:12.632: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Sent:

SIP/2.0 401 Unauthorized

Via: SIP/2.0/UDP 192.168.10.12:5060;rport;branch=z9hG4bK1643870929

From: Andy <240>;tag=1136912636

To: Andy <240>;tag=32395014-2285

Date: Wed, 04 Jul 2012 19:11:12 GMT

Call-ID: 1734042639

Server: Cisco-SIPGateway/IOS-12.x

CSeq: 1 REGISTER

WWW-Authenticate: Digest realm="",nonce="A9F3FEDA0505BB35",algorithm=MD5,qop="auth"

Content-Length: 0

019115: Jul  4 19:11:12.648: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Received:

REGISTER sip:10.1.10.2 SIP/2.0

Via: SIP/2.0/UDP 192.168.10.12:5060;rport;branch=z9hG4bK1919359816

From: Andy <240>;tag=1136912636

To: Andy <240>

Call-ID: 1734042639

CSeq: 2 REGISTER

Contact: <240>

Authorization: Digest username="240", nonce="A9F3FEDA0505BB35", uri="sip:10.1.10.2", response="caeccd5564223e32cd628865234339cb", algorithm=MD5, cnonce="0a4f113b", qop=auth, nc=00000001

Allow: INVITE, ACK, CANCEL,  BYE, REFER, NOTIFY, MESSAGE, SUBSCRIBE, INFO

Max-Forwards: 70

User-Agent: iSoftPhone Pro 3.4112

Expires: 1800

Supported: 100rel

Supported: path

Content-Length: 0

019116: Jul  4 19:11:12.652: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Sent:

SIP/2.0 100 Trying

Via: SIP/2.0/UDP 192.168.10.12:5060;rport;branch=z9hG4bK1919359816

From: Andy <240>;tag=1136912636

To: Andy <240>;tag=32395014-2285

Date: Wed, 04 Jul 2012 19:11:12 GMT

Call-ID: 1734042639

Server: Cisco-SIPGateway/IOS-12.x

CSeq: 2 REGISTER

Content-Length: 0

019117: Jul  4 19:11:12.652: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Sent:

SIP/2.0 401 Unauthorized

Via: SIP/2.0/UDP 192.168.10.12:5060;rport;branch=z9hG4bK1919359816

From: Andy <240>;tag=1136912636

To: Andy <240>;tag=32395014-2285

Date: Wed, 04 Jul 2012 19:11:12 GMT

Call-ID: 1734042639

Server: Cisco-SIPGateway/IOS-12.x

CSeq: 2 REGISTER

WWW-Authenticate: Digest realm="",nonce="2E9EC9240505BB37",algorithm=MD5,qop="auth"

Content-Length: 0

019118: Jul  4 19:11:12.756: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Received:

REGISTER sip:10.1.10.2 SIP/2.0

Via: SIP/2.0/UDP 192.168.10.12:5060;rport;branch=z9hG4bK475068034

From: Andy <240>;tag=1136912636

To: Andy <240>

Call-ID: 1734042639

CSeq: 3 REGISTER

Contact: <240>

Authorization: Digest username="240", nonce="2E9EC9240505BB37", uri="sip:10.1.10.2", response="2a8eeb519e7d51db6786af2907dd8354", algorithm=MD5, cnonce="0a4f113b", qop=auth, nc=00000001

Allow: INVITE, ACK, CANCEL,  BYE, REFER, NOTIFY, MESSAGE, SUBSCRIBE, INFO

Max-Forwards: 70

User-Agent: iSoftPhone Pro 3.4112

Expires: 1800

Supported: 100rel

Supported: path

Content-Length: 0

019119: Jul  4 19:11:12.760: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Sent:

SIP/2.0 100 Trying

Via: SIP/2.0/UDP 192.168.10.12:5060;rport;branch=z9hG4bK475068034

From: Andy <240>;tag=1136912636

To: Andy <240>;tag=32395014-2285

Date: Wed, 04 Jul 2012 19:11:12 GMT

Call-ID: 1734042639

Server: Cisco-SIPGateway/IOS-12.x

CSeq: 3 REGISTER

Content-Length: 0

019120: Jul  4 19:11:12.760: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Sent:

SIP/2.0 401 Unauthorized

Via: SIP/2.0/UDP 192.168.10.12:5060;rport;branch=z9hG4bK475068034

From: Andy <240>;tag=1136912636

To: Andy <240>;tag=32395014-2285

Date: Wed, 04 Jul 2012 19:11:12 GMT

Call-ID: 1734042639

Server: Cisco-SIPGateway/IOS-12.x

CSeq: 3 REGISTER

WWW-Authenticate: Digest realm="",nonce="743D5F560505BB42",algorithm=MD5,qop="auth"

Content-Length: 0

019121: Jul  4 19:11:12.764: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Received:

REGISTER sip:10.1.10.2 SIP/2.0

Via: SIP/2.0/UDP 192.168.10.12:5060;rport;branch=z9hG4bK1803220260

From: Andy <240>;tag=1136912636

To: Andy <240>

Call-ID: 1734042639

CSeq: 4 REGISTER

Contact: <240>

Authorization: Digest username="240", nonce="743D5F560505BB42", uri="sip:10.1.10.2", response="af2d7cab4923834b183d9e063bc145f0", algorithm=MD5, cnonce="0a4f113b", qop=auth, nc=00000001

Allow: INVITE, ACK, CANCEL,  BYE, REFER, NOTIFY, MESSAGE, SUBSCRIBE, INFO

Max-Forwards: 70

User-Agent: iSoftPhone Pro 3.4112

Expires: 1800

Supported:

uc540#100rel

Supported: path

Content-Length: 0

019122: Jul  4 19:11:12.772: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Sent:

SIP/2.0 100 Trying

Via: SIP/2.0/UDP 192.168.10.12:5060;rport;branch=z9hG4bK1803220260

From: Andy <240>;tag=1136912636

To: Andy <240>;tag=32395014-2285

Date: Wed, 04 Jul 2012 19:11:12 GMT

Call-ID: 1734042639

Server: Cisco-SIPGateway/IOS-12.x

CSeq: 4 REGISTER

Content-Length: 0

019123: Jul  4 19:11:12.772: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Sent:

SIP/2.0 401 Unauthorized

Via: SIP/2.0/UDP 192.168.10.12:5060;rport;branch=z9hG4bK1803220260

From: Andy <240>;tag=1136912636

To: Andy <240>;tag=32395014-2285

Date: Wed, 04 Jul 2012 19:11:12 GMT

Call-ID: 1734042639

Server: Cisco-SIPGateway/IOS-12.x

CSeq: 4 REGISTER

WWW-Authenticate: Digest realm="",nonce="78E8E3170505BB43",algorithm=MD5,qop="auth"

Content-Length: 0

019124: Jul  4 19:11:13.392: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Received:

REGISTER sip:10.1.10.2 SIP/2.0

Via: SIP/2.0/UDP 192.168.10.12:5060;rport;branch=z9hG4bK221626188

From: Andy <240>;tag=1096495882

To: Andy <240>

Call-ID: 1572679096

CSeq: 1 REGISTER

Contact: <240>

Allow: INVITE, ACK, CANCEL,  BYE, REFER, NOTIFY, MESSAGE, SUBSCRIBE, INFO

Max-Forwards: 70

User-Agent: iSoftPhone Pro 3.4112

Expires: 1800

Supported: 100rel

Supported: path

Content-Length: 0

019125: Jul  4 19:11:13.396: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Sent:

SIP/2.0 100 Trying

Via: SIP/2.0/UDP 192.168.10.12:5060;rport;branch=z9hG4bK221626188

From: Andy <240>;tag=1096495882

To: Andy <240>

Date: Wed, 04 Jul 2012 19:11:13 GMT

Call-ID: 1572679096

Server: Cisco-SIPGateway/IOS-12.x

CSeq: 1 REGISTER

Content-Length: 0

019126: Jul  4 19:11:13.400: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Sent:

SIP/2.0 401 Unauthorized

Via: SIP/2.0/UDP 192.168.10.12:5060;rport;branch=z9hG4bK221626188

From: Andy <240>;tag=1096495882

To: Andy <240>;tag=32395314-2538

Date: Wed, 04 Jul 2012 19:11:13 GMT

Call-ID: 1572679096

Server: Cisco-SIPGateway/IOS-12.x

CSeq: 1 REGISTER

WWW-Authenticate: Digest realm="",nonce="99D252EE0505BB82",algorithm=MD5,qop="auth"

Content-Length: 0

019127: Jul  4 19:11:13.404: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Received:

REGISTER sip:10.1.10.2 SIP/2.0

Via: SIP/2.0/UDP 192.168.10.12:5060;rport;branch=z9hG4bK126942806

From: Andy <240>;tag=1096495882

To: Andy <240>

Call-ID: 1572679096

CSeq: 2 REGISTER

Contact: <240>

Authorization: Digest username="240", nonce="99D252EE0505BB82", uri="sip:10.1.10.2", response="6bde6112bf0f51a0ccbb086f19b82177", algorithm=MD5, cnonce="0a4f113b", qop=auth, nc=00000001

Allow: INVITE, ACK, CANCEL,  BYE, REFER, NOTIFY, MESSAGE, SUBSCRIBE, INFO

Max-Forwards: 70

User-Agent: iSoftPhone Pro 3.4112

Expires: 1800

Supported: 100rel

Supported: path

Content-Length: 0

019128: Jul  4 19:11:13.408: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Sent:

SIP/2.0 100 Trying

Via: SIP/2.0/UDP 192.168.10.12:5060;rport;branch=z9hG4bK126942806

From: Andy <240>;tag=1096495882

To: Andy <240>;tag=32395314-2538

Date: Wed, 04 Jul 2012 19:11:13 GMT

Call-ID: 1572679096

Server: Cisco-SIPGateway/IOS-12.x

CSeq: 2 REGISTER

Content-Length: 0

019129: Jul  4 19:11:13.408: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Sent:

SIP/2.0 401 Unauthorized

Via: SIP/2.0/UDP 192.168.10.12:5060;rport;branch=z9hG4bK126942806

From: Andy <240>;tag=1096495882

To: Andy <240>;tag=32395314-2538

Date: Wed, 04 Jul 2012 19:11:13 GMT

Call-ID: 1572679096

Server: Cisco-SIPGateway/IOS-12.x

CSeq: 2 REGISTER

WWW-Authenticate: Digest realm="",nonce="F1A491ED0505BB83",algorithm=MD5,qop="auth"

Content-Length: 0

019130: Jul  4 19:11:13.412: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Received:

REGISTER sip:10.1.10.2 SIP/2.0

Via: SIP/2.0/UDP 192.168.10.12:5060;rport;branch=z9hG4bK304119018

From: Andy <240>;tag=1096495882

To: Andy <240>

Call-ID: 1572679096

CSeq: 3 REGISTER

Contact: <240>

Authorization: Digest username="240", nonce="F1A491ED0505BB83", uri="sip:10.1.10.2", response="532d0207698dc58739e22c46a23820ee", algorithm=MD5, cnonce="0a4f113b", qop=auth, nc=00000001

Allow: INVITE, ACK, CANCEL,  BYE, REFER, NOTIFY, MESSAGE, SUBSCRIBE, INFO

Max-Forwards: 70

User-Agent: iSoftPhone Pro 3.4112

Expires: 1800

Supported: 100rel

Supported: path

Content-Length: 0

019131: Jul  4 19:11:13.416: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Sent:

SIP/2.0 100 Trying

Via: SIP/2.0/UDP 192.168.10.12:5060;rport;branch=z9hG4bK304119018

From: Andy <240>;tag=1096495882

To: Andy <240>;tag=32395314-2538

Date: Wed, 04 Jul 2012 19:11:13 GMT

Call-ID: 1572679096

Server: Cisco-SIPGateway/IOS-12.x

CSeq: 3 REGISTER

Content-Length: 0

019132: Jul  4 19:11:13.420: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Sent:

SIP/2.0 401 Unauthorized

Via: SIP/2.0/UDP 192.168.10.12:5060;rport;branch=z9hG4bK304119018

From: Andy <240>;tag=1096495882

To: Andy <240>;tag=32395314-2538

Date: Wed, 04 Jul 2012 19:11:13 GMT

Call-ID: 1572679096

Server: Cisco-SIPGateway/IOS-12.x

CSeq: 3 REGISTER

WWW-Authenticate: Digest realm="",nonce="988AB5FF0505BB84",algorithm=MD5,qop="auth"

Content-Length: 0

019133: Jul  4 19:11:13.424: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Received:

REGISTER sip:10.1.10.2 SIP/2.0

Via: SIP/2.0/UDP 192.168.10.12:5060;rport;branch=z9hG4bK263491621

From: Andy <240>;tag=1096495882

To: Andy <240>

Call-ID: 1572679096

CSeq: 4 REGISTER

Contact: <240>

Authorization: Digest username="240", nonce="988AB5FF0505BB84", uri="sip:10.1.10.2", response="ea6345f75223f9e0ef8e123757fc9d51", algorithm=MD5, cnonce="0a4f113b", qop=auth, nc=00000001

Allow: INVITE, ACK, CANCEL,  BYE, REFER, NOTIFY, MESSAGE, SUBSCRIBE, INFO

Max-Forwards: 70

User-Agent: iSoftPhone Pro 3.4112

Expires: 1800

Supported: 100rel

Supported: path

Content-Length: 0

019134: Jul  4 19:11:13.428: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Sent:

SIP/2.0 100 Trying

Via: SIP/2.0/UDP 192.168.10.12:5060;rport;branch=z9hG4bK263491621

From: Andy <240>;tag=1096495882

To: Andy <240>;tag=32395314-2538

Date: Wed, 04 Jul 2012 19:11:13 GMT

Call-ID: 1572679096

Server: Cisco-SIPGateway/IOS-12.x

CSeq: 4 REGISTER

Content-Length: 0

019135: Jul  4 19:11:13.428: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Sent:

uc540#SIP/2.0 401 Unauthorized

Via: SIP/2.0/UDP 192.168.10.12:5060;rport;branch=z9hG4bK263491621

From: Andy <240>;tag=1096495882

To: Andy <240>;tag=32395314-2538

Date: Wed, 04 Jul 2012 19:11:13 GMT

Call-ID: 1572679096

Server: Cisco-SIPGateway/IOS-12.x

CSeq: 4 REGISTER

WWW-Authenticate: Digest realm="",nonce="4647C1E10505BB85",algorithm=MD5,qop="auth"

Content-Length: 0

019136: Jul  4 19:11:14.360: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Received:

REGISTER sip:10.1.10.2 SIP/2.0

Via: SIP/2.0/UDP 192.168.10.12:5060;rport;branch=z9hG4bK1687743136

From: Andy <240>;tag=1171804115

To: Andy <240>

Call-ID: 1948353677

CSeq: 1 REGISTER

Contact: <240>

Allow: INVITE, ACK, CANCEL,  BYE, REFER, NOTIFY, MESSAGE, SUBSCRIBE, INFO

Max-Forwards: 70

User-Agent: iSoftPhone Pro 3.4112

Expires: 1800

Supported: 100rel

Supported: path

Content-Length: 0

019137: Jul  4 19:11:14.364: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Sent:

SIP/2.0 100 Trying

Via: SIP/2.0/UDP 192.168.10.12:5060;rport;branch=z9hG4bK1687743136

From: Andy <240>;tag=1171804115

To: Andy <240>

Date: Wed, 04 Jul 2012 19:11:14 GMT

Call-ID: 1948353677

Server: Cisco-SIPGateway/IOS-12.x

CSeq: 1 REGISTER

Content-Length: 0

019138: Jul  4 19:11:14.364: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Sent:

SIP/2.0 401 Unauthorized

Via: SIP/2.0/UDP 192.168.10.12:5060;rport;branch=z9hG4bK1687743136

From: Andy <240>;tag=1171804115

To: Andy <240>;tag=323956D8-0

Date: Wed, 04 Jul 2012 19:11:14 GMT

Call-ID: 1948353677

Server: Cisco-SIPGateway/IOS-12.x

CSeq: 1 REGISTER

WWW-Authenticate: Digest realm="",nonce="499CD3060505BBE2",algorithm=MD5,qop="auth"

Content-Length: 0

019139: Jul  4 19:11:14.400: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Received:

REGISTER sip:10.1.10.2 SIP/2.0

Via: SIP/2.0/UDP 192.168.10.12:5060;rport;branch=z9hG4bK197596454

From: Andy <240>;tag=1171804115

To: Andy <240>

Call-ID: 1948353677

CSeq: 2 REGISTER

Contact: <240>

Authorization: Digest username="240", nonce="499CD3060505BBE2", uri="sip:10.1.10.2", response="8b49845683fdd7de7d00097547ba020b", algorithm=MD5, cnonce="0a4f113b", qop=auth, nc=00000001

Allow: INVITE, ACK, CANCEL,  BYE, REFER, NOTIFY, MESSAGE, SUBSCRIBE, INFO

Max-Forwards: 70

User-Agent: iSoftPhone Pro 3.4112

Expires: 1800

Supported: 100rel

Supported: path

Content-Length: 0

019140: Jul  4 19:11:14.404: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Sent:

SIP/2.0 100 Trying

Via: SIP/2.0/UDP 192.168.10.12:5060;rport;branch=z9hG4bK197596454

From: Andy <240>;tag=1171804115

To: Andy <240>;tag=323956D8-0

Date: Wed, 04 Jul 2012 19:11:14 GMT

Call-ID: 1948353677

Server: Cisco-SIPGateway/IOS-12.x

CSeq: 2 REGISTER

Content-Length: 0

019141: Jul  4 19:11:14.404: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Sent:

SIP/2.0 401 Unauthorized

Via: SIP/2.0/UDP 192.168.10.12:5060;rport;branch=z9hG4bK197596454

From: Andy <240>;tag=1171804115

To: Andy <240>;tag=323956D8-0

Date: Wed, 04 Jul 2012 19:11:14 GMT

Call-ID: 1948353677

Server: Cisco-SIPGateway/IOS-12.x

CSeq: 2 REGISTER

WWW-Authenticate: Digest realm="",nonce="DF20CBE70505BBE6",algorithm=MD5,qop="auth"

Content-Length: 0

019142: Jul  4 19:11:14.556: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Received:

REGISTER sip:10.1.10.2 SIP/2.0

Via: SIP/2.0/UDP 192.168.10.12:5060;rport;branch=z9hG4bK1846225244

From: Andy <240>;tag=1171804115

To: Andy <240>

Call-ID: 1948353677

CSeq: 3 REGISTER

Contact: <240>

Authorization: Digest username="240", nonce="DF20CBE70505BBE6", uri="sip:10.1.10.2", response="b2436385782cf04a3c00cfab24820105", algorithm=MD5, cnonce="0a4f113b", qop=auth, nc=00000001

Allow: INVITE, ACK, CANCEL,  BYE, REFER, NOTIFY, MESSAGE, SUBSCRIBE, INFO

Max-Forwards: 70

User-Agent: iSoftPhone Pro 3.4112

Expires: 1800

Supported: 100rel

Supported: path

Content-Length: 0

019143: Jul  4 19:11:14.560: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDispla

uc540#yMsg:

Sent:

SIP/2.0 100 Trying

Via: SIP/2.0/UDP 192.168.10.12:5060;rport;branch=z9hG4bK1846225244

From: Andy <240>;tag=1171804115

To: Andy <240>;tag=323956D8-0

Date: Wed, 04 Jul 2012 19:11:14 GMT

Call-ID: 1948353677

Server: Cisco-SIPGateway/IOS-12.x

CSeq: 3 REGISTER

Content-Length: 0

019144: Jul  4 19:11:14.564: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Sent:

SIP/2.0 401 Unauthorized

Via: SIP/2.0/UDP 192.168.10.12:5060;rport;branch=z9hG4bK1846225244

From: Andy <240>;tag=1171804115

To: Andy <240>;tag=323956D8-0

Date: Wed, 04 Jul 2012 19:11:14 GMT

Call-ID: 1948353677

Server: Cisco-SIPGateway/IOS-12.x

CSeq: 3 REGISTER

WWW-Authenticate: Digest realm="",nonce="CC8B0CD00505BBF6",algorithm=MD5,qop="auth"

Content-Length: 0

019145: Jul  4 19:11:14.616: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Received:

REGISTER sip:10.1.10.2 SIP/2.0

Via: SIP/2.0/UDP 192.168.10.12:5060;rport;branch=z9hG4bK1058964990

From: Andy <240>;tag=1171804115

To: Andy <240>

Call-ID: 1948353677

CSeq: 4 REGISTER

Contact: <240>

Authorization: Digest username="240", nonce="CC8B0CD00505BBF6", uri="sip:10.1.10.2", response="f8bc74e398606745ccb12e767894d7da", algorithm=MD5, cnonce="0a4f113b", qop=auth, nc=00000001

Allow: INVITE, ACK, CANCEL,  BYE, REFER, NOTIFY, MESSAGE, SUBSCRIBE, INFO

Max-Forwards: 70

User-Agent: iSoftPhone Pro 3.4112

Expires: 1800

Supported: 100rel

Supported: path

Content-Length: 0

019146: Jul  4 19:11:14.624: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Sent:

SIP/2.0 100 Trying

Via: SIP/2.0/UDP 192.168.10.12:5060;rport;branch=z9hG4bK1058964990

From: Andy <240>;tag=1171804115

To: Andy <240>;tag=323956D8-0

Date: Wed, 04 Jul 2012 19:11:14 GMT

Call-ID: 1948353677

Server: Cisco-SIPGateway/IOS-12.x

CSeq: 4 REGISTER

Content-Length: 0

019147: Jul  4 19:11:14.624: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Sent:

SIP/2.0 401 Unauthorized

Via: SIP/2.0/UDP 192.168.10.12:5060;rport;branch=z9hG4bK1058964990

From: Andy <240>;tag=1171804115

To: Andy <240>;tag=323956D8-0

Date: Wed, 04 Jul 2012 19:11:14 GMT

Call-ID: 1948353677

Server: Cisco-SIPGateway/IOS-12.x

CSeq: 4 REGISTER

WWW-Authenticate: Digest realm="",nonce="54ADB5950505BBFC",algorithm=MD5,qop="auth"

Content-Length: 0

uc540#

Trying Register 3rd Party SIP phone with UC540

Ok, now the problem is in authentication phase.

Can you try to add the authorization name in the sip client config? Can yiu set this parameters like username?

Regards.

New Member

Trying Register 3rd Party SIP phone with UC540

Hello Daniele,

Sorry Ive been out of town for a few days. Before I left I removed the authentication all together and it now logs in, registers with SIP server on the UC540. I can try to get the auth to work later. I was able to recieve a call from a cisco sccp phone to the 240 extention number on the SIP phone which is great. When I try outbound calling I get the message unaccebtable media. I'll try changing the codec see if that fixes it.I have an outside line POTs on an FXO port. I have the number of the POTs appearing as a line button on all the other Cisco phones. Can I have the SIP phone also be included in that number? Or can you not mix the SIP and SCCP?

Daniele you got me up and running appreciate your help.

Andy

Re: Trying Register 3rd Party SIP phone with UC540

Andy,

For your media unacceptable message, please try the following:

voice class codec 1
 codec preference 1 g711ulaw
 codec preference 2 g729r8
 codec preference 3 g711alaw

voice register pool  1
 voice-class codec 1

Best,

David

Please rate helpful posts.

New Member

Trying Register 3rd Party SIP phone with UC540

Hello David,

Thanks for your help with the CODEC command. I can now make calls within the UC540 to other SCCP phones. However when I dial a 9 to dial outside the call is routed out the correct trunk. Its an FXO port to the telco. I can see the call being routed via the debugs. The call shows as established on the SIP phone but the call never goes through to the outside phone. Its as though for some reason the digits are not be passed. I can see the trunk going off hook toward the telco.

All of the SCCP phones use the same trunk to dial out from the UC540 I know the trunk is OK. Is there some type of translation that needs to happen going out to the Telco from SIP to PSTN thats not happening?

I have attached the output of a debug below.

Andy

032123: Jul 10 04:28:59.702: VOICE REGISTER POOL-1 has registered. Name:SEP7CC3A1A1EF11  IP:192.168.10.12  DeviceType:Phone

uc540#

032124: Jul 10 04:29:18.171: //-1/xxxxxxxxxxxx/DPM/dpMatchPeersCore:

   Calling Number=93038100583, Called Number=93038100583, Peer Info Type=DIALPEER_INFO_SPEECH

032125: Jul 10 04:29:18.171: //-1/xxxxxxxxxxxx/DPM/dpMatchPeersCore:

   Match Rule=DP_MATCH_DEST; Called Number=93038100583

032126: Jul 10 04:29:18.171: //-1/xxxxxxxxxxxx/DPM/dpMatchCore:

   Dial String=93038100583, Expanded String=93038100583, Calling Number=93038100583T

   Timeout=TRUE, Is Incoming=FALSE, Peer Info Type=DIALPEER_INFO_SPEECH

032127: Jul 10 04:29:18.171: //-1/xxxxxxxxxxxx/DPM/MatchNextPeer:

   Result=Success(0); Outgoing Dial-peer=70 Is Matched

032128: Jul 10 04:29:18.171: //-1/xxxxxxxxxxxx/DPM/dpMatchPeersCore:

   Result=Success(0) after DP_MATCH_DEST

032129: Jul 10 04:29:18.171: //-1/xxxxxxxxxxxx/DPM/dpMatchSafModulePlugin:

   dialstring=93038100583, saf_enabled=1, saf_dndb_lookup=1, dp_result=0

032130: Jul 10 04:29:18.171: //-1/xxxxxxxxxxxx/DPM/dpMatchPeersMoreArg:

   Result=SUCCESS(0)

   List of Matched Outgoing Dial-peer(s):

     1: Dial-peer Tag=70

032131: Jul 10 04:29:18.171: //-1/xxxxxxxxxxxx/DPM/dpAssociateIncomingPeerCore:

   Calling Number=240, Called Number=, Voice-Interface=0x0,

   Timeout=TRUE, Peer Encap Type=ENCAP_VOIP, Peer Search Type=PEER_TYPE_VOICE,

   Peer Info Type=DIALPEER_INFO_SPEECH

032132: Jul 10 04:29:18.171: //-1/xxxxxxxxxxxx/DPM/dpAssociateIncomingPeerCore:

   Match Rule=DP_MATCH_ANSWER; Calling Number=240

032133: Jul 10 04:29:18.171: //-1/xxxxxxxxxxxx/DPM/dpMatchPeertype:

   Is Incoming=TRUE, Number Expansion=FALSE

032134: Jul 10 04:29:18.171: //-1/xxxxxxxxxxxx/DPM/dpMatchCore:

   Dial String=, Expanded String=, Calling Number=240T

   Timeout=TRUE, Is Incoming=TRUE, Peer Info Type=DIALPEER_INFO_SPEECH

032135: Jul 10 04:29:18.171: //-1/xxxxxxxxxxxx/DPM/dpMatchCore:

   Result=-1

032136: Jul 10 04:29:18.171: //-1/xxxxxxxxxxxx/DPM/dpMatchPeertype:exit@5912

032137: Jul 10 04:29:18.171: //-1/xxxxxxxxxxxx/DPM/dpAssociateIncomingPeerCore:

   Match Rule=DP_MATCH_ORIGINATE; Calling Number=240

032138: Jul 10 04:29:18.171: //-1/xxxxxxxxxxxx/DPM/dpMatchPeertype:

   Is Incoming=TRUE, Number Expansion=FALSE

032139: Jul 10 04:29:18.171: //-1/xxxxxxxxxxxx/DPM/dpMatchCore:

   Dial String=, Expanded String=, Calling Number=240T

   Timeout=TRUE, Is Incoming=TRUE, Peer Info Type=DIALPEER_INFO_SPEECH

032140: Jul 10 04:29:18.171: //-1/xxxxxxxxxxxx/DPM/MatchNextPeer:

   Result=Success(0); Incoming Dial-peer=40001 Is Matched

032141: Jul 10 04:29:18.175: //-1/xxxxxxxxxxxx/DPM/dpMatchPeertype:exit@5912

032142: Jul 10 04:29:18.175: //-1/xxxxxxxxxxxx/DPM/dpAssociateIncomingPeerCore:

   Result=Success(0) after DP_MATCH_ORIGINATE; Incoming Dial-peer=40001

032143: Jul 10 04:29:18.175: //-1/xxxxxxxxxxxx/DPM/dpMatchSafModulePlugi

uc540#n:

   dialstring=NULL, saf_enabled=0, saf_dndb_lookup=0, dp_result=0

032144: Jul 10 04:29:18.175: //-1/xxxxxxxxxxxx/DPM/dpAssociateIncomingPeer:exit@6524

032145: Jul 10 04:29:18.175: //-1/xxxxxxxxxxxx/DPM/dpAssociateIncomingPeerCore:

   Calling Number=240, Called Number=, Voice-Interface=0x0,

   Timeout=TRUE, Peer Encap Type=ENCAP_VOIP, Peer Search Type=PEER_TYPE_VOICE,

   Peer Info Type=DIALPEER_INFO_SPEECH

032146: Jul 10 04:29:18.175: //-1/xxxxxxxxxxxx/DPM/dpAssociateIncomingPeerCore:

   Match Rule=DP_MATCH_ANSWER; Calling Number=240

032147: Jul 10 04:29:18.175: //-1/xxxxxxxxxxxx/DPM/dpMatchPeertype:

   Is Incoming=TRUE, Number Expansion=FALSE

032148: Jul 10 04:29:18.175: //-1/xxxxxxxxxxxx/DPM/dpMatchCore:

   Dial String=, Expanded String=, Calling Number=240T

   Timeout=TRUE, Is Incoming=TRUE, Peer Info Type=DIALPEER_INFO_SPEECH

032149: Jul 10 04:29:18.175: //-1/xxxxxxxxxxxx/DPM/dpMatchCore:

   Result=-1

032150: Jul 10 04:29:18.175: //-1/xxxxxxxxxxxx/DPM/dpMatchPeertype:exit@5912

032151: Jul 10 04:29:18.175: //-1/xxxxxxxxxxxx/DPM/dpAssociateIncomingPeerCore:

   Match Rule=DP_MATCH_ORIGINATE; Calling Number=240

032152: Jul 10 04:29:18.175: //-1/xxxxxxxxxxxx/DPM/dpMatchPeertype:

   Is Incoming=TRUE, Number Expansion=FALSE

032153: Jul 10 04:29:18.175: //-1/xxxxxxxxxxxx/DPM/dpMatchCore:

   Dial String=, Expanded String=, Calling Number=240T

   Timeout=TRUE, Is Incoming=TRUE, Peer Info Type=DIALPEER_INFO_SPEECH

032154: Jul 10 04:29:18.175: //-1/xxxxxxxxxxxx/DPM/MatchNextPeer:

   Result=Success(0); Incoming Dial-peer=40001 Is Matched

032155: Jul 10 04:29:18.175: //-1/xxxxxxxxxxxx/DPM/dpMatchPeertype:exit@5912

032156: Jul 10 04:29:18.175: //-1/xxxxxxxxxxxx/DPM/dpAssociateIncomingPeerCore:

   Result=Success(0) after DP_MATCH_ORIGINATE; Incoming Dial-peer=40001

032157: Jul 10 04:29:18.175: //-1/xxxxxxxxxxxx/DPM/dpMatchSafModulePlugin:

   dialstring=NULL, saf_enabled=0, saf_dndb_lookup=0, dp_result=0

032158: Jul 10 04:29:18.175: //-1/xxxxxxxxxxxx/DPM/dpAssociateIncomingPeer:exit@6524

032159: Jul 10 04:29:18.175: //-1/A5C000818681/DPM/dpAssociateIncomingPeerCore:

   Calling Number=240, Called Number=93038100583, Voice-Interface=0x0,

   Timeout=TRUE, Peer Encap Type=ENCAP_VOIP, Peer Search Type=PEER_TYPE_VOICE,

   Peer Info Type=DIALPEER_INFO_SPEECH

032160: Jul 10 04:29:18.175: //-1/A5C000818681/DPM/dpAssociateIncomingPeerCore:

   Match Rule=DP_MATCH_ORIGINATE; Calling Number=240

032161: Jul 10 04:29:18.175: //-1/A5C000818681/DPM/dpMatchPeertype:

   Is Incoming=TRUE, Number Expansion=FALSE

032162: Jul 10 04:29:18.175: //-1/A5C000818681/DPM/dpMatchCore:

   Dial String=, Expanded String=, Calling Number=240T

   Timeout=TRUE, Is Incoming=TRUE, Peer Info Type=DIALPEER_INFO_SPEECH

032163: Jul 10 04:29:18.175: //-1/A5C000818681/DPM/MatchNextPeer:

   Result=Success(0); Incoming Dial-peer=40001 Is Matched

032164: Jul 10 04:29:18.175: //-1/A5C000818681/DPM/dpMatchPeertype:exit@5912

032165: Jul 10 04:29:18.175: //-1/A5C000818681/DPM/dpAssociateIncomingPeerCore:

   Result=Success(0) after DP_MATCH_ORIGINATE; Incoming Dial-peer=40001

032166: Jul 10 04:29:18.175: //-1/A5C000818681/DPM/dpMatchSafModulePlugin:

   dialstring=NULL, saf_enabled=0, saf_dndb_lookup=0, dp_result=0

032167: Jul 10 04:29:18.179: //-1/A5C000818681/DPM/dpAssociateIncomingPeerSPI:exit@6475

032168: Jul 10 04:29:18.183: //-1/A5C000818681/DPM/dpMatchPeersCore:

   Calling Number=, Called Number=93038100583, Peer Info Type=DIALPEER_INFO_SPEECH

032169: Jul 10 04:29:18.183: //-1/A5C000818681/DPM/dpMatchPeersCore:

   Match Rule=DP_MATCH_DEST; Called Number=93038100583

032170: Jul 10 04:29:18.183: //-1/A5C000818681/DPM/dpMatchCore:

   Dial String=93038100583, Expanded String=93038100583, Calling Number=

   Timeout=TRUE, Is Incoming=FALSE, Peer Info Type=DIALPEER_INFO_SPEECH

032171: Jul 10 04:29:18.183: //-1/A5C000818681/DPM/MatchNextPeer:

   Result=Success(0); Outgoing Dial-peer=70 Is Matched

032172: Jul 10 04:29:18.183: //-1/A5C000818681/DPM/dpMatchPeersCore:

   Result=Success(0) after DP_MATCH_DEST

032173: Jul 10 04:29:18.183: //-1/A5C000818681/DPM/dpMatchSafModulePlugin:

   dialstring=93038100583, saf_enabled=0, saf_dndb_lookup=1, dp_result=0

032174: Jul 10 04:29:18.183: //-1/A5C000818681/DPM/dpMatchPeersMoreArg:

   Result=SUCCESS(0)

   List of Matched Outgoing Dial-peer(s):

     1: Dial-peer Tag=70

032175: Jul 10 04:29:18.183: //-1/A5C000818681/DPM/dpMatchPeersCore:

   Calling N

uc540#umber=, Called Number=93038100583, Peer Info Type=DIALPEER_INFO_SPEECH

032176: Jul 10 04:29:18.183: //-1/A5C000818681/DPM/dpMatchPeersCore:

   Match Rule=DP_MATCH_DEST; Called Number=93038100583

032177: Jul 10 04:29:18.183: //-1/A5C000818681/DPM/dpMatchCore:

   Dial String=93038100583, Expanded String=93038100583, Calling Number=

   Timeout=TRUE, Is Incoming=FALSE, Peer Info Type=DIALPEER_INFO_SPEECH

032178: Jul 10 04:29:18.187: //-1/A5C000818681/DPM/MatchNextPeer:

   Result=Success(0); Outgoing Dial-peer=70 Is Matched

032179: Jul 10 04:29:18.187: //-1/A5C000818681/DPM/dpMatchPeersCore:

   Result=Success(0) after DP_MATCH_DEST

032180: Jul 10 04:29:18.187: //-1/A5C000818681/DPM/dpMatchSafModulePlugin:

   dialstring=93038100583, saf_enabled=0, saf_dndb_lookup=1, dp_result=0

032181: Jul 10 04:29:18.187: //-1/A5C000818681/DPM/dpMatchPeersMoreArg:

   Result=SUCCESS(0)

   List of Matched Outgoing Dial-peer(s):

     1: Dial-peer Tag=70

032182: Jul 10 04:29:18.187: //-1/xxxxxxxxxxxx/DPM/dpMatchPeersCore:

   Calling Number=93038100583, Called Number=93038100583, Peer Info Type=DIALPEER_INFO_SPEECH

032183: Jul 10 04:29:18.187: //-1/xxxxxxxxxxxx/DPM/dpMatchPeersCore:

   Match Rule=DP_MATCH_DEST; Called Number=93038100583

032184: Jul 10 04:29:18.187: //-1/xxxxxxxxxxxx/DPM/dpMatchCore:

   Dial String=93038100583, Expanded String=93038100583, Calling Number=93038100583T

   Timeout=TRUE, Is Incoming=FALSE, Peer Info Type=DIALPEER_INFO_SPEECH

032185: Jul 10 04:29:18.187: //-1/xxxxxxxxxxxx/DPM/MatchNextPeer:

   Result=Success(0); Outgoing Dial-peer=70 Is Matched

032186: Jul 10 04:29:18.187: //-1/xxxxxxxxxxxx/DPM/dpMatchPeersCore:

   Result=Success(0) after DP_MATCH_DEST

032187: Jul 10 04:29:18.187: //-1/xxxxxxxxxxxx/DPM/dpMatchSafModulePlugin:

   dialstring=93038100583, saf_enabled=0, saf_dndb_lookup=1, dp_result=0

032188: Jul 10 04:29:18.187: //-1/xxxxxxxxxxxx/DPM/dpMatchPeersMoreArg:

   Result=SUCCESS(0)

   List of Matched Outgoing Dial-peer(s):

     1: Dial-peer Tag=70

032189: Jul 10 04:29:18.187: //-1/xxxxxxxxxxxx/DPM/dpAssociateIncomingPeerCore:

   Calling Number=93038100583, Called Number=, Voice-Interface=0x0,

   Timeout=TRUE, Peer Encap Type=ENCAP_VOIP, Peer Search Type=PEER_TYPE_VOICE,

   Peer Info Type=DIALPEER_INFO_SPEECH

032190: Jul 10 04:29:18.187: //-1/xxxxxxxxxxxx/DPM/dpAssociateIncomingPeerCore:

   Match Rule=DP_MATCH_ANSWER; Calling Number=93038100583

032191: Jul 10 04:29:18.187: //-1/xxxxxxxxxxxx/DPM/dpMatchPeertype:

   Is Incoming=TRUE, Number Expansion=FALSE

032192: Jul 10 04:29:18.187: //-1/xxxxxxxxxxxx/DPM/dpMatchCore:

   Dial String=, Expanded String=, Calling Number=93038100583T

   Timeout=TRUE, Is Incoming=TRUE, Peer Info Type=DIALPEER_INFO_SPEECH

032193: Jul 10 04:29:18.187: //-1/xxxxxxxxxxxx/DPM/dpMatchCore:

   Result=-1

032194: Jul 10 04:29:18.187: //-1/xxxxxxxxxxxx/DPM/dpMatchPeertype:exit@5912

032195: Jul 10 04:29:18.187: //-1/xxxxxxxxxxxx/DPM/dpAssociateIncomingPeerCore:

   Match Rule=DP_MATCH_ORIGINATE; Calling Number=93038100583

032196: Jul 10 04:29:18.187: //-1/xxxxxxxxxxxx/DPM/dpMatchPeertype:

   Is Incoming=TRUE, Number Expansion=FALSE

032197: Jul 10 04:29:18.187: //-1/xxxxxxxxxxxx/DPM/dpMatchCore:

   Dial String=, Expanded String=, Calling Number=93038100583T

   Timeout=TRUE, Is Incoming=TRUE, Peer Info Type=DIALPEER_INFO_SPEECH

032198: Jul 10 04:29:18.187: //-1/xxxxxxxxxxxx/DPM/MatchNextPeer:

   Result=Success(0); Incoming Dial-peer=70 Is Matched

032199: Jul 10 04:29:18.187: //-1/xxxxxxxxxxxx/DPM/dpMatchPeertype:exit@5912

032200: Jul 10 04:29:18.187: //-1/xxxxxxxxxxxx/DPM/dpAssociateIncomingPeerCore:

   Result=NO_MATCH(-1) After All Match Rules Attempt

032201: Jul 10 04:29:18.187: //-1/xxxxxxxxxxxx/DPM/dpMatchSafModulePlugin:

   dialstring=NULL, saf_enabled=0, saf_dndb_lookup=0, dp_result=-1

032202: Jul 10 04:29:18.187: //-1/xxxxxxxxxxxx/DPM/dpAssociateIncomingPeer:exit@6524

032203: Jul 10 04:29:18.187: //-1/xxxxxxxxxxxx/DPM/dpAssociateIncomingPeerCore:

   Calling Number=93038100583, Called Number=, Voice-Interface=0x0,

   Timeout=TRUE, Peer Encap Type=ENCAP_VOIP, Peer Search Type=PEER_TYPE_VOICE,

   Peer Info Type=DIALPEER_INFO_SPEECH

032204: Jul 10 04:29:18.187: //-1/xxxxxxxxxxxx/DPM/dpAssociateIncomingPeerCore:

   Match Rule=DP_MATCH_ANSWER; Calling Number=93038100583

032205: Jul 10 04:29:18.187: //-1/xxxxxxxxxxxx/DPM/dpMatchPeertype:

   Is Incoming=TRUE, Number Expansion=FALSE

032206: Jul 10 04:29:18.187: //-1/xxxxxxxxxxxx/DPM/dpMatchCore:

   Dial String=, Expanded String=, Calling Number=93038100583T

   Timeout=TRUE, Is Incoming=TRUE, Peer Info Type=DIALPEER_INFO_SPEECH

032207: Jul 10 04:29:18.187: //-1/xxxxxxxxxxxx/DPM/dpMatchCore:

   Result=-1

032208: Jul 10 04:29:18.187: //-1/xxxxxxxxxxxx/DPM/dpMatchPeertype:exit@5912

032209: Jul 10 04:29:18.187: //-1/xxxxxxxxxxxx/DPM/dpAssociateIncomingPeerCore:

   Match Rule=DP_MATCH_ORIGINATE; Calling Number=93038100583

032210: Jul 10 04:29:18.187: //-1/xxxxxxxxxxxx/DPM/dpMatchPeertype:

   Is Incoming=TRUE, Number Expansion=FALSE

032211: Jul 10 04:29:18.187: //-1/xxxxxxxxxxxx/DPM/dpMatchCore:

   Dial String=, Expanded String=, Calling Number=93038100583T

   Timeout=TRUE, Is Incoming=TRUE, Peer Info Type=DIALPEER_INFO_SPEECH

032212: Jul 10 04:29:18.187: //-1/xxxxxxxxxxxx/DPM/MatchNextPeer:

   Result=Success(0); Incoming Dial-peer=70 Is Matched

032213: Jul 10 04:29:18.191: //-1/xxxxxxxxxxxx/DPM/dpMatchPeertype:exit@5912

032214: Jul 10 04:29:18.191: //-1/xxxxxxxxxxxx/DPM/dpAssociateIncomingPeerCore:

   Result=NO_MATCH(-1) After All Match Rules Attempt

032215: Jul 10 04:29:18.191: //-1/xxxxxxxxxxxx/DPM/dpMatchSafModulePlugin:

   dialstring=NULL, saf_enabled=0, saf_dndb_lookup=0, dp_result=-1

032216: Jul 10 04:29:18.191: //-1/xxxxxxxxxxxx/DPM/dpAssociateIncomingPeer:exit@6524

032217: Jul 10 04:29:18.191: //-1/xxxxxxxxxxxx/DPM/dpMatchPeersCore:

   Calling Number=, Called Number=93038100583, Peer Info Type=DIALPEER_INFO_SPEECH

032218: Jul 10 04:29:18.191: //-1/xxxxxxxxxxxx/DPM/dpMatchPeersCore:

   Match Rule=DP_MATCH_DEST; Called Number=93038100583

032219: Jul 10 04:29:18.191: //-1/xxxxxxxxxxxx/DPM/dpMatchCore:

   Dial String=93038100583, Expanded String=93038100583, Calling Number=

   Timeout=TRUE, Is Incoming=FALSE, Peer Info Type=DIALPEER_INFO_SPEECH

032220: Jul 10 04:29:18.191: //-1/xxxxxxxxxxxx/DPM/MatchNextPeer:

   Result=Success(0); Outgoing Dial-peer=70 Is Matched

032221: Jul 10 04:29:18.191: //-1/xxxxxxxxxxxx/DPM/dpMatchPeersCore:

   Result=Success(0) after DP_MATCH_DEST

032222: Jul 10 04:29:18.191: //-1/xxxxxxxxxxxx/DPM/dpMatchSafModulePlugin:

   dialstring=93038100583, saf_enabled=0, saf_dndb_lookup=1, dp_result=0

032223: Jul 10 04:29:18.191: //-1/xxxxxxxxxxxx/DPM/dpMatchPeersMoreArg:

   Result=SUCCESS(0)

   List of Matched Outgoing Dial-peer(s):

     1: Dial-peer Tag=70

032224: Jul 10 04:29:18.191: //-1/A5C000818681/DPM/dpMatchPeersCore:

   Calling Number=, Called Number=93038100583, Peer Info Type=DIALPEER_INFO_SPEECH

032225: Jul 10 04:29:18.191: //-1/A5C000818681/DPM/dpMatchPeersCore:

   Match Rule=DP_MATCH_DEST; Called Number=93038100583

032226: Jul 10 04:29:18.191: //-1/A5C000818681/DPM/dpMatchCore:

   Dial String=93038100583, Expanded String=93038100583, Calling Number=

   Timeout=TRUE, Is Incoming=FALSE, Peer Info Type=DIALPEER_INFO_SPEECH

032227: Jul 10 04:29:18.191: //-1/A5C000818681/DPM/MatchNextPeer:

   Result=Success(0); Outgoing Dial-peer=70 Is Matched

032228: Jul 10 04:29:18.191: //-1/A5C000818681/DPM/dpMatchPeersCore:

   Result=Success(0) after DP_MATCH_DEST

032229: Jul 10 04:29:18.191: //-1/A5C000818681/DPM/dpMatchSafModulePlugin:

   dialstring=93038100583, saf_enabled=1, saf_dndb_lookup=1, dp_result=0

032230: Jul 10 04:29:18.191: //-1/A5C000818681/DPM/dpMatchPeersMoreArg:

   Result=SUCCESS(0)

   List of Matched Outgoing Dial-peer(s):

     1: Dial-peer Tag=70

uc540#

032231: Jul 10 04:29:21.823: //-1/xxxxxxxxxxxx/DPM/dpMatchPeersCore:

   Calling Number=, Called Number=240, Peer Info Type=DIALPEER_INFO_SPEECH

032232: Jul 10 04:29:21.823: //-1/xxxxxxxxxxxx/DPM/dpMatchPeersCore:

   Match Rule=DP_MATCH_DEST; Called Number=240

032233: Jul 10 04:29:21.827: //-1/xxxxxxxxxxxx/DPM/dpMatchCore:

   Dial String=240, Expanded String=240, Calling Number=

   Timeout=TRUE, Is Incoming=FALSE, Peer Info Type=DIALPEER_INFO_SPEECH

032234: Jul 10 04:29:21.827: //-1/xxxxxxxxxxxx/DPM/MatchNextPeer:

   Result=Success(0); Outgoing Dial-peer=40001 Is Matched

032235: Jul 10 04:29:21.827: //-1/xxxxxxxxxxxx/DPM/dpMatchPeersCore:

   Result=Success(0) after DP_MATCH_DEST

032236: Jul 10 04:29:21.827: //-1/xxxxxxxxxxxx/DPM/dpMatchSafModulePlugin:

   dialstring=NULL, saf_enabled=0, saf_dndb_lookup=0, dp_result=0

032237: Jul 10 04:29:21.827: //-1/xxxxxxxxxxxx/DPM/dpMatchPeers:

   Result=SUCCESS(0)

   List of Matched Outgoing Dial-peer(s):

     1: Dial-peer Tag=40001

032238: Jul 10 04:29:21.827: //-1/xxxxxxxxxxxx/DPM/dpMatchPeersCore:

   Calling Number=, Called Number=240, Peer Info Type=DIALPEER_INFO_SPEECH

032239: Jul 10 04:29:21.831: //-1/xxxxxxxxxxxx/DPM/dpMatchPeersCore:

   Match Rule=DP_MATCH_DEST; Called Number=240

032240: Jul 10 04:29:21.831: //-1/xxxxxxxxxxxx/DPM/dpMatchCore:

   Dial String=240, Expanded String=240, Calling Number=

   Timeout=TRUE, Is Incoming=FALSE, Peer Info Type=DIALPEER_INFO_SPEECH

032241: Jul 10 04:29:21.831: //-1/xxxxxxxxxxxx/DPM/MatchNextPeer:

   Result=Success(0); Outgoing Dial-peer=40001 Is Matched

032242: Jul 10 04:29:21.831: //-1/xxxxxxxxxxxx/DPM/dpMatchPeersCore:

   Result=Success(0) after DP_MATCH_DEST

032243: Jul 10 04:29:21.831: //-1/xxxxxxxxxxxx/DPM/dpMatchSafModulePlugin:

   dialstring=NULL, saf_enabled=0, saf_dndb_lookup=0, dp_result=0

032244: Jul 10 04:29:21.831: //-1/xxxxxxxxxxxx/DPM/dpMatchPeers:

   Result=SUCCESS(0)

   List of Matched Outgoing Dial-peer(s):

     1: Dial-peer Tag=40001

032245: Jul 10 04:29:21.831: //-1/xxxxxxxxxxxx/DPM/dpMatchPeersCore:

   Calling Number=, Called Number=3038100583, Peer Info Type=DIALPEER_INFO_SPEECH

032246: Jul 10 04:29:21.831: //-1/xxxxxxxxxxxx/DPM/dpMatchPeersCore:

   Match Rule=DP_MATCH_DEST; Called Number=3038100583

032247: Jul 10 04:29:21.831: //-1/xxxxxxxxxxxx/DPM/dpMatchCore:

   Dial String=3038100583, Expanded String=3038100583, Calling Number=

   Timeout=TRUE, Is Incoming=FALSE, Peer Info Type=DIALPEER_INFO_SPEECH

032248: Jul 10 04:29:21.831: //-1/xxxxxxxxxxxx/DPM/MatchNextPeer:

   Result=Success(0); Outgoing Dial-peer=3 Is Matched

032249: Jul 10 04:29:21.831: //-1/xxxxxxxxxxxx/DPM/dpMatchPeersCore:

   Result=Success(0) after DP_MATCH_DEST

032250: Jul 10 04:29:21.831: //-1/xxxxxxxxxxxx/DPM/dpMatchSafModulePlugin:

   dialstring=NULL, saf_enabled=0, saf_dndb_lookup=0, dp_result=0

032251: Jul 10 04:29:21.831: //-1/xxxxxxxxxxxx/DPM/dpMatchPeers:

   Result=SUCCESS(0)

   List of Matched Outgoing Dial-peer(s):

     1: Dial-peer Tag=3

032252: Jul 10 04:29:21.839: //-1/xxxxxxxxxxxx/DPM/dpMatchPeersCore:

   Calling Number=, Called Number=240, Peer Info Type=DIALPEER_INFO_SPEECH

032253: Jul 10 04:29:21.839: //-1/xxxxxxxxxxxx/DPM/dpMatchPeersCore:

   Match Rule=DP_MATCH_DEST; Called Number=240

032254: Jul 10 04:29:21.839: //-1/xxxxxxxxxxxx/DPM/dpMatchCore:

   Dial String=240, Expanded String=240, Calling Number=

   Timeout=TRUE, Is Incoming=FALSE, Peer Info Type=DIALPEER_INFO_SPEECH

032255: Jul 10 04:29:21.839: //-1/xxxxxxxxxxxx/DPM/MatchNextPeer:

   Result=Success(0); Outgoing Dial-peer=40001 Is Matched

032256: Jul 10 04:29:21.839: //-1/xxxxxxxxxxxx/DPM/dpMatchPeersCore:

   Result=Success(0) after DP_MATCH_DEST

032257: Jul 10 04:29:21.839: //-1/xxxxxxxxxxxx/DPM/dpMatchSafModulePlugin:

   dialstring=NULL, saf_enabled=0, saf_dndb_lookup=0, dp_result=0

032258: Jul 10 04:29:21.839: //-1/xxxxxxxxxxxx/DPM/dpMatchPeers:

   Result=SUCCESS(0)

   List of Matched Outgoing Dial-peer(s):

     1: Dial-peer Tag=40001

032259: Jul 10 04:29:21.839: //-1/xxxxxxxxxxxx/DPM/dpMatchPeersCore:

   Calling Number=, Called Number=3038100583, Peer Info Type=DIALPEER_INFO_SPEECH

032260: Jul 10 04:29:21.839: //-1/xxxxxxxxxxxx/DPM/dpMatchPeersCore:

   Match Rule=DP_MATCH_DEST; Called Number=3038100583

032261: Jul 10 04:29:21.839: //-1/xxxxxxxxxxxx/DPM/dpMatchCore:

   Dial String=3038100583, Expanded String=3038100583, Calling Number=

   Timeout=TRUE, Is Incoming=FALSE, Peer Info Type=DIALPEER_INFO_SPEECH

032262: Jul 10 04:29:21.839: //-1/xxxxxxxxxxxx/DPM/MatchNextPeer:

   Result=Success(0); Outgoing Dial-peer=3 Is Matched

032263: Jul 10 04:29:21.839: //-1/xxxxxxxxxxxx/DPM/dpMatchPeersCore:

   Result=Success(0) after DP_MATCH_DEST

032264: Jul 10 04:29:21.839: //-1/xxxxxxxxxxxx/DPM/dpMatchSafModulePlugin:

   dialstring=NULL, saf_enabled=0, saf_dndb_lookup=0, dp_result=0

032265: Jul 10 04:29:21.839: //-1/xxxxxxxxxxxx/DPM/dpMatchPeers:

   Result=SUCCESS(0)

   List of Matched Outgoing Dial-peer(s):

     1:

uc540#Dial-peer Tag=3

032266: Jul 10 04:29:21.843: //-1/xxxxxxxxxxxx/DPM/dpAssociateIncomingPeerCore:

   Calling Number=240, Called Number=, Voice-Interface=0x0,

   Timeout=TRUE, Peer Encap Type=ENCAP_VOIP, Peer Search Type=PEER_TYPE_VOICE,

   Peer Info Type=DIALPEER_INFO_SPEECH

032267: Jul 10 04:29:21.843: //-1/xxxxxxxxxxxx/DPM/dpAssociateIncomingPeerCore:

   Match Rule=DP_MATCH_ANSWER; Calling Number=240

032268: Jul 10 04:29:21.843: //-1/xxxxxxxxxxxx/DPM/dpMatchPeertype:

   Is Incoming=TRUE, Number Expansion=FALSE

032269: Jul 10 04:29:21.843: //-1/xxxxxxxxxxxx/DPM/dpMatchCore:

   Dial String=, Expanded String=, Calling Number=240T

   Timeout=TRUE, Is Incoming=TRUE, Peer Info Type=DIALPEER_INFO_SPEECH

032270: Jul 10 04:29:21.843: //-1/xxxxxxxxxxxx/DPM/dpMatchCore:

   Result=-1

032271: Jul 10 04:29:21.843: //-1/xxxxxxxxxxxx/DPM/dpMatchPeertype:exit@5912

032272: Jul 10 04:29:21.843: //-1/xxxxxxxxxxxx/DPM/dpAssociateIncomingPeerCore:

   Match Rule=DP_MATCH_ORIGINATE; Calling Number=240

032273: Jul 10 04:29:21.843: //-1/xxxxxxxxxxxx/DPM/dpMatchPeertype:

   Is Incoming=TRUE, Number Expansion=FALSE

032274: Jul 10 04:29:21.843: //-1/xxxxxxxxxxxx/DPM/dpMatchCore:

   Dial String=, Expanded String=, Calling Number=240T

   Timeout=TRUE, Is Incoming=TRUE, Peer Info Type=DIALPEER_INFO_SPEECH

032275: Jul 10 04:29:21.843: //-1/xxxxxxxxxxxx/DPM/MatchNextPeer:

   Result=Success(0); Incoming Dial-peer=40001 Is Matched

032276: Jul 10 04:29:21.843: //-1/xxxxxxxxxxxx/DPM/dpMatchPeertype:exit@5912

032277: Jul 10 04:29:21.843: //-1/xxxxxxxxxxxx/DPM/dpAssociateIncomingPeerCore:

   Result=Success(0) after DP_MATCH_ORIGINATE; Incoming Dial-peer=40001

032278: Jul 10 04:29:21.843: //-1/xxxxxxxxxxxx/DPM/dpMatchSafModulePlugin:

   dialstring=NULL, saf_enabled=0, saf_dndb_lookup=0, dp_result=0

032279: Jul 10 04:29:21.843: //-1/xxxxxxxxxxxx/DPM/dpAssociateIncomingPeer:exit@6524

032280: Jul 10 04:29:22.343: //-1/xxxxxxxxxxxx/DPM/dpAssociateIncomingPeerCore:

   Calling Number=240, Called Number=, Voice-Interface=0x0,

   Timeout=TRUE, Peer Encap Type=ENCAP_VOIP, Peer Search Type=PEER_TYPE_VOICE,

   Peer Info Type=DIALPEER_INFO_SPEECH

032281: Jul 10 04:29:22.343: //-1/xxxxxxxxxxxx/DPM/dpAssociateIncomingPeerCore:

   Match Rule=DP_MATCH_ANSWER; Calling Number=240

032282: Jul 10 04:29:22.343: //-1/xxxxxxxxxxxx/DPM/dpMatchPeertype:

   Is Incoming=TRUE, Number Expansion=FALSE

032283: Jul 10 04:29:22.343: //-1/xxxxxxxxxxxx/DPM/dpMatchCore:

   Dial String=, Expanded String=, Calling Number=240T

   Timeout=TRUE, Is Incoming=TRUE, Peer Info Type=DIALPEER_INFO_SPEECH

032284: Jul 10 04:29:22.343: //-1/xxxxxxxxxxxx/DPM/dpMatchCore:

   Result=-1

032285: Jul 10 04:29:22.343: //-1/xxxxxxxxxxxx/DPM/dpMatchPeertype:exit@5912

032286: Jul 10 04:29:22.343: //-1/xxxxxxxxxxxx/DPM/dpAssociateIncomingPeerCore:

   Match Rule=DP_MATCH_ORIGINATE; Calling Number=240

032287: Jul 10 04:29:22.343: //-1/xxxxxxxxxxxx/DPM/dpMatchPeertype:

   Is Incoming=TRUE, Number Expansion=FALSE

032288: Jul 10 04:29:22.343: //-1/xxxxxxxxxxxx/DPM/dpMatchCore:

   Dial String=, Expanded String=, Calling Number=240T

   Timeout=TRUE, Is Incoming=TRUE, Peer Info Type=DIALPEER_INFO_SPEECH

032289: Jul 10 04:29:22.343: //-1/xxxxxxxxxxxx/DPM/MatchNextPeer:

   Result=Success(0); Incoming Dial-peer=40001 Is Matched

032290: Jul 10 04:29:22.343: //-1/xxxxxxxxxxxx/DPM/dpMatchPeertype:exit@5912

032291: Jul 10 04:29:22.343: //-1/xxxxxxxxxxxx/DPM/dpAssociateIncomingPeerCore:

   Result=Success(0) after DP_MATCH_ORIGINATE; Incoming Dial-peer=40001

032292: Jul 10 04:29:22.343: //-1/xxxxxxxxxxxx/DPM/dpMatchSafModulePlugin:

uc540#dialstring=NULL, saf_enabled=0, saf_dndb_lookup=0, dp_result=0

032293: Jul 10 04:29:22.343: //-1/xxxxxxxxxxxx/DPM/dpAssociateIncomingPeer:exit@6524

032294: Jul 10 04:29:23.343: //-1/xxxxxxxxxxxx/DPM/dpAssociateIncomingPeerCore:

   Calling Number=240, Called Number=, Voice-Interface=0x0,

   Timeout=TRUE, Peer Encap Type=ENCAP_VOIP, Peer Search Type=PEER_TYPE_VOICE,

   Peer Info Type=DIALPEER_INFO_SPEECH

032295: Jul 10 04:29:23.343: //-1/xxxxxxxxxxxx/DPM/dpAssociateIncomingPeerCore:

   Match Rule=DP_MATCH_ANSWER; Calling Number=240

032296: Jul 10 04:29:23.343: //-1/xxxxxxxxxxxx/DPM/dpMatchPeertype:

   Is Incoming=TRUE, Number Expansion=FALSE

032297: Jul 10 04:29:23.343: //-1/xxxxxxxxxxxx/DPM/dpMatchCore:

   Dial String=, Expanded String=, Calling Number=240T

   Timeout=TRUE, Is Incoming=TRUE, Peer Info Type=DIALPEER_INFO_SPEECH

032298: Jul 10 04:29:23.343: //-1/xxxxxxxxxxxx/DPM/dpMatchCore:

   Result=-1

032299: Jul 10 04:29:23.343: //-1/xxxxxxxxxxxx/DPM/dpMatchPeertype:exit@5912

032300: Jul 10 04:29:23.343: //-1/xxxxxxxxxxxx/DPM/dpAssociateIncomingPeerCore:

   Match Rule=DP_MATCH_ORIGINATE; Calling Number=240

032301: Jul 10 04:29:23.343: //-1/xxxxxxxxxxxx/DPM/dpMatchPeertype:

   Is Incoming=TRUE, Number Expansion=FALSE

032302: Jul 10 04:29:23.343: //-1/xxxxxxxxxxxx/DPM/dpMatchCore:

   Dial String=, Expanded String=, Calling Number=240T

   Timeout=TRUE, Is Incoming=TRUE, Peer Info Type=DIALPEER_INFO_SPEECH

032303: Jul 10 04:29:23.343: //-1/xxxxxxxxxxxx/DPM/MatchNextPeer:

   Result=Success(0); Incoming Dial-peer=40001 Is Matched

032304: Jul 10 04:29:23.343: //-1/xxxxxxxxxxxx/DPM/dpMatchPeertype:exit@5912

032305: Jul 10 04:29:23.343: //-1/xxxxxxxxxxxx/DPM/dpAssociateIncomingPeerCore:

   Result=Success(0) after DP_MATCH_ORIGINATE; Incoming Dial-peer=40001

032306: Jul 10 04:29:23.343: //-1/xxxxxxxxxxxx/DPM/dpMatchSafModulePlugin:

   dialstring=NULL, saf_enabled=0, saf_dndb_lookup=0, dp_result=0

032307: Jul 10 04:29:23.343: //-1/xxxxxxxxxxxx/DPM/dpAssociateIncomingPeer:exit@6524

uc540#

Trying Register 3rd Party SIP phone with UC540

Hi Andy,

Would you mind posting the relevant portions of your config?

Best,

David

New Member

Trying Register 3rd Party SIP phone with UC540

No Problem David I'll do that.

Appreciate you taking a look.

Andy

New Member

Trying Register 3rd Party SIP phone with UC540

Hello Davaid,

Below is the relevant configuration..

andy

uc540#sh run
Building configuration...

!
!
stcapp ccm-group 1
stcapp
!
stcapp supplementary-services
port 0/0/0
  fallback-dn 301
port 0/0/1
  fallback-dn 302
port 0/0/2
  fallback-dn 303
port 0/0/3
  fallback-dn 304
!
!
multilink bundle-name authenticated
!
!
trunk group ALL_FXO
max-retry 5
voice-class cause-code 1
hunt-scheme longest-idle
!
!
trunk group ALL_T1E1
hunt-scheme longest-idle
translation-profile outgoing PROFILE_ALL_T1E1
!
!
voice call send-alert
voice rtp send-recv
!
voice service voip
allow-connections h323 to h323
allow-connections h323 to sip
allow-connections sip to h323
allow-connections sip to sip
supplementary-service h450.12
no supplementary-service sip moved-temporarily
no supplementary-service sip refer
fax protocol none
no fax-relay sg3-to-g3
sip
  registrar server expires max 600 min 60
  localhost dns:networkwise.net
  no update-callerid
!
voice class codec 1
codec preference 1 g711ulaw
codec preference 2 g729r8
codec preference 3 g711alaw
!
voice class sip-profiles 1000
request ANY sdp-header Connection-Info remove
response ANY sdp-header Connection-Info remove
!
!
voice class cause-code 1
no-circuit
!
voice register global
mode cme
source-address 10.1.10.2 port 5060
max-dn 4
max-pool 4
create profile sync 0428016071226796
!
voice register dn  1
number 240
name Andy's SIP Phone
label 240
!
voice register pool  1
id mac 7CC3.A1A1.EF11
number 1 dn 1
dtmf-relay rtp-nte
voice-class codec 1
username 240 password siptestpw
no vad
!
!
voice translation-rule 1
rule 1 /^1303\(.*\)/ /9303\1/
rule 2 /^1720\(.*\)/ /9720\1/
rule 3 /\(...........\)/ /9\1/
!
voice translation-rule 4
rule 15 // //
!
voice translation-rule 5
rule 1 /17204964507/ /205/
!
voice translation-rule 410
!
voice translation-rule 411
rule 1 /^5\(.*\)/ /ABCD5\1/
rule 2 /^9\(.*\)/ /ABCD9\1/
!
voice translation-rule 412
rule 1 /^ABCD\(.*\)/ /\1/
!
voice translation-rule 422
rule 1 /^ABCD91900......./ //
rule 2 /^ABCD91976......./ //
rule 15 /^ABCD\(.*\)/ /\1/
!
voice translation-rule 555
rule 1 /^555/ /18005927303,,,,,,1244573701/
!
voice translation-rule 1000
rule 1 /.*/ //
!
voice translation-rule 1111
rule 15 /^...$/ /99051000122528/
!
voice translation-rule 1112
rule 1 /^9303/ /1303/
rule 2 /^9720/ /1720/
rule 3 /^9/ //
!
voice translation-rule 1113
rule 3 /^9/ //
!
voice translation-rule 2002
rule 1 /^6/ //
!
voice translation-rule 2222
rule 1 /^91900......./ //
rule 2 /^91976......./ //
!
!
voice translation-profile 1800-Phone-card
translate called 555
!
voice translation-profile CALLER_ID_TRANSLATION_PROFILE
translate calling 1111
!
voice translation-profile CallBlocking
translate called 2222
!
voice translation-profile FXO_OUT_TRANSLATION_PROFILE
translate called 1113
!
voice translation-profile Missed_Recieved_Calls
translate calling 1
!
voice translation-profile PROFILE_ALL_T1E1
translate calling 4
!
voice translation-profile PSTN_CallForwarding
translate redirect-target 410
translate redirect-called 410
!
voice translation-profile PSTN_Outgoing
translate calling 1111
translate called 1112
translate redirect-target 410
translate redirect-called 410
!
voice translation-profile SIP-DID_Called_5
translate called 5
!
voice translation-profile SIP_Incoming
translate called 411
!
voice translation-profile SIP_OUT_TRANSLATION_PROFILE
translate calling 1111
translate called 1112
translate redirect-target 410
translate redirect-called 410
!
voice translation-profile SIP_Passthrough
translate called 412
!
voice translation-profile SIP_Passthrough_CallBlocking
translate called 422
!
voice translation-profile XFER_TO_VM_PROFILE
translate redirect-called 2002
!
voice translation-profile nondialable
translate called 1000
!
!
voice-card 0
dspfarm
dsp services dspfarm

!
interface Loopback0
description $FW_INSIDE$
ip address 10.1.10.2 255.255.255.252
ip access-group 101 in
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat inside
ip virtual-reassembly
!
!
interface Null0
no ip unreachables
!
interface FastEthernet0/0
description $FW_OUTSIDE$
bandwidth 4000
ip address dhcp client-id FastEthernet0/0
ip access-group 104 in
no ip redirects
no ip unreachables
no ip proxy-arp
ip nbar protocol-discovery
ip nat outside
ip inspect SDM_MEDIUM out
ip virtual-reassembly
load-interval 30
duplex auto
speed auto
!
service-policy input sdmappfwp2p_SDM_MEDIUM
service-policy output shape
!
interface Integrated-Service-Engine0/0
description cue is initialized with default IMAP group
ip unnumbered Loopback0
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat inside
ip virtual-reassembly
service-module ip address 10.1.10.1 255.255.255.252
service-module ip default-gateway 10.1.10.2
!
!
interface FastEthernet0/1/0
switchport voice vlan 100
macro description cisco-phone
spanning-tree portfast
!
!
interface FastEthernet0/1/1
description Tmobile Connection
switchport voice vlan 100
macro description cisco-phone
spanning-tree portfast
!
!
interface FastEthernet0/1/2
description John Smith
switchport voice vlan 100
macro description cisco-phone
spanning-tree portfast
!
!
interface FastEthernet0/1/3
switchport voice vlan 100
macro description cisco-phone
spanning-tree portfast
!
!
interface FastEthernet0/1/4
switchport voice vlan 100
macro description cisco-phone
spanning-tree portfast
!
!
interface FastEthernet0/1/5
switchport voice vlan 100
macro description cisco-phone
spanning-tree portfast
!
!
interface FastEthernet0/1/6
switchport voice vlan 100
macro description cisco-phone
spanning-tree portfast
!
!
interface FastEthernet0/1/7
description Desk Phone
switchport voice vlan 100
macro description cisco-phone
spanning-tree portfast
!
!
interface FastEthernet0/1/8
switchport mode trunk
macro description cisco-switch
!

!
interface BVI1
description $FW_INSIDE$
ip address 192.168.10.1 255.255.255.0
ip access-group 102 in
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat inside
ip virtual-reassembly
!
!
interface BVI100
description $FW_INSIDE$
ip address 10.1.1.1 255.255.255.0
ip access-group 103 in
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat inside
ip virtual-reassembly
!
!
ip local pool SDM_POOL_1 192.168.10.128 192.168.10.137
ip forward-protocol nd
!
ip http server
ip http authentication local
ip http secure-server
ip http path flash:/gui
ip dns server
ip nat inside source route-map SDM_RMAP_1 interface FastEthernet0/0 overload
ip route 10.1.10.1 255.255.255.255 Integrated-Service-Engine0/0
!
route-map SDM_RMAP_1 permit 1
match ip address 105

control-plane
!
!
bridge 1 route ip
bridge 100 route ip
call threshold interface FastEthernet0/0 int-calls low 4 high 4
!
voice-port 0/0/0 *****************************Analog Phones FXS************************
station-id number 301
caller-id enable
!
voice-port 0/0/1
station-id number 302
caller-id enable
!
voice-port 0/0/2
shutdown
station-id number 303
caller-id enable
!
voice-port 0/0/3
shutdown
station-id number 304
caller-id enable
!
voice-port 0/1/0 *************************************FXO Connection To Telco******************* Outbound call from SIP Phone is seizing this trunk..
trunk-group ALL_FXO
translation-profile incoming Missed_Recieved_Calls
supervisory disconnect dualtone mid-call
timeouts call-disconnect 2
timeouts wait-release 2
connection plar opx 801
description Configured by CCA 4FXO-0/1/0-Custom-CO0
caller-id enable
!
voice-port 0/1/1************************************Other FXO Connection To Telco************
supervisory disconnect dualtone mid-call
timeouts call-disconnect 2
timeouts wait-release 2
connection plar opx 802
description Configured by CCA 4 FXO-0/1/1-CO1
caller-id enable
!
voice-port 0/1/2
connection plar 203
caller-id enable
!
voice-port 0/1/3
connection plar 204
caller-id enable
!
voice-port 0/4/0
auto-cut-through
signal immediate
input gain auto-control -15
description Music On Hold Port
!
sccp local Loopback0
sccp ccm 10.1.1.1 identifier 1 version 4.0
sccp
!
sccp ccm group 1
associate ccm 1 priority 1
associate profile 2 register mtp00270d4b8540
!
dspfarm profile 2 transcode
description CCA transcoding for SIP Trunk Skype for SIP
codec g711ulaw
codec g729abr8
codec g729ar8
maximum sessions 10
associate application SCCP
!
dial-peer cor custom
name internal
name local
name local-plus
name international
name national
name national-plus
name emergency
name toll-free
name PSTN-fax
!
!
dial-peer cor list call-internal
member internal
!
dial-peer cor list call-local
member local
!
dial-peer cor list call-local-plus
member local-plus
!
dial-peer cor list call-national
member national
!
dial-peer cor list call-national-plus
member national-plus
!
dial-peer cor list call-international
member international
!
dial-peer cor list call-emergency
member emergency
!
dial-peer cor list call-toll-free
member toll-free
!
dial-peer cor list user-internal
member internal
member emergency
!
dial-peer cor list user-local
member internal
member local
member emergency
member toll-free
!
dial-peer cor list user-local-plus
member internal
member local
member local-plus
member emergency
member toll-free
!
dial-peer cor list user-national
member internal
member local
member local-plus
member national
member emergency
member toll-free
!
dial-peer cor list user-national-plus
member internal
member local
member local-plus
member national
member national-plus
member emergency
member toll-free
!
dial-peer cor list user-international
member internal
member local
member local-plus
member international
member national
member national-plus
member emergency
member toll-free
!
dial-peer cor list call-fax
member PSTN-fax
!
!
dial-peer voice 1 pots
description ** CCA Analog Fax **
destination-pattern 301
port 0/0/0
no sip-register
!
dial-peer voice 2 pots
description ** CCA Analog Fax **
destination-pattern 302
port 0/0/1
no sip-register
!
dial-peer voice 3 pots
destination-pattern 303
port 0/0/2
no sip-register
!
dial-peer voice 4 pots
destination-pattern 304
port 0/0/3
no sip-register
!
dial-peer voice 5 pots
description ** MOH Port **
destination-pattern ABC
port 0/4/0
no sip-register
!
dial-peer voice 6 pots
description ^Scatch all dial peer for BRI/PRI^T
translation-profile incoming nondialable
incoming called-number .%
direct-inward-dial
!
dial-peer voice 50 pots
description ** incoming dial peer **
incoming called-number ^AAAA$
port 0/1/0
!
dial-peer voice 51 pots
description ** incoming dial peer **
incoming called-number ^AAAA$
port 0/1/1
!
dial-peer voice 52 pots
description ** incoming dial peer **
incoming called-number ^AAAA$
port 0/1/2
!
dial-peer voice 53 pots
description ** incoming dial peer **
incoming called-number ^AAAA$
port 0/1/3
!
dial-peer voice 54 pots
description ** FXO pots dial-peer **
destination-pattern A0
port 0/1/0
no sip-register
!
dial-peer voice 55 pots
description ** FXO pots dial-peer **
destination-pattern A1
port 0/1/1
no sip-register
!
dial-peer voice 56 pots
description ** FXO pots dial-peer **
destination-pattern A2
port 0/1/2
no sip-register
!
dial-peer voice 57 pots
description ** FXO pots dial-peer **
destination-pattern A3
port 0/1/3
no sip-register
!
dial-peer voice 2000 voip
description ** cue voicemail pilot number **
translation-profile outgoing XFER_TO_VM_PROFILE
destination-pattern 399
b2bua
session protocol sipv2
session target ipv4:10.1.10.1
voice-class sip outbound-proxy ipv4:10.1.10.1
dtmf-relay rtp-nte
codec g711ulaw
no vad
!
dial-peer voice 58 pots
trunkgroup ALL_FXO
corlist outgoing call-emergency
description **CCA*North American-10-Digit*Emergency**
translation-profile outgoing FXO_OUT_TRANSLATION_PROFILE
preference 5
destination-pattern 9911
forward-digits all
no sip-register
!
dial-peer voice 59 pots
trunkgroup ALL_FXO
corlist outgoing call-emergency
description **CCA*North American-10-Digit*Emergency**
preference 5
destination-pattern 911
forward-digits all
no sip-register
!
dial-peer voice 61 pots
trunkgroup ALL_FXO
corlist outgoing call-local
description **CCA*North American-10-Digit*Service Numbers**
translation-profile outgoing FXO_OUT_TRANSLATION_PROFILE
preference 5
destination-pattern 9[2-9]11
forward-digits all
no sip-register
!
dial-peer voice 62 pots
trunkgroup ALL_FXO
corlist outgoing call-national
description **CCA*North American-10-Digit*Long Distance**
translation-profile outgoing FXO_OUT_TRANSLATION_PROFILE
preference 5
destination-pattern 91[2-9]..[2-9]......
forward-digits all
no sip-register
!
dial-peer voice 63 pots
trunkgroup ALL_FXO
corlist outgoing call-international
description **CCA*North American-10-Digit*International**
translation-profile outgoing FXO_OUT_TRANSLATION_PROFILE
preference 5
destination-pattern 9011T
forward-digits all
no sip-register
!
dial-peer voice 64 pots
trunkgroup ALL_FXO
corlist outgoing call-toll-free
description **CCA*North American-10-Digit*Toll-Free**
translation-profile outgoing FXO_OUT_TRANSLATION_PROFILE
preference 5
destination-pattern 91800.......
forward-digits all
no sip-register
!
dial-peer voice 65 pots
trunkgroup ALL_FXO
corlist outgoing call-toll-free
description **CCA*North American-10-Digit*Toll-Free**
translation-profile outgoing FXO_OUT_TRANSLATION_PROFILE
preference 5
destination-pattern 91888.......
forward-digits all
no sip-register
!
dial-peer voice 66 pots
trunkgroup ALL_FXO
corlist outgoing call-toll-free
description **CCA*North American-10-Digit*Toll-Free**
translation-profile outgoing FXO_OUT_TRANSLATION_PROFILE
preference 5
destination-pattern 91877.......
forward-digits all
no sip-register
!
dial-peer voice 67 pots
trunkgroup ALL_FXO
corlist outgoing call-toll-free
description **CCA*North American-10-Digit*Toll-Free**
translation-profile outgoing FXO_OUT_TRANSLATION_PROFILE
preference 5
destination-pattern 91866.......
forward-digits all
no sip-register
!
dial-peer voice 68 pots
trunkgroup ALL_FXO
corlist outgoing call-toll-free
description **CCA*North American-10-digit*Toll-Free**
translation-profile outgoing 1800-Phone-card
preference 1
destination-pattern 555
forward-digits all
no sip-register
!
dial-peer voice 69 pots
trunkgroup ALL_FXO
corlist outgoing call-local
description **CCA*North American-10-Digit*10 Digit Local**
translation-profile outgoing FXO_OUT_TRANSLATION_PROFILE
preference 5
destination-pattern 9720.......
forward-digits all
no sip-register
!
dial-peer voice 70 pots
trunkgroup ALL_FXO
corlist outgoing call-local
description **CCA*North American-10-Digit*10-Digit Local**
translation-profile outgoing FXO_OUT_TRANSLATION_PROFILE
preference 5
destination-pattern 9303.......
forward-digits all
no sip-register
!
dial-peer voice 3000 voip
description SIP-DID
translation-profile incoming SIP-DID_Called_5
session protocol sipv2
session target sip-server
incoming called-number 17204964507
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs3 signaling
no vad
!
dial-peer voice 1003 voip
description ** Passthrough Inbound Calls for PSTN from CUE **
translation-profile incoming SIP_Passthrough
b2bua
session protocol sipv2
session target ipv4:10.1.10.1
incoming called-number ABCDT
dtmf-relay rtp-nte
codec g711ulaw
no vad
!
dial-peer voice 1005 voip
description ** Passthrough Inbound Calls for MWI from CUE **
b2bua
session protocol sipv2
session target ipv4:10.1.10.1
incoming called-number A80T
dtmf-relay rtp-nte
codec g711ulaw
no vad
!
dial-peer voice 1009 voip
description ** Passthrough Inbound Calls for Internal Extensions from CUE **
b2bua
session protocol sipv2
session target ipv4:10.1.10.1
incoming called-number ^...$
dtmf-relay rtp-nte
codec g711ulaw
no vad
!
!
no dial-peer outbound status-check pots
!
!
telephony-service
sdspfarm units 5
sdspfarm transcode sessions 10
sdspfarm tag 2 mtp00270d4b8540
video
authentication credential admin cisco
fxo hook-flash
max-ephones 40
max-dn 300
ip source-address 10.1.1.1 port 2000
auto assign 1 to 1 type bri
service phone videoCapability 1
service phone ehookenable 1
service phone SPA525-Encryption-key P00d1ing
service phone SPA525-wifi-on yes
service phone SPA525-protocol SPCP
service phone SPA525-auto-detect-sccp yes
service phone SPA525-http-write yes
service phone SPA525-SSID cisco-voice
service phone SPA525-readonly no
service phone SPA525-Encryption-type WPA2_PSK
service dnis overlay
service dnis dir-lookup
timeouts interdigit 5
system message Cisco Small Business
url services http://10.1.10.1/voiceview/common/login.do
url authentication http://10.1.10.1/voiceview/authentication/authenticate.do
load 7914 S00105000400
load 7915-12 B015-1-0-4
load 7915-24 B015-1-0-4
load 7916-12 B016-1-0-4
load 7916-24 B016-1-0-4
load 7906 SCCP11.8-5-3S
load 7911 SCCP11.8-5-3S
load 7921 CP7921G-1.3.4SR1
load 7925 CP7925G-1.3.4SR1
load 7931 SCCP31.8-5-3S
load 7936 cmterm_7936.3-3-20-0
load 7937 apps37sccp.1-3-4-0
load 7960-7940 P00308010200
load 7941 SCCP41.8-5-3S
load 7941GE SCCP41.8-5-3S
load 7942 SCCP42.8-5-3S
load 7945 SCCP45.8-5-3S
load 7961 SCCP41.8-5-3S
load 7961GE SCCP41.8-5-3S
load 7962 SCCP42.8-5-3S
load 7965 SCCP45.8-5-3S
load 7970 SCCP70.8-5-3S
load 7971 SCCP70.8-5-3S
load 7975 SCCP75.8-5-3S
load 521G-524G cp524g-8-1-17
load 525G spa525g-7-4-4
load 501G spa5x5-7-4-4
load 502G spa5x5-7-4-4
load 504G spa5x5-7-4-4
load 508G spa5x5-7-4-4
load 509G spa5x5-7-4-4
time-zone 5
keepalive 30 auxiliary 4
voicemail 399
max-conferences 8 gain -6
call-forward pattern .T
call-forward system redirecting-expanded
moh flash:/media/music-on-hold.au
multicast moh 239.10.16.16 port 2000
n-webedit
time-webedit
transfer-system full-consult dss
transfer-pattern 9.T
transfer-pattern .T
transfer-pattern 6... blind
secondary-dialtone 9
fac standard
create cnf-files version-stamp 7960 Jan 02 2011 13:59:25
!
!
ephone-template  15
url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
softkeys remote-in-use  Newcall
softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login
softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback
softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn Acct Park
button-layout 7931 2
!
!
ephone-template  16
url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
softkeys remote-in-use  Newcall
softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login
softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback
softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn Acct Park
!
!
ephone-template  17
url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
softkeys remote-in-use  CBarge Newcall
softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login
softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback
softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn Acct Park
!
!
ephone-template  18
url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
softkeys remote-in-use  CBarge Newcall
softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login
softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback
softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn Acct Park
button-layout 7931 2
!
!
ephone-dn  9
number BCD no-reg primary
description MoH
moh out-call ABC
!
!
ephone-dn  10  dual-line
number 201 no-reg primary
label 201
description andy
name andy
call-forward busy 399
call-forward noan 399 timeout 20
huntstop channel
!
!


!
!
ephone-dn  292
number 704 no-reg primary
park-slot
label Park Slot 704
!
!
ephone-dn  293
number 703 no-reg primary
park-slot
label Park Slot 703
!
!
ephone-dn  294
number 702 no-reg primary
park-slot
label Park Slot 702
!
!
ephone-dn  295
number 701 no-reg primary
park-slot
label Park Slot 701
!
!
ephone-dn  296  dual-line
number 801 no-reg primary
label 720-224-7707
description andy
name andy

call-forward busy 399
call-forward noan 399 timeout 20
trunk A0
!
!
ephone-dn  297  dual-line
number 802 no-reg primary
label 720-890-8039
description andy
name andy
trunk A1
!
!
ephone-dn  298
number 6... no-reg primary
description ***CCA XFER TO VM EXTENSION***
call-forward all 399
!
!
ephone-dn  299
number A801... no-reg primary
mwi off
!
!
ephone-dn  300
number A800... no-reg primary
mwi on
!
!
ephone  1
device-security-mode none
description andy
video
mac-address 0016.46CB.4797
ephone-template 16
username "andy" password
  type 7960
button  1:10 2:296 3:297 4:14
!
!
!
ephone  2
device-security-mode none
description andy cipcphone
video
mac-address 0018.DE76.C514
ephone-template 16
username "andy-cipc-home" password
mtp
type CIPC
button  1:10 2f296 3:297 4:14
!
!
!
ephone  3
device-security-mode none
video
mac-address 0005.9A3C.7800
ephone-template 16
username "andy-cipc-office" password
mtp
type CIPC
button  1:10 2:296 3:297 4:14
!
!
!
ephone  6
device-security-mode none
video
mac-address 0007.0EF7.3BEA
type 7960
button  1:12
!
!
alias exec cca_voice_mode KEYSYSTEM


uc540#

New Member

Trying Register 3rd Party SIP phone with UC540

Hello David,

It appears I may have problems with the FXO connection. Im not getting dialtone from the line that connects to the voice FXO port 0/1/0. This may be the problem. The SCCP phones are not able to dial out via this line either.

I'll take a look.

Thanks David.

Andy

Trying Register 3rd Party SIP phone with UC540

Andy,

That changes things. Let me know what you find re: that fxo port. Did you test the actual phone line with an analog phone?

Best,

David

New Member

Trying Register 3rd Party SIP phone with UC540

Hello David,

There was a problem with the FXO line. I can now make outbound calls via the 3rd party SIP phone.

Appreciate your help.

Andy

Trying Register 3rd Party SIP phone with UC540

Andy,

Glad to hear its all worked out

Have a good day.

Best,

David

2629
Views
0
Helpful
13
Replies
CreatePlease to create content