Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

UC320 and SIP Trunk based on "IP Authentication"

Hi All,

I noticed that in Cisco UC320W there is only the option "User ID" as  authentication method when configuring SIP trunk with the Telco providers. In my case the most of the local providers (Bugaria) doesn't support/offer this method of authentication. Most of the providers here offer only "IP base authentication" with separаte VLANs and so on.

In Cisco UC5xx I can easily configure it, but it's seems impossible in UC3xx. Here is an example in UC5xx:


interface FastEthernet0/0
description $FW_OUTSIDE$

ip access-group Outside_Accesss_In in
no ip address
duplex auto
speed auto


interface FastEthernet0/0.1482
description *** INTERNET ***
encapsulation dot1Q 1482
ip address 95.43.243.186 255.255.255.248
ip nat outside
ip virtual-reassembly
crypto map TEST_stmap
!
interface FastEthernet0/0.2651
description *** FIXED SIP TRUNK ***
encapsulation dot1Q 2651
ip address 10.102.0.130 255.255.255.252


Do you have any ideas how can I bypass this? Does cisco plans to set this option with upcoming feature release?

Regards,

Velin Tsekov

1 ACCEPTED SOLUTION

Accepted Solutions

Re: UC320 and SIP Trunk based on "IP Authentication"

Hi Velin,

Sorry, I missed that part of your question.  There are several feature requests under consideration for an upcoming feature release for VLANs and IP routing.  One of which is to support VLANs on the WAN interface.

Chris

6 REPLIES

Re: UC320 and SIP Trunk based on "IP Authentication"

Hi Velin,

The UC320W does support providers with IP based authentication, however, we do not support VLANs on the WAN interface in the 2.0 firmware release.

Chris

New Member

Re: UC320 and SIP Trunk based on "IP Authentication"

Hi Christopher,


Thank you for your reply!


Does Cisco plans to support VLANs on UC320 in the future firmware releases?

And I'll be more than grateful If you can give me an example how can I configure/use the "IP authentication" method? As I can see in the wizard I've а mandatory field "account id"?

I've an idea to bypass this with configuring one ESW/C300 Switch before UC320.

Regards,


Velin Tsekov

Re: UC320 and SIP Trunk based on "IP Authentication"

Hi Velin,

You simply uncheck the 'Require Registration' checkbox on the SIP/BRI Trunks page.  This will allow calls to work (both directions) without SIP registration.

Good idea putting a switch on the WAN side.  You could make the port connected to the UC320W an access port on the VLAN that is required and then make the port to the ISP your 802.1q trunk.  Do make sure you have strong password on the switch.

Chris

New Member

Re: UC320 and SIP Trunk based on "IP Authentication"

Thanks again. I'll try this tomorrow.


And last do you know whether cisco has plans to support VLANs on this UC model or not?

Cheers,

Velin

Re: UC320 and SIP Trunk based on "IP Authentication"

Hi Velin,

Sorry, I missed that part of your question.  There are several feature requests under consideration for an upcoming feature release for VLANs and IP routing.  One of which is to support VLANs on the WAN interface.

Chris

New Member

Re: UC320 and SIP Trunk based on "IP Authentication"

Thanks for your information!


Cheers,

Velin

739
Views
5
Helpful
6
Replies
CreatePlease to create content