Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

uc320 voicemail to email

I have setup the voicemail to email notification using smtp.comcast.net w/ port 25 and also tried port 587 w/ SSL. This would not work so I tried to telnet to smtp.comcast.net via both ports (both failed). I called Comcast and they say all ports including 25 and 587 are open. I then stated I can telnet to smtp.gmail.com port 465 and they still say it's not being blocked. I'm at a loss right now....does anybody have any ideas for me to try? Do you think it's the UC's issue or Comcast?

5 REPLIES
Community Member

uc320 voicemail to email

I now have ports 25 and 587 open and can telnet to smtp.comcast.net from both however still can't receive my vm to email notification. I have downgraded to firmware to 2.1.2 (1) from 2.1.4 (3). I have tried multiple outgoing and receiving email address'. Any help would be appreciated.

Community Member

uc320 voicemail to email

Hi Matt,

Suggest capturing logs to look at the issue.  Log into the UC320W Configuration Utility. Click Status -> Support Tools -> Logs.  Clear Logs.  Enable logs (if disabled).  Make a call to a voicemail box that will trigger a voicemail to e-mail notification.  Deposit a message.  Wait a minute or two then look at the logs.  This should help give a clue.

Also, as a side note, there is a known bug where special characters in the SMTP user's password may cause vm to email to fail.  Make sure your SMTP user's password is only text and/or numbers. 

Thanks,

Chris

Community Member

uc320 voicemail to email

Hello Matt, I also am having the same Issue, the voicemail does not end up as an email.  I am with Telus in Canada and I know they only alow port 25 to go through their enal to restrict spamming, but I get the following saying "domain name required"

Feb 20 13:27:28 UC320W user.debug voice: File name is /home/usb_disk/IVMS/var/spool/voicemail/users/101/inbox/msg0005
Feb 20 13:27:28 UC320W user.debug voice: bytes =50156, datalen =50156, filelen =50204

Feb 20 13:27:28 UC320W daemon.info sendmail: smtp_checkp check (NULL MSG) with code 220
Feb 20 13:27:28 UC320W daemon.info sendmail: smtp_checkp get answer 220 edmwcm04 bizsmtp ESMTP server ready

Feb 20 13:27:28 UC320W daemon.info sendmail: sendgetmail_main get WAN ip [75.158.57.38] as EHLO identify
Feb 20 13:27:28 UC320W daemon.info sendmail: smtp_checkp check EHLO [75.158.57.38] with code -1
Feb 20 13:27:28 UC320W daemon.info sendmail: smtp_checkp get answer 250-edmwcm04 hello [75.158.57.38], pleased to meet you

Feb 20 13:27:28 UC320W daemon.info sendmail: smtp_checkp get answer 250-HELP

Feb 20 13:27:28 UC320W daemon.info sendmail: smtp_checkp get answer 250-SIZE 30000000

Feb 20 13:27:28 UC320W daemon.info sendmail: smtp_checkp get answer 250-ENHANCEDSTATUSCODES

Feb 20 13:27:28 UC320W daemon.info sendmail: smtp_checkp get answer 250-8BITMIME

Feb 20 13:27:28 UC320W daemon.info sendmail: smtp_checkp get answer 250 OK

Feb 20 13:27:28 UC320W daemon.info sendmail: smtp_checkp check AUTH LOGIN with code -1
Feb 20 13:27:28 UC320W daemon.info sendmail: smtp_checkp get answer 500 5.5.1 command unrecognized

Feb 20 13:27:28 UC320W daemon.info sendmail: smtp_checkp check MAIL FROM: with code 250
Feb 20 13:27:28 UC320W daemon.info sendmail: smtp_checkp get answer 550 5.1.0 domain name required

Feb 20 13:27:28 UC320W daemon.err sendmail: Set Sender failed

So I also have an account through spam arrest that uses port 587, and it looks like it works, but I still get no emails (I have tried this many different wants with different accounts.


Feb 20 13:45:13 UC320W daemon.info sendmail: smtp_checkp check MAIL FROM: with code 250
Feb 20 13:45:13 UC320W daemon.info sendmail: smtp_checkp get answer 250 Ok

Feb 20 13:45:13 UC320W daemon.info sendmail: smtp_checkp check RCPT TO:<brad.mooney@telus.net> with code 250
Feb 20 13:45:13 UC320W daemon.info sendmail: smtp_checkp get answer 250 Ok

Feb 20 13:45:13 UC320W daemon.info sendmail: smtp_checkp check DATA with code 354
Feb 20 13:45:13 UC320W daemon.info sendmail: smtp_checkp get answer 354 End data with .

Feb 20 13:45:13 UC320W user.debug voice: ### send notify to target101@10.1.1.13:5060

Feb 20 13:45:13 UC320W user.debug voice: fu:1:095a4, 1646 0001

Feb 20 13:45:14 UC320W daemon.info sendmail: smtp_checkp check . with code 250
Feb 20 13:45:14 UC320W daemon.info sendmail: smtp_checkp get answer 250 Ok: queued as 7B0F8FBC116

Feb 20 13:45:14 UC320W daemon.info sendmail: smtp_checkp check QUIT with code 221
Feb 20 13:45:14 UC320W daemon.info sendmail: smtp_checkp get answer 221 Bye

Can not get this to work!!!

Community Member

uc320 voicemail to email

It looks like there might be multiple issues there ("AUTH LOGIN" being rejected?), however the obvious issue is your "MAIL FROM" address:

Feb 20 13:27:28 UC320W daemon.info sendmail: smtp_checkp check MAIL FROM: with code 250

Feb 20 13:27:28 UC320W daemon.info sendmail: smtp_checkp get answer 550 5.1.0 domain name required

Looks like you need to set that to b_mooney@comcast.net (or whatever the domain is).

On the second one... my best guess is that its getting trashed as spam because of "MAIL FROM:". (usually you need the full address for the from addr)

Community Member

uc320 voicemail to email

Hi Brad,

Re:  "domain name required":  I'll bet if you change your SMTP user from b_mooney to b_mooney@telus.net everything will work (assuming your b_mooney account is also on telus.net).

On the second scenario, if you log into your spam arrest account do you see the e-mail in your Sent or Outbox folder?

Chris

767
Views
0
Helpful
5
Replies
CreatePlease to create content