Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

UC320W - assigning buttons to multiple analogue outbound trunks

Hey.

I have a UC320 setup with 4 SPA 303 phones currently, 2 analogue trunks going into the FXO ports (one from my Vonage Box and one from the local telephone exchange) and 1 analogue telephone connected to the FXS port and set up as a PBX System.

In the Internal Dialing Page I setup buttons 8 and 9 to access the outside line. Both show up in the Outbound Trunks page but I can't assign an individual trunk to either button. Both buttons access the same turnk, that trunk seems to randomly change when I restart but both buttons always access the same trunk.

Is there any way to do this without using Key System because I'd like the anlogue phone to have the option to access either of the outside lines, since in Key System multiple outbound trunks are selected via the SPA's special buttons. Another problem here is I currently have 2 extensions routing to 1 phone so for that user all 3 SPA phone buttons are in use and I cannot seem to set up a Key System for this user.

Thanks.

6 REPLIES
Bronze

UC320W - assigning buttons to multiple analogue outbound trunks

Hi Abdul,

The FXO trunks will be listed as a group. You can not separate individual FXO trunk to different steering digit. The system will use another one when one is in use. You may want to consider SPA508 which provides more buttons? So that you can configure shared FXO lines at blend mode or Key system mode.

Best regards,

Wendy Yang

New Member

UC320W - assigning buttons to multiple analogue outbound trunks

Hey,

I see, Yeah it looks like I'll have to use Blend/Key mode. The extension routing is temporary but it looks like I will have to get a new phone to replace the analogue one since that phone's user requires access to an outside line. I'll look into the SPA508's and may get a few of those.

Now if only Vonage provided SPI info I could have set it up into the UC320 and this wouldn't be a problem.

Thanks Wendy!

New Member

UC320W - assigning buttons to multiple analogue outbound trunks

Hey, another problem I face in the Blend/Key system is that inbound calls aren't routed to the Auto Attendant, when I set up my 2 lines seperately as shared FXO lines, the system is perfect for my use, but then I can't seem to be able to route them to the Auto Attendant, this happens in Key.

And in Blend mode if I setup 1 shared FXO and leave the other alone, the shared FXO cannot be routed to the Auto Attendant in the Inbound calls page.

So I'm kinda stuck here.

Thanks.

Bronze

UC320W - assigning buttons to multiple analogue outbound trunks

Hi Abdul,

Yes, the shared fxo line only can ring the shared fxo line button at the selected member's phone at the day time. That's one of the purposes for shared fxo line. It can be routed to AA only at the night time when no one is in the office.

Best regards,

Wendy

New Member

UC320W - assigning buttons to multiple analogue outbound trunks

Hey, I came across someone with a similar problem in one of the other threads and used his fix. Converted the whole system to night mode and both lines are answered by the AA now.

A new problem I have is when I disconnect a call during the AA without dialing an extension on the FXO (not SharedFXO) my line gets deactivated, its fine when I dial and extension and then hang up. I get a busy tone when I redail the number, and I get the same tone when I access the line via outline line button.

Any idea whats up?

Thanks.

Bronze

UC320W - assigning buttons to multiple analogue outbound trunks

Hi Abdul,

I couldn't reproduce your issue in our lab. No matter I waited for AA timeout so that the call was disconnected, or I hung up the call before timeout. I didn't dial an extension in both cases, the FXO line changed to idle right after the call was disconnected.

Please capture FXO syslog at Status-> Support Tools in Configuration Utility when you make such call and hang up, send the syslog to me at wenyang@cisco.com.

Please send your system configure to me through Services-> Feedback and select "Report problems" category, and input attention wenyang@cisco.com" in the Issue or Suggestions section.

Best regards,

Wendy

444
Views
0
Helpful
6
Replies
CreatePlease to create content