Cisco Support Community
Community Member

UC320W oddities after applying 2.0.9 (3) firmware

I didn't see anyone else having this problem, so it must be just me....

After upgrading to of the firmware, we had a few phones that simply would not sync up, they would reboot over and over again, both spa525g2 and spa504 phones.

In the config utility, they showed they were configurable, configed, but not registered, then they would show registered, reboot, and start all over again.

We have gigabit ethernet here through a variety of switches from Cisco, Asus, Trendnet, etc...   Moving one of the phones that was having issues directly to the UC320 or via a Cisco ESW 520 8p, the phone would immediately sync, download config, then UPDATE the phone, reboot and after that, work properly back on its original switch.

Another thing is that the lamps on a sidecar (SPA500S) were wonky as well, until the phone it was attached to was moved directly off the UC320W and downloaded updates (a SPA525G2), then it also worked correctly.

There is another issue I have not noticed before, where I will hit the offhook button (Speakerphone) and immediately start dialing, sometimes the first digit hit is ignored. Also, if I hit "9", sometimes there is a pause after that before it shows the input box on the display of my SPA525G2.  It's maybe half a second, but enough to again, sometimes skip the first number I dial after hitting 9.

Tried this phone directly off the UC320W after a full reboot, but no change.  I have not tried other 525s we have to see if they are doing that, and maybe it is just me being overly sensitive.

Bluetooth on my SPA525G2 was enabled and set to "phone", which it was synced to a Samsung Epic 4g and the bottom lamp would indicate that phone was there, and the display would show it.  Now it is not doing that and has reverted to showing an extension that is configured there...  I checked the phone's prefs and it is still set to bluetooth - phone....

Thank you for listening to me whine....  Have a great weekend!


CreatePlease to create content