Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

UC500 8.1 Background Image Issue

Sorry if this has been posted already or in a release note, I just have not found it yet.  I have been looking into an issue with background images not showing up from my test phone with the 8.1 software pak.  I see the pictures and xml files in the flash but I see two "TFTP-Server flash:" commands missing for the XML files.  When I try to add, it gives the error below.  I looked at the deafult config and it list out all 3 files in the TFTP-Server command.

Here is my flash

52           0 Jan 21 2011 23:50:10 Desktops
53           0 Jan 21 2011 23:50:10 Desktops/320x212x12
54         651 Jan 21 2011 23:50:12 Desktops/320x212x12/List.xml
55           0 Jan 21 2011 23:50:12 Desktops/320x212x16
56         651 Jan 21 2011 23:50:12 Desktops/320x212x16/List.xml
57           0 Jan 21 2011 23:50:12 Desktops/320x216x16
58         651 Jan 21 2011 23:50:14 Desktops/320x216x16/List.xml

59      131470 Jan 21 2011 23:50:14 Desktops/CampusNight.png
60       80565 Jan 21 2011 23:50:14 Desktops/CiscoFountain.png
61        8156 Jan 21 2011 23:50:16 Desktops/CiscoLogo.png
62      138278 Jan 21 2011 23:50:16 Desktops/Fountain.png
63      109076 Jan 21 2011 23:50:18 Desktops/MorroRock.png
64      108087 Jan 21 2011 23:50:18 Desktops/NantucketFlowers.png
65       10820 Jan 21 2011 23:50:20 Desktops/TN-CampusNight.png
66        9657 Jan 21 2011 23:50:20 Desktops/TN-CiscoFountain.png
67        2089 Jan 21 2011 23:50:20 Desktops/TN-CiscoLogo.png
68        7953 Jan 21 2011 23:50:20 Desktops/TN-Fountain.png
69        7274 Jan 21 2011 23:50:22 Desktops/TN-MorroRock.png
70        9933 Jan 21 2011 23:50:22 Desktops/TN-NantucketFlowers.png

And here is my TFTP Commands for the xml files

tftp-server flash:Desktops/320x212x16/List.xml

When I try to add the other two commands that are in all my other boxes, I get the error below

SD_Lab(config)#tftp-server flash:Desktops/320x212x16/List.xml
SD_Lab(config)#tftp-server flash:Desktops/320x212x12/List.xml
File with same name already being served
SD_Lab(config)#tftp-server flash:Desktops/320x216x16/List.xml
File with same name already being served

Did something change?

Everyone's tags (6)
1 ACCEPTED SOLUTION

Accepted Solutions
New Member

Re: UC500 8.1 Background Image Issue

It may just accept the command, issues a warning, but put in the 'invalid' command in the config anyway. Will not work, but it's there. I was running 8.1, and seem CME ignore what I put in for the path of List.xml (found under debug tftp). I used alias to tell it where to actually look for.

2 REPLIES
New Member

Re: UC500 8.1 Background Image Issue

It may just accept the command, issues a warning, but put in the 'invalid' command in the config anyway. Will not work, but it's there. I was running 8.1, and seem CME ignore what I put in for the path of List.xml (found under debug tftp). I used alias to tell it where to actually look for.

New Member

Re: UC500 8.1 Background Image Issue

Thanks for the info.  I did the debug and this is what it was looking for, so I changed the TFTP server command to that file and it works.  I will try with a few other phone types to verrify they are looking for the same file.  This was with a 7970.  

SD_Lab#debug tftp events
TFTP Event debugging is on

000102: Feb 11 19:44:57.695: TFTP: Looking for Desktops/320x212x12/List.xml

SD_Lab(config)#no tftp-server flash:Desktops/320x212x16/List.xml
SD_Lab(config)#tftp-server flash:Desktops/320x212x12/List.xml

Thanks again

561
Views
0
Helpful
2
Replies
CreatePlease to create content