Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Users might experience few discrepancies in Search results. We are working on this on our side. We apologize for the inconvenience it may have caused.
New Member

UC500 AA impact on voicemail

I have a UC500 that worked wonderful for the past 3 years. Suddenly a strange issue appeared....I have one number routed to the AutoAttendant with several options. After the caller chooses the destination if it happens that the called party is busy or not at the desk is routed to the voicemail as is supposed too...Now here comes the strange part ...after the prompts and the "beep" to leave the message,  nothing is recorded and no notification is sent out..basically the message is lost...

If i change the routing to a group blast instead of the AutoAttendant when i get to any voicemail box it works perfect.

I would appreciate any idea where to start or what to look into .

Thank you

Here is my config ( edited some info out) as guide ( DTMF optiions like # wont work when in voicemail with AA active)

version 12.4

parser config cache interface

no service pad

no service timestamps debug uptime

service timestamps log datetime msec

no service password-encryption

service internal

service compress-config

service sequence-numbers

!

hostname UC520

!

boot-start-marker

boot system flash uc500-advipservicesk9-mz.124-20.T2

boot-end-marker

!

logging message-counter syslog

logging buffered 4096

no logging rate-limit

enable secret 5 <removed>

!

aaa new-model

!

!

aaa group server radius radius_local

server 192.168.10.1 auth-port 1812 acct-port 1813

!

aaa authentication login default local

aaa authentication login Foxtrot_sdm_easyvpn_xauth_ml_1 local

aaa authentication login auth_method_radius_local group radius_local

aaa authorization exec default local

aaa authorization network Foxtrot_sdm_easyvpn_group_ml_1 local

aaa accounting update periodic 10

aaa accounting network acct_method_radius_local start-stop group radius_local

!

!

aaa session-id common

clock timezone EST -5

clock summer-time EDT recurring

!

crypto pki trustpoint TP-self-signed-1097906774

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-1097906774

revocation-check none

rsakeypair TP-self-signed-1097906774

!

!

crypto pki certificate chain TP-self-signed-1097906774

certificate self-signed 01

  <cropped>

            quit

dot11 syslog

!

dot11 ssid

   vlan 2

   authentication open

   authentication key-management wpa

   guest-mode

   wpa-psk ascii 0

!

dot11 ssid

   vlan 1

   authentication open

   authentication key-management wpa

   wpa-psk ascii 0

!

dot11 ssid uc520-voice

   vlan 100

   authentication open

   authentication key-management wpa

   wpa-psk ascii 0

!

ip source-route

ip cef

!

!

ip dhcp relay information trust-all

ip dhcp excluded-address 10.1.1.1 10.1.1.10

ip dhcp excluded-address 192.168.10.1 192.168.10.99

ip dhcp excluded-address 192.168.10.200 192.168.10.254

ip dhcp excluded-address 192.168.20.250 192.168.20.254

ip dhcp excluded-address 192.168.20.1 192.168.20.2

ip dhcp excluded-address 192.168.20.250 192.168.20.255

!

ip dhcp pool phone

   network 10.1.1.0 255.255.255.0

   default-router 10.1.1.1

   option 150 ip 10.1.1.1

   dns-server 4.2.2.1 4.2.2.1

!

ip dhcp pool guest

   network 192.168.20.0 255.255.255.0

   dns-server 4.2.2.2 4.2.2.1

   default-router 192.168.20.1

!

!

ip name-server 75.75.76.76

ip name-server 75.75.75.75

ip inspect log drop-pkt

ip inspect name SDM_LOW cuseeme

ip inspect name SDM_LOW dns

ip inspect name SDM_LOW ftp

ip inspect name SDM_LOW h323

ip inspect name SDM_LOW https

ip inspect name SDM_LOW icmp

ip inspect name SDM_LOW imap

ip inspect name SDM_LOW pop3

ip inspect name SDM_LOW netshow

ip inspect name SDM_LOW rcmd

ip inspect name SDM_LOW realaudio

ip inspect name SDM_LOW rtsp

ip inspect name SDM_LOW esmtp

ip inspect name SDM_LOW sqlnet

ip inspect name SDM_LOW streamworks

ip inspect name SDM_LOW tftp

ip inspect name SDM_LOW tcp router-traffic

ip inspect name SDM_LOW udp router-traffic timeout 300

ip inspect name SDM_LOW vdolive

!

no ipv6 cef

!

stcapp ccm-group 1

stcapp

!

stcapp feature access-code

!

multilink bundle-name authenticated

!

!

trunk group  ALL_FXO

max-retry 5

voice-class cause-code 1

hunt-scheme sequential

!

!

voice call send-alert

voice rtp send-recv

!

voice service voip

allow-connections h323 to h323

allow-connections h323 to sip

allow-connections sip to h323

allow-connections sip to sip

supplementary-service h450.12

no supplementary-service sip moved-temporarily

no supplementary-service sip refer

sip

  registrar server expires max 3600 min 3600

   outbound-proxy ipv4:66.23.129.253:5060

  no update-callerid

!

!

voice class codec 1

codec preference 1 g711ulaw

!

!

!

!

!

!

!

voice class cause-code 1

no-circuit

!

!

!

!

!

voice hunt-group 2 parallel

final 258

list 206,230

timeout 16

pilot 512

!

!

voice hunt-group 3 parallel

final 257

list 202,203,205,266,207,210

timeout 16

pilot 513

!

!

!

voice translation-rule 1

!

voice translation-rule 4

rule 1 /mysecondarynumber/ /513/

!

voice translation-rule 5

rule 1 /1"mynumberishere"/ /513/

!

voice translation-rule 410

rule 1 /^8\(.*\)/ /\1/

rule 15 /^...$/ /"mynumberishere"/

!

voice translation-rule 411

rule 1 /^8\(.*\)/ /ABCD8\1/

!

voice translation-rule 412

rule 1 /^ABCD\(.*\)/ /\1/

!

voice translation-rule 1000

rule 1 /.*/ //

!

voice translation-rule 1111

rule 15 /.*/ /"mynumberishere"/

!

voice translation-rule 1112

rule 1 /^8\(.......$\)/ /1239\1/

rule 2 /^8/ //

!

voice translation-rule 1113

rule 1 /^8\(.......$\)/ /1239\1/

!

voice translation-rule 1115

rule 1 /^8\(.......$\)/ /\1/

!

voice translation-rule 2001

!

voice translation-rule 2002

rule 1 /^6/ //

!

voice translation-rule 2222

rule 1 /^81900......./ //

rule 2 /^81976......./ //

!

!

voice translation-profile CALLER_ID_TRANSLATION_PROFILE

translate calling 1111

!

voice translation-profile CallBlocking

translate called 2222

!

voice translation-profile InboundDirect-BG_Called_5

translate calling 3265

translate called 5

!

voice translation-profile KTP-BG_Called_4

translate calling 3265

translate called 4

!

voice translation-profile OUTGOING_TRANSLATION_PROFILE

translate calling 1111

translate called 1112

!

voice translation-profile PSTN_CallForwarding

translate redirect-target 410

translate redirect-called 410

!

voice translation-profile PSTN_Outgoing

translate calling 1111

translate called 1112

translate redirect-target 410

translate redirect-called 410

!

voice translation-profile SIP_Incoming

translate called 411

!

voice translation-profile SIP_Passthrough

translate called 412

!

voice translation-profile XFER_TO_VM_PROFILE

translate redirect-called 2002

!

voice translation-profile nondialable

translate called 1000

!

voice translation-profile pstnfxo1

translate redirect-called 1115

!

!

voice-card 0

no dspfarm

!

!

!

license feature uc500-16u-upgrade

username admin privilege 15 secret 5 <removed>

!

!

crypto isakmp policy 1

encr 3des

authentication pre-share

group 2

!

crypto isakmp client configuration group EZVPN_GROUP_1

key btgvpn_2154

dns 255.255.255.255

pool SDM_POOL_1

acl 105

save-password

max-users 10

crypto isakmp profile sdm-ike-profile-1

   match identity group EZVPN_GROUP_1

   client authentication list Foxtrot_sdm_easyvpn_xauth_ml_1

   isakmp authorization list Foxtrot_sdm_easyvpn_group_ml_1

   client configuration address respond

   virtual-template 3

!

!

crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac

!

crypto ipsec profile SDM_Profile1

set transform-set ESP-3DES-SHA

set isakmp-profile sdm-ike-profile-1

!

!

archive

log config

  logging enable

  logging size 600

  hidekeys

!

process-max-time 50

!

ip tftp source-interface Loopback0

!

class-map match-all _class_Voice0

match ip dscp ef

class-map match-all _class_Voice1

match ip dscp cs3

class-map match-any sdm_p2p_kazaa

match protocol fasttrack

match protocol kazaa2

class-map match-any sdm_p2p_edonkey

match protocol edonkey

class-map match-any sdm_p2p_gnutella

match protocol gnutella

class-map match-any sdm_p2p_bittorrent

match protocol bittorrent

class-map match-any media

match  dscp ef

class-map match-any signaling

match  dscp cs3

match  dscp af31

!

!

policy-map Voice

class _class_Voice0

  set cos 6

class _class_Voice1

  set cos 3

policy-map queue

class signaling

    bandwidth percent 5

class media

    priority percent 25

class class-default

    fair-queue

policy-map shape

class class-default

    shape average 5000000

  service-policy queue

!

bridge irb

!

!

!

interface Loopback0

description $FW_INSIDE$

ip address 10.1.10.2 255.255.255.0

ip access-group 101 in

ip nat inside

ip virtual-reassembly

!

interface FastEthernet0/0

description $FW_OUTSIDE$

bandwidth 10000

ip address "mypublicip" 255.255.255.248

ip access-group 107 in

ip nat outside

ip inspect SDM_LOW out

ip virtual-reassembly

duplex auto

speed auto

service-policy output shape

!

interface Integrated-Service-Engine0/0

description cue is initialized with default IMAP group$FW_INSIDE$

ip unnumbered Loopback0

ip access-group 100 in

ip nat inside

ip virtual-reassembly

service-module ip address 10.1.10.1 255.255.255.0

service-module ip default-gateway 10.1.10.2

!

interface FastEthernet0/1/0

switchport voice vlan 100

macro description cisco-phone

spanning-tree portfast

!

interface FastEthernet0/1/1

switchport voice vlan 100

macro description cisco-phone

spanning-tree portfast

!

interface FastEthernet0/1/2

switchport voice vlan 100

macro description cisco-phone

spanning-tree portfast

!

interface FastEthernet0/1/3

switchport voice vlan 100

macro description cisco-phone

spanning-tree portfast

!

interface FastEthernet0/1/4

switchport voice vlan 100

macro description cisco-phone

spanning-tree portfast

!

interface FastEthernet0/1/5

switchport voice vlan 100

macro description cisco-phone

spanning-tree portfast

!

interface FastEthernet0/1/6

switchport voice vlan 100

macro description cisco-phone

spanning-tree portfast

!

interface FastEthernet0/1/7

switchport voice vlan 100

macro description cisco-phone

spanning-tree portfast

!

interface FastEthernet0/1/8

switchport mode trunk

macro description cisco-switch

!

interface Dot11Radio0/5/0

no ip address

!

encryption vlan 100 mode ciphers aes-ccm

!

encryption vlan 2 mode ciphers aes-ccm

!

encryption vlan 1 mode ciphers aes-ccm

!

ssid yyy

!

ssid yyyyy

!

ssid uc520-voice

!

speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0

station-role root

service-policy output Voice

!

interface Dot11Radio0/5/0.1

encapsulation dot1Q 1 native

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 spanning-disabled

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

!

interface Dot11Radio0/5/0.2

encapsulation dot1Q 2

bridge-group 2

bridge-group 2 subscriber-loop-control

bridge-group 2 spanning-disabled

bridge-group 2 block-unknown-source

no bridge-group 2 source-learning

no bridge-group 2 unicast-flooding

!

interface Dot11Radio0/5/0.100

encapsulation dot1Q 100

bridge-group 100

bridge-group 100 subscriber-loop-control

bridge-group 100 spanning-disabled

bridge-group 100 block-unknown-source

no bridge-group 100 source-learning

no bridge-group 100 unicast-flooding

!

interface Virtual-Template3 type tunnel

description $FW_INSIDE$

ip unnumbered BVI1

ip access-group 102 in

ip nat inside

ip virtual-reassembly

tunnel mode ipsec ipv4

tunnel protection ipsec profile SDM_Profile1

!

interface Vlan1

no ip address

bridge-group 1

bridge-group 1 spanning-disabled

!

interface Vlan2

no ip address

bridge-group 2

!

interface Vlan100

no ip address

bridge-group 100

bridge-group 100 spanning-disabled

!

interface BVI1

description $FW_INSIDE$

ip address 192.168.10.1 255.255.255.0

ip access-group 103 in

ip nat inside

ip virtual-reassembly

!

interface BVI2

description $FW_INSIDE$

ip address 192.168.20.1 255.255.255.0

ip access-group 106 in

ip nat inside

ip virtual-reassembly

!

interface BVI100

description $FW_INSIDE$

ip address 10.1.1.1 255.255.255.0

ip access-group 104 in

ip nat inside

ip virtual-reassembly

!

ip local pool SDM_POOL_1 192.168.11.1 192.168.11.10

ip forward-protocol nd

ip route 0.0.0.0 0.0.0.0 75.151.40.126

ip route 10.1.10.1 255.255.255.255 Integrated-Service-Engine0/0

ip route 192.168.10.0 255.255.255.0 192.168.10.254

!

ip http server

ip http authentication local

ip http secure-server

ip http path flash:/gui

ip nat inside source list 1 interface FastEthernet0/0 overload

!

logging 192.168.10.11

access-list 1 remark SDM_ACL Category=2

access-list 1 permit 10.1.1.0 0.0.0.255

access-list 1 permit 192.168.20.0 0.0.0.255

access-list 1 permit 192.168.10.0 0.0.0.255

access-list 1 permit 10.1.10.0 0.0.0.255

access-list 2 remark CCA_SIP_SOURCE_GROUP_ACL

access-list 2 remark SDM_ACL Category=1

access-list 2 permit 66.23.129.253

access-list 2 permit 192.168.10.1

access-list 2 permit 192.168.10.0 0.0.0.255

access-list 2 permit 10.1.10.0 0.0.0.3

access-list 2 deny   any

access-list 100 remark auto generated by SDM firewall configuration##NO_ACES_8##

access-list 100 remark SDM_ACL Category=1

access-list 100 deny   ip 192.168.10.0 0.0.0.255 any

access-list 100 deny   ip 192.168.20.0 0.0.0.255 any

access-list 100 deny   ip 10.1.1.0 0.0.0.255 any

access-list 100 deny   ip "mypublicsubnet" 0.0.0.7 any

access-list 100 deny   ip host 255.255.255.255 any

access-list 100 deny   ip 127.0.0.0 0.255.255.255 any

access-list 100 permit ip any any

access-list 101 remark auto generated by SDM firewall configuration##NO_ACES_10##

access-list 101 remark SDM_ACL Category=1

access-list 101 permit udp any host 10.1.10.2 eq non500-isakmp

access-list 101 permit udp any host 10.1.10.2 eq isakmp

access-list 101 permit esp any host 10.1.10.2

access-list 101 permit ahp any host 10.1.10.2

access-list 101 permit tcp 10.1.1.0 0.0.0.255 eq 2000 any

access-list 101 permit udp 10.1.1.0 0.0.0.255 eq 2000 any

access-list 101 deny   ip 192.168.10.0 0.0.0.255 any

access-list 101 deny   ip 192.168.20.0 0.0.0.255 any

access-list 101 deny   ip 10.1.1.0 0.0.0.255 any

access-list 101 deny   ip "mypublicsubnet" 0.0.0.7 any

access-list 101 deny   ip host 255.255.255.255 any

access-list 101 deny   ip 127.0.0.0 0.255.255.255 any

access-list 101 permit ip any any

access-list 102 remark auto generated by SDM firewall configuration##NO_ACES_8##

access-list 102 remark SDM_ACL Category=1

access-list 102 deny   ip 10.1.10.0 0.0.0.255 any

access-list 102 deny   ip 192.168.20.0 0.0.0.255 any

access-list 102 deny   ip 10.1.1.0 0.0.0.255 any

access-list 102 deny   ip "mypublicsubnet" 0.0.0.7 any

access-list 102 deny   ip host 255.255.255.255 any

access-list 102 deny   ip 127.0.0.0 0.255.255.255 any

access-list 102 permit ip any any

access-list 103 remark auto generated by SDM firewall configuration##NO_ACES_8##

access-list 103 remark SDM_ACL Category=1

access-list 103 permit udp any host 192.168.10.1 eq non500-isakmp

access-list 103 permit udp any host 192.168.10.1 eq isakmp

access-list 103 permit esp any host 192.168.10.1

access-list 103 permit ahp any host 192.168.10.1

access-list 103 deny   ip 10.1.10.0 0.0.0.255 any

access-list 103 deny   ip 192.168.20.0 0.0.0.255 any

access-list 103 deny   ip 10.1.1.0 0.0.0.255 any

access-list 103 deny   ip "mypublicsubnet" 0.0.0.7 any

access-list 103 deny   ip host 255.255.255.255 any

access-list 103 deny   ip 127.0.0.0 0.255.255.255 any

access-list 103 permit ip any any

access-list 104 remark auto generated by SDM firewall configuration##NO_ACES_11##

access-list 104 remark SDM_ACL Category=1

access-list 104 permit udp any host 10.1.1.1 eq non500-isakmp

access-list 104 permit udp any host 10.1.1.1 eq isakmp

access-list 104 permit esp any host 10.1.1.1

access-list 104 permit ahp any host 10.1.1.1

access-list 104 permit tcp 10.1.10.0 0.0.0.255 any eq 2000

access-list 104 permit udp 10.1.10.0 0.0.0.255 any eq 2000

access-list 104 deny   ip 10.1.10.0 0.0.0.255 any

access-list 104 deny   ip 192.168.10.0 0.0.0.255 any

access-list 104 deny   ip 192.168.20.0 0.0.0.255 any

access-list 104 deny   ip "mypublicsubnet" 0.0.0.7 any

access-list 104 deny   ip host 255.255.255.255 any

access-list 104 deny   ip 127.0.0.0 0.255.255.255 any

access-list 104 permit ip any any

access-list 105 remark SDM_ACL Category=4

access-list 105 permit ip 192.168.10.0 0.0.0.255 any

access-list 106 remark auto generated by SDM firewall configuration##NO_ACES_9##

access-list 106 remark SDM_ACL Category=1

access-list 106 permit udp any host 192.168.20.1 eq non500-isakmp

access-list 106 permit udp any host 192.168.20.1 eq isakmp

access-list 106 permit esp any host 192.168.20.1

access-list 106 permit ahp any host 192.168.20.1

access-list 106 deny   ip 10.1.10.0 0.0.0.255 any

access-list 106 deny   ip 192.168.10.0 0.0.0.255 any

access-list 106 deny   ip 10.1.1.0 0.0.0.255 any

access-list 106 deny   ip "mypublicsubnet" 0.0.0.7 any

access-list 106 deny   ip host 255.255.255.255 any

access-list 106 deny   ip 127.0.0.0 0.255.255.255 any

access-list 106 permit ip any any

access-list 107 remark auto generated by SDM firewall configuration##NO_ACES_23##

access-list 107 remark SDM_ACL Category=1

access-list 107 permit udp any host "mypublicip" eq non500-isakmp

access-list 107 permit udp any host "mypublicip" eq isakmp

access-list 107 permit esp any host "mypublicip"

access-list 107 permit ahp any host "mypublicip"

access-list 107 deny   ip 10.1.10.0 0.0.0.255 any

access-list 107 deny   ip 192.168.10.0 0.0.0.255 any

access-list 107 deny   ip 192.168.20.0 0.0.0.255 any

access-list 107 deny   ip 10.1.1.0 0.0.0.255 any

access-list 107 permit udp host 75.75.76.76 eq domain any

access-list 107 permit udp host 75.75.75.75 eq domain any

access-list 107 permit icmp any host "mypublicip" echo-reply

access-list 107 permit icmp any host "mypublicip" time-exceeded

access-list 107 permit icmp any host "mypublicip" unreachable

access-list 107 permit udp host 66.23.129.253 eq 5060 any

access-list 107 permit udp host 66.23.129.253 any eq 5060

access-list 107 permit udp host 192.168.10.1 eq 5060 any

access-list 107 permit udp host 192.168.10.1 any eq 5060

access-list 107 permit udp any any range 16384 32767

access-list 107 deny   ip 10.0.0.0 0.255.255.255 any

access-list 107 deny   ip 172.16.0.0 0.15.255.255 any

access-list 107 deny   ip 192.168.0.0 0.0.255.255 any

access-list 107 deny   ip 127.0.0.0 0.255.255.255 any

access-list 107 deny   ip host 255.255.255.255 any

access-list 107 deny   ip host 0.0.0.0 any

access-list 107 deny   ip any any log

access-list 110 remark SDM_ACL Category=16

access-list 110 permit ip 192.168.10.0 0.0.0.255 192.168.200.0 0.0.0.15

!

!

!

!

!

radius-server local

  nas 192.168.10.1 key  <removed>

  user client nthash 0 564E293CC972FD0DB2C7F9547CE47C67

!

radius-server attribute 32 include-in-access-req format %h

radius-server host 192.168.10.1 auth-port 1812 acct-port 1813 key <removed>

!

control-plane

!

bridge 1 route ip

bridge 2 protocol ieee

bridge 2 route ip

bridge 100 route ip

call threshold interface FastEthernet0/0 int-calls low 5 high 5

!

!

voice-port 0/0/0

timeouts ringing infinity

!

voice-port 0/0/1

shutdown

!

voice-port 0/0/2

timeouts ringing infinity

shutdown

!

voice-port 0/0/3

timeouts ringing infinity

shutdown

!

voice-port 0/1/0

trunk-group ALL_FXO 64

connection plar opx 299

description Configured by CCA 4 FXO-0/1/0-Custom-AA-OP

caller-id enable

!

voice-port 0/1/1

connection plar opx 299

shutdown

description Configured by CCA 4 FXO-0/1/1-Custom-AA-OP

caller-id enable

!

voice-port 0/1/2

connection plar opx 299

shutdown

description Configured by CCA 4 FXO-0/1/2-Custom-AA-OP

caller-id enable

!

voice-port 0/1/3

connection plar opx 299

shutdown

description Configured by CCA 4 FXO-0/1/3-Custom-AA-OP

caller-id enable

!

voice-port 0/4/0

auto-cut-through

signal immediate

input gain auto-control -15

description Music On Hold Port

!

sccp local Loopback0

sccp ccm 10.1.1.1 identifier 1

sccp

!

sccp ccm group 1

associate ccm 1 priority 1

!

dial-peer cor custom

name internal

name local

name local-plus

name international

name national

name national-plus

name emergency

name toll-free

!

!

dial-peer cor list call-internal

member internal

!

dial-peer cor list call-local

member local

!

dial-peer cor list call-local-plus

member local-plus

!

dial-peer cor list call-national

member national

!

dial-peer cor list call-national-plus

member national-plus

!

dial-peer cor list call-international

member international

!

dial-peer cor list call-emergency

member emergency

!

dial-peer cor list call-toll-free

member toll-free

!

dial-peer cor list user-internal

member internal

member emergency

!

dial-peer cor list user-local

member internal

member local

member emergency

member toll-free

!

dial-peer cor list user-local-plus

member internal

member local

member local-plus

member emergency

member toll-free

!

dial-peer cor list user-national

member internal

member local

member local-plus

member national

member emergency

member toll-free

!

dial-peer cor list user-national-plus

member internal

member local

member local-plus

member national

member national-plus

member emergency

member toll-free

!

dial-peer cor list user-international

member internal

member local

member local-plus

member international

member national

member national-plus

member emergency

member toll-free

!

!

dial-peer voice 1 pots

service stcapp

port 0/0/0

!

dial-peer voice 2 pots

port 0/0/1

no sip-register

!

dial-peer voice 3 pots

service stcapp

port 0/0/2

!

dial-peer voice 4 pots

service stcapp

port 0/0/3

!

dial-peer voice 5 pots

description ** MOH Port **

destination-pattern ABC

port 0/4/0

no sip-register

!

dial-peer voice 50 pots

description ** incoming dial peer **

incoming called-number ^AAAA$

port 0/1/0

!

dial-peer voice 51 pots

description ** incoming dial peer **

incoming called-number ^AAAA$

port 0/1/1

!

dial-peer voice 52 pots

description ** incoming dial peer **

incoming called-number ^AAAA$

port 0/1/2

!

dial-peer voice 53 pots

description ** incoming dial peer **

incoming called-number ^AAAA$

port 0/1/3

!

dial-peer voice 2000 voip

description ** cue voicemail pilot number **

translation-profile outgoing XFER_TO_VM_PROFILE

destination-pattern 299

b2bua

voice-class sip outbound-proxy ipv4:10.1.10.1

session protocol sipv2

session target ipv4:10.1.10.1

dtmf-relay sip-notify

codec g711ulaw

no vad

!

dial-peer voice 54 pots

description ** FXO pots dial-peer **

destination-pattern A0

port 0/1/0

no sip-register

!

dial-peer voice 55 pots

description ** FXO pots dial-peer **

destination-pattern A1

port 0/1/1

no sip-register

!

dial-peer voice 56 pots

description ** FXO pots dial-peer **

destination-pattern A2

port 0/1/2

no sip-register

!

dial-peer voice 57 pots

description ** FXO pots dial-peer **

destination-pattern A3

port 0/1/3

no sip-register

!

dial-peer voice 1000 voip

permission term

description ** Incoming call from SIP trunk (Generic SIP Trunk Provider) **

voice-class codec 1

voice-class sip dtmf-relay force rtp-nte

session protocol sipv2

session target sip-server

incoming called-number .%

dtmf-relay rtp-nte

ip qos dscp cs5 media

ip qos dscp cs4 signaling

no vad

!

dial-peer voice 1001 voip

corlist outgoing call-local

description ** star code to SIP trunk (Generic SIP Trunk Provider) **

destination-pattern *..

voice-class codec 1

voice-class sip dtmf-relay force rtp-nte

session protocol sipv2

session target sip-server

dtmf-relay rtp-nte

ip qos dscp cs5 media

ip qos dscp cs4 signaling

no vad

!

dial-peer voice 1003 voip

description ** Passthrough Inbound Calls from CUE **

translation-profile incoming SIP_Passthrough

b2bua

session protocol sipv2

session target ipv4:10.1.10.1

incoming called-number ABCDT

dtmf-relay sip-notify

codec g711ulaw

no vad

!

dial-peer voice 1005 voip

description ** Passthrough Inbound MWI from CUE **

b2bua

session protocol sipv2

session target ipv4:10.1.10.1

incoming called-number A80T

dtmf-relay sip-notify

codec g711ulaw

no vad

!

dial-peer voice 78 pots

trunkgroup ALL_FXO

corlist outgoing call-emergency

description **CCA*North American-7-digit*Emergency**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 5

destination-pattern 8911

forward-digits all

no sip-register

!

dial-peer voice 79 pots

trunkgroup ALL_FXO

corlist outgoing call-emergency

description **CCA*North American-7-digit*Emergency**

translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE

preference 5

destination-pattern 911

forward-digits all

no sip-register

!

dial-peer voice 80 pots

trunkgroup ALL_FXO

corlist outgoing call-local

description **CCA*North American-7-digit*7-Digit Local**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 5

destination-pattern 8[2-9]......

forward-digits all

no sip-register

!

dial-peer voice 81 pots

trunkgroup ALL_FXO

corlist outgoing call-local

description **CCA*North American-7-digit*Service Numbers**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 5

destination-pattern 8[2-9]11

forward-digits all

no sip-register

!

dial-peer voice 82 pots

trunkgroup ALL_FXO

corlist outgoing call-national

description **CCA*North American-7-digit*Long Distance**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 5

destination-pattern 81[2-9]..[2-9]......

forward-digits all

no sip-register

!

dial-peer voice 83 pots

trunkgroup ALL_FXO

corlist outgoing call-international

description **CCA*North American-7-digit*International**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 5

destination-pattern 8011T

forward-digits all

no sip-register

!

dial-peer voice 84 pots

trunkgroup ALL_FXO

corlist outgoing call-toll-free

description **CCA*North American-7-digit*Toll-Free**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 5

destination-pattern 81800.......

forward-digits all

no sip-register

!

dial-peer voice 85 pots

trunkgroup ALL_FXO

corlist outgoing call-toll-free

description **CCA*North American-7-digit*Toll-Free**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 5

destination-pattern 81888.......

forward-digits all

no sip-register

!

dial-peer voice 86 pots

trunkgroup ALL_FXO

corlist outgoing call-toll-free

description **CCA*North American-7-digit*Toll-Free**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 5

destination-pattern 81877.......

forward-digits all

no sip-register

!

dial-peer voice 87 pots

trunkgroup ALL_FXO

corlist outgoing call-toll-free

description **CCA*North American-7-digit*Toll-Free**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 5

destination-pattern 81866.......

forward-digits all

no sip-register

!

dial-peer voice 1040 voip

corlist outgoing call-international

description **CCA*North American-7-digit*International**

translation-profile outgoing PSTN_Outgoing

preference 1

destination-pattern 8011T

voice-class codec 1

voice-class sip dtmf-relay force rtp-nte

session protocol sipv2

session target sip-server

dtmf-relay rtp-nte

ip qos dscp cs5 media

ip qos dscp cs4 signaling

no vad

!

dial-peer voice 1041 voip

corlist outgoing call-toll-free

description **CCA*North American-7-digit*Toll-Free**

translation-profile outgoing PSTN_Outgoing

preference 1

destination-pattern 81866.......

voice-class codec 1

voice-class sip dtmf-relay force rtp-nte

session protocol sipv2

session target sip-server

dtmf-relay rtp-nte

ip qos dscp cs5 media

ip qos dscp cs4 signaling

no vad

!

dial-peer voice 1042 voip

corlist outgoing call-toll-free

description **CCA*North American-7-digit*Toll-Free**

translation-profile outgoing PSTN_Outgoing

preference 1

destination-pattern 81877.......

voice-class codec 1

voice-class sip dtmf-relay force rtp-nte

session protocol sipv2

session target sip-server

dtmf-relay rtp-nte

ip qos dscp cs5 media

ip qos dscp cs4 signaling

no vad

!

dial-peer voice 1043 voip

corlist outgoing call-toll-free

description **CCA*North American-7-digit*Toll-Free**

translation-profile outgoing PSTN_Outgoing

preference 1

destination-pattern 81888.......

voice-class codec 1

voice-class sip dtmf-relay force rtp-nte

session protocol sipv2

session target sip-server

dtmf-relay rtp-nte

ip qos dscp cs5 media

ip qos dscp cs4 signaling

no vad

!

dial-peer voice 1044 voip

corlist outgoing call-toll-free

description **CCA*North American-7-digit*Toll-Free**

translation-profile outgoing PSTN_Outgoing

preference 1

destination-pattern 81800.......

voice-class codec 1

voice-class sip dtmf-relay force rtp-nte

session protocol sipv2

session target sip-server

dtmf-relay rtp-nte

ip qos dscp cs5 media

ip qos dscp cs4 signaling

no vad

!

dial-peer voice 1045 voip

corlist outgoing call-local

description **CCA*North American-7-digit*Service Numbers**

translation-profile outgoing PSTN_Outgoing

preference 1

destination-pattern 8[2-9]11

voice-class codec 1

voice-class sip dtmf-relay force rtp-nte

session protocol sipv2

session target sip-server

dtmf-relay rtp-nte

ip qos dscp cs5 media

ip qos dscp cs4 signaling

no vad

!

dial-peer voice 1046 voip

corlist outgoing call-local

description **CCA*North American-7-digit*7-Digit Local**

translation-profile outgoing PSTN_Outgoing

preference 1

destination-pattern 8[2-9]......

voice-class codec 1

voice-class sip dtmf-relay force rtp-nte

session protocol sipv2

session target sip-server

dtmf-relay rtp-nte

ip qos dscp cs5 media

ip qos dscp cs4 signaling

no vad

!

dial-peer voice 1047 voip

corlist outgoing call-national

description **CCA*North American-7-digit*Long Distance**

translation-profile outgoing PSTN_Outgoing

preference 1

destination-pattern 81[2-9]..[2-9]......

voice-class codec 1

voice-class sip dtmf-relay force rtp-nte

session protocol sipv2

session target sip-server

dtmf-relay rtp-nte

ip qos dscp cs5 media

ip qos dscp cs4 signaling

no vad

!

dial-peer voice 1048 voip

corlist outgoing call-emergency

description **CCA*North American-7-digit*Emergency**

translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE

preference 1

destination-pattern 911

voice-class codec 1

voice-class sip dtmf-relay force rtp-nte

session protocol sipv2

session target sip-server

dtmf-relay rtp-nte

ip qos dscp cs5 media

ip qos dscp cs4 signaling

no vad

!

dial-peer voice 1049 voip

corlist outgoing call-emergency

description **CCA*North American-7-digit*Emergency**

translation-profile outgoing PSTN_Outgoing

preference 1

destination-pattern 8911

voice-class codec 1

voice-class sip dtmf-relay force rtp-nte

session protocol sipv2

session target sip-server

dtmf-relay rtp-nte

ip qos dscp cs5 media

ip qos dscp cs4 signaling

no vad

!

dial-peer voice 2010 voip

description dial-peer for prompt management

destination-pattern 410

b2bua

voice-class sip outbound-proxy ipv4:10.1.10.1

session protocol sipv2

session target ipv4:10.1.10.1

dtmf-relay sip-notify

codec g711ulaw

no vad

!

dial-peer voice 6 pots

description "catch all dial peer for BRI/PRI"

translation-profile incoming nondialable

incoming called-number .%

direct-inward-dial

!

dial-peer voice 2001 voip

description ** cue auto attendant number **

translation-profile outgoing PSTN_CallForwarding

destination-pattern 400

b2bua

voice-class sip outbound-proxy ipv4:10.1.10.1

session protocol sipv2

session target ipv4:10.1.10.1

dtmf-relay rtp-nte

codec g711ulaw

no vad

!

dial-peer voice 3000 voip

description KTP-BG

translation-profile incoming KTP-BG_Called_4

voice-class codec 1

voice-class sip dtmf-relay force rtp-nte

session protocol sipv2

session target sip-server

incoming called-number

dtmf-relay rtp-nte

ip qos dscp cs5 media

ip qos dscp cs4 signaling

no vad

!

dial-peer voice 3001 voip

description InboundDirect-BG

translation-profile incoming InboundDirect-BG_Called_5

voice-class codec 1

voice-class sip dtmf-relay force rtp-nte

session protocol sipv2

session target sip-server

incoming called-number 1"mynumberishere"

dtmf-relay rtp-nte

ip qos dscp cs5 media

ip qos dscp cs4 signaling

no vad

!

!

no dial-peer outbound status-check pots

sip-ua

authentication username <removed> password 7 <removed>

no remote-party-id

retry invite 2

retry register 10

timers connect 100

registrar ipv4:66.23.129.253:5060 expires 3600

sip-server ipv4:66.23.129.253:5060

  host-registrar

!

!

!

telephony-service

video

fxo hook-flash

load 7914 S00105000300

load 7915-12 B015-1-0-3

load 7915-24 B015-1-0-3

load 7916-12 B016-1-0-3

load 7916-24 B016-1-0-3

load 7906 SCCP11.8-4-2S

load 7911 SCCP11.8-4-2S

load 7921 CP7921G-1.2.1

load 7925 CP7925G-1.3.1

load 7931 SCCP31.8-4-2S

load 7936 cmterm_7936.3-3-16-0

load 7937 apps37sccp.1-3-2-0

load 7960-7940 P00308001000

load 7941 SCCP41.8-4-2S

load 7941GE SCCP41.8-4-2S

load 7942 SCCP42.8-4-2S

load 7945 SCCP45.8-4-2S

load 7961 SCCP41.8-4-2S

load 7961GE SCCP41.8-4-2S

load 7962 SCCP42.8-4-2S

load 7965 SCCP45.8-4-2S

load 7970 SCCP70.8-4-2S

load 7971 SCCP70.8-4-2S

load 7975 SCCP75.8-4-2S

load 521G-524G cp524g-8-1-16b

load 525G spa525g-7-1-9

max-ephones 22

max-dn 88

ip source-address 10.1.1.1 port 2000

auto assign 1 to 1 type bri

calling-number initiator

service phone videoCapability 1

service phone SPA525-Encryption-key B7dcuyGmbbSayblucfky

service phone SPA525-wifi-on yes

service phone SPA525-protocol SPCP

service phone SPA525-auto-detect-sccp yes

service phone SPA525-http-write yes

service phone SPA525-SSID uc520-voice

service phone SPA525-readonly no

service phone SPA525-Encryption-type WPA2_PSK

service dnis overlay

service dnis dir-lookup

timeouts interdigit 5

system message company

url services http://10.1.10.1/voiceview/common/login.do

url authentication http://10.1.10.2/CCMCIP/authenticate.asp 

cnf-file location flash:

time-zone 13

voicemail 299

max-conferences 8 gain -6

call-forward pattern .T

call-forward system redirecting-expanded

moh flash:/media/music-on-hold.au

multicast moh 239.10.16.16 port 2000

dn-webedit

time-webedit

transfer-system full-consult dss

transfer-pattern 8.T

transfer-pattern .T

transfer-pattern 6... blind

secondary-dialtone 8

night-service day Sun 12:00 18:00

night-service day Mon 19:00 08:00

night-service day Tue 19:00 08:00

night-service day Wed 19:00 08:00

night-service day Thu 19:00 08:00

night-service day Fri 19:00 08:00

night-service day Sat 10:00 18:00

night-service date Dec 25 00:00 23:59

night-service date Dec 26 00:00 23:59

create cnf-files version-stamp Jan 01 2002 00:00:00

!

!

ephone-template  15

url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress

softkeys remote-in-use  Newcall

softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login

softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback

softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn Acct Park

button-layout 7931 2

!

!

ephone-template  16

url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress

softkeys remote-in-use  Newcall

softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login

softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback

softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn Acct Park

!

!

ephone-template  17

softkeys remote-in-use  CBarge Newcall

softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login

softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback

softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn Acct Park

!

!

ephone-template  18

softkeys remote-in-use  CBarge Newcall

softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login

softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback

softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn Acct Park

button-layout 7931 2

!

!

!

banner login ^CCisco Configuration Assistant. Version: 2.1. Fri Oct 16 11:15:22 EDT 2009^C

alias exec cca_voice_mode PBX

alias exec cca_vm_notification schedule from_time=00 to_time=24

!

line con 0

session-timeout 240

exec-timeout 60 0

no modem enable

line aux 0

session-timeout 240

exec-timeout 60 0

line 2

session-timeout 240

exec-timeout 60 0

no activation-character

no exec

transport preferred none

transport input all

line vty 0 4

session-timeout 240

exec-timeout 60 0

transport input telnet ssh

transport output telnet ssh

line vty 5 100

session-timeout 240

exec-timeout 60 0

transport input telnet ssh

transport output telnet ssh

!

end

Everyone's tags (6)
1 REPLY
Hall of Fame Super Gold

UC500 AA impact on voicemail

Reload.

That would also be a good occasion to update system, and clean up config.

689
Views
0
Helpful
1
Replies
CreatePlease to create content