Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

UC520 Distorted Ringing

We recently updated our UC520 to software pack 8.0.2.  IOS 15.0(1)XA2

Since the upgrade, the phones have a very distorted ring, followed by a fairly loud click.

Voice call quality is fine.

We had a similar problem on 8.0.0, except that voice calls were distorted as well.

Downgrading the IOS back to 12.4 fixed the problem.

Anyone else experiencing this?

Terry

Everyone's tags (2)
4 REPLIES

Re: UC520 Distorted Ringing

I let the thread unanswered to give everyone a chance to respond to you, but looks like its not seen anywhere else.

I have not seen in my the lab at Cisco, where I have many different phone models and the latest code.

I wonder if your ring file is corrupt?  Not sure how we can tell this, but here are mine in case something obvious like file size jumps out...

I upgraded this system to 8.0.2 bundle zip a couple days ago...

UC540#dir
Directory of flash:/ringtones/

  168  -rw-        8160   Apr 5 2010 10:26:34 -04:00  Analog1.raw
  169  -rw-        8160   Apr 5 2010 10:26:34 -04:00  Analog2.raw
  170  -rw-        5280   Apr 5 2010 10:26:36 -04:00  AreYouThere.raw
  171  -rw-        5040   Apr 5 2010 10:26:36 -04:00  AreYouThereF.raw
  172  -rw-        8160   Apr 5 2010 10:26:36 -04:00  Bass.raw
  173  -rw-       12240   Apr 5 2010 10:26:36 -04:00  CallBack.raw
  174  -rw-       16040   Apr 5 2010 10:26:38 -04:00  Chime.raw
  175  -rw-        8160   Apr 5 2010 10:26:38 -04:00  Classic1.raw
  176  -rw-       16080   Apr 5 2010 10:26:38 -04:00  Classic2.raw
  177  -rw-       10800   Apr 5 2010 10:26:38 -04:00  ClockShop.raw
  178  -rw-        2823   Apr 5 2010 10:26:38 -04:00  DistinctiveRingList.xml
  179  -rw-        9600   Apr 5 2010 10:26:40 -04:00  Drums1.raw
  180  -rw-       13440   Apr 5 2010 10:26:40 -04:00  Drums2.raw
  181  -rw-       15840   Apr 5 2010 10:26:40 -04:00  FilmScore.raw
  182  -rw-       16080   Apr 5 2010 10:26:42 -04:00  HarpSynth.raw
  183  -rw-        8160   Apr 5 2010 10:26:42 -04:00  Jamaica.raw
  184  -rw-       16080   Apr 5 2010 10:26:42 -04:00  KotoEffect.raw
  185  -rw-       12720   Apr 5 2010 10:26:42 -04:00  MusicBox.raw
  186  -rw-        8160   Apr 5 2010 10:26:44 -04:00  Piano1.raw
  187  -rw-       15360   Apr 5 2010 10:26:44 -04:00  Piano2.raw
  188  -rw-        9360   Apr 5 2010 10:26:44 -04:00  Pop.raw
  189  -rw-        7200   Apr 5 2010 10:26:44 -04:00  Pulse1.raw
  190  -rw-        4000   Apr 5 2010 10:26:44 -04:00  Ring1.raw
  191  -rw-        4000   Apr 5 2010 10:26:46 -04:00  Ring2.raw
  192  -rw-        4000   Apr 5 2010 10:26:46 -04:00  Ring3.raw
  193  -rw-        4000   Apr 5 2010 10:26:46 -04:00  Ring4.raw
  194  -rw-        4000   Apr 5 2010 10:26:46 -04:00  Ring5.raw
  195  -rw-        4000   Apr 5 2010 10:26:48 -04:00  Ring6.raw
  196  -rw-        4000   Apr 5 2010 10:26:48 -04:00  Ring7.raw
  197  -rw-        2823   Apr 5 2010 10:26:48 -04:00  RingList.xml
  198  -rw-       10800   Apr 5 2010 10:26:48 -04:00  Sax1.raw
  199  -rw-       14160   Apr 5 2010 10:26:48 -04:00  Sax2.raw
  200  -rw-       16080   Apr 5 2010 10:26:50 -04:00  Vibe.raw

Community Member

Re: UC520 Distorted Ringing

Get the ringtones out of the 7.1.3 pack and copy them to your UC520.  For some reason the ringtones released after this pack in the 8.0 releases sound awful.

Re: UC520 Distorted Ringing

I asked around internally today and got some feedback.   I was told the ring tone Piano 1, Piano2, and Vibe in UC500 SW 8.0.1 have bad audio quality. The initial clicking sound and broken sound can be heard.   There is a bug tracking this.

http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCte96033

The title is misleading, but the description seems to match.  Sorry I didnt find this sooner.

Steve

Community Member

Re: UC520 Distorted Ringing

I too am experiencing the same problem. Upgraded from 7.1.3 pack to 8.0.2 pack and the ringtones on our 7945 phones sound very distorted (some more than others). Would this be due to the updated ring tone files or the updated handset firmware? I will try changing the ringtone files over to the ones from the 7.1.3 pack and see if that makes a difference.

599
Views
0
Helpful
4
Replies
CreatePlease to create content