Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

UC520 Recovered from Rommon, Next step? "Newbie"

I am new to Cisco equipment. I was able to recover from Rommon following the procedure on here. I loaded uc500-advipservicesk9-mz.151-2.T4 from the UC500 8.2,0 update package. Does this mean I have successfully updated the firmware? What should be my next step after completing this and running the CCA 3.0 program? Should I run the Software Upgrade in CCA 3.0?

2 REPLIES
New Member

UC520 Recovered from Rommon, Next step? "Newbie"

Hi William,

OK where to start....Hmmmmmmm

Step 1:

Download Software Pack 8.2

Step 2:

Download CCA 3.1.1

Step 3:

Either manually restore the system back to factory defaults by uploading the factory default .cfg file for your particular system, and note that it has to be the right one for your system if you do it manually. Where possible use CCA to restore the system back to factory defaults and also format the flash card and have it rebuild the directory structure.

Step 4:

Use CCA to upgrade the system to Software Pack 8.2, point CCA to the ZIP file and it will extract it and then begin the update procedure based on the directives you issue to it, and what language packs you tell it to install both for CME and CUE

Step 5:

Use CCA to build the system configuration for you...

That is a real cut down version of the process, and should be something to kick start you

Cheers,


David.

Cheers, David Trad. **When you rate a persons post, you are indicating a thank you or that it helped, but at the same time you are also helping to maintain the community spirit - You don't have to rate posts and you wont be looked down upon :) *
New Member

UC520 Recovered from Rommon, Next step? "Newbie"

Just thinking out loud, the above presumes that you are able to connect via CCA. If you are unable to connect via CCA post back here for additional info.

It depends how many users were on the system and how fast you need the system back up and running – oh and if you had a backup.

I doubt a restore would work as it would likely be from in a much older software pack, and your using the most recent IOS.

If you are happy with setting the system back up from scratch you’d be better off going straight to option 4 as suggested by

David above.

Try Loading up CCA 3.1.1 connecting to the UC520, ignore the wizard. Go to maintenance, software upgrade, UC500. Run through the wizard selecting the software pack zip file when required and when asked select the option to apply the default config.

HTH.

805
Views
0
Helpful
2
Replies
CreatePlease to create content