Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

UC520W - Unknown signaling debug message (ch=3)

Hello all, wondering if this is a quick fix before I call tech support, which might not be even been an option anymore because of warranty, but after I start device I get the following errors when its done booting up, very quickly and just repeats and repeats, reseting everything doesn't seem to do anything, so it seems like a bad hardware, lets hear what you have to say!

Thanks so much!

Alan


Oct 17 16:14:56.699: Unknown signaling debug message (ch=3):
0001 0000 **

Oct 17 16:14:56.699: Unknown signaling debug message (ch=0):

Everyone's tags (2)
1 ACCEPTED SOLUTION

Accepted Solutions
Bronze

Re: UC520W - Unknown signaling debug message (ch=3)

A quick look up in our data base reveals the below known issue:

http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCsk44000

The fix is to upgrade to UC520 SW Pack - the latest one (7.0.3) should have this fix:

https://supportforums.cisco.com/docs/DOC-9829

2 REPLIES
Bronze

Re: UC520W - Unknown signaling debug message (ch=3)

A quick look up in our data base reveals the below known issue:

http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCsk44000

The fix is to upgrade to UC520 SW Pack - the latest one (7.0.3) should have this fix:

https://supportforums.cisco.com/docs/DOC-9829

Community Member

Re: UC520W - Unknown signaling debug message (ch=3)

Thank you sir! ios upgrade solved issue!

alan

1383
Views
0
Helpful
2
Replies
CreatePlease to create content