Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

UC540 CUE Reset issues

Hi there,

I posted yesterday about problems restoring a backup to a UC540. with no response.

Since then I tried factory reseting the tet unit and CUE seems to have got hosed.

Factory Reset just sits and does nothing in CCA.

When I try to session on to UC540 CUE using

service-module integrated-service-engine 0/0 session

I get the following erroe

Trying 10.1.10.2,2002 ....closed

Connection refused by remote host

I have tried various documents about doing

service-module integrated-service-engine 0/0 reload

then immediately doing

service-module integrated-service-engine 0/0 session

but always get the same result

In CCA it loads voice data upto 97% and stays there for ever.

Or if I try a reset it says applying reset and stays for ever.

Any one got any suggestions

Thanks

Graeme

Everyone's tags (4)
1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Gold

Re: UC540 CUE Reset issues

Open two telnet sessions.

In one type

clear line 2 (and confirm)

service-module integrated-service-engine 0/0 session

You should be able to connect with that

In the other,  type

service-module integrated-service-engine 0/0 reset

Go back to first session, CUE will reset, enter *** at boot, and go from there.

Note: strongly recommend you update to 8.6.2 that is available in the latest software, check this same forum.

7 REPLIES
Hall of Fame Super Gold

Re: UC540 CUE Reset issues

Open two telnet sessions.

In one type

clear line 2 (and confirm)

service-module integrated-service-engine 0/0 session

You should be able to connect with that

In the other,  type

service-module integrated-service-engine 0/0 reset

Go back to first session, CUE will reset, enter *** at boot, and go from there.

Note: strongly recommend you update to 8.6.2 that is available in the latest software, check this same forum.

New Member

Re: UC540 CUE Reset issues

hi paolo

Clear line 2002

Gives an error of invalid input at the second 0?

Graeme

Sent from Cisco Technical Support iPhone App

Hall of Fame Super Gold

UC540 CUE Reset issues

Sorry I corrected my post above.

Thanks for the nice rating and good luck!

New Member

Re: UC540 CUE Reset issues

Paolo

Since entering the command I tried to session in to CUE and it worked

Now I'll try a reset thanks

Sent from Cisco Technical Support iPhone App

New Member

Re: UC540 CUE Reset issues

hi paolo

That's what I'm trying to do

Using our test 540 restore production config to test and then upgrade.

But I got cue working and reset so thanks for your help

Graeme

Sent from Cisco Technical Support iPhone App

New Member

Re: UC540 CUE Reset issues

I need to recover the password for UC540 because the current support company left from us. I browsed the web sites found the procedure to recover the password and it said if I do the UC540 will get factory default configuration. I want to make sure if I recover the password the current configuration will not be deleted. Please help me clear my confusion and it is very urgent.

Thanks,

Mostafa

Re:UC540 CUE Reset issues

Hi Mohamed,

If you do a factory reset you will loose your config.

Regards,
Kevin

Sent from Cisco Technical Support Android App

3191
Views
0
Helpful
7
Replies
CreatePlease to create content