Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

UC540 first run - can't connect

Good afternoon,

Just purchased a UC540. when powered up there is no connection an all ports.

How can I connect & run the CCA. I look very much to find a startup guide but didn't succeed.

Is ther any doc / procedure to start that unit.

sorry to disturbing with my maybe stupid questions of a bloody greenhorn, but everyone was a debutant one dat. (I'm not it debutant. just this is first time to handle that type device)

Thanks for the help

9 REPLIES
Cisco Employee

UC540 first run - can't connect

have you try this, if it not work for you either, could you provide detail what you questioning about.

http://www.cisco.com/en/US/docs/voice_ip_comm/sbcs/uc500/hardware/quick/guide/UC540_Quick_Start.pdf

Community Member

UC540 first run - can't connect

I'm sorry,

I just re-read my question and it sounds really stupid.

The problem:

Attachin a PC with IP from DHCP to the first port of the UC540. Powering on. UC boots (seeing on the hyper terminal)

following the quick_start above instuctions (using 192.168.10.1) to connect CCA - no way, trying 10.1.10.1 - no way, trying to set the interfaces "on" truogh CLI - all interfaces goes on (recognaising and going on when plugging-in a phone or a computer), but all says that have no ip address

trying to start up the integrates service engine - says no ip

sorry to loose your time but i'm affraid that i'll not be able to fix this alone.

thanks for the understanding

Cisco Employee

UC540 first run - can't connect

could you copy the error from screen? and "show ip int bri"

Community Member

UC540 first run - can't connect

Here it is

Router#
Router#show ip int bri
Interface                  IP-Address      OK? Method Status                Protocol
FastEthernet0/0            unassigned      YES unset  administratively down down   
In0/0                      unassigned      YES unset  administratively down down   
FastEthernet0/1/0          unassigned      YES unset  up                    down   
FastEthernet0/1/1          unassigned      YES unset  up                    down   
FastEthernet0/1/2          unassigned      YES unset  up                    down   
FastEthernet0/1/3          unassigned      YES unset  up                    down   
FastEthernet0/1/4          unassigned      YES unset  up                    down   
FastEthernet0/1/5          unassigned      YES unset  up                    down   
FastEthernet0/1/6          unassigned      YES unset  up                    down   
FastEthernet0/1/7          unassigned      YES unset  up                    up     
FastEthernet0/1/8          unassigned      YES unset  up                    down   
--More--

Dot11Radio0/5/0            unassigned      YES unset  administratively down down   
Vlan1                      unassigned      YES unset  up                    up

and

     

Router#service-module integrated-service-engine0/0 session

Router#IP address needs to be configured on interface Integrated-Service-Engine 0/0

I guess that while this integrated service engine did not start I'll be unable to connect the unit.

Thanks

Cisco Employee

UC540 first run - can't connect

somehow your system has no configuration at all.

do 'dir' , you will see the cfg file which is default

   98  -rw-       21815  Oct 10 2012 18:46:02 -07:00  UC560-BRI-K9-factory-8.6.1.cfg

copy your-file.cfg start

reload

and then verify that all interface has ip address by doing  'show ip int bri'

Community Member

UC540 first run - can't connect

I've already donbe this before starting to seek for help, but I've redo it again just to be sure.

Below the result

UC540#dir
Directory of flash:/

    1  -rw-    41993256  Jul 20 2012 21:59:26 +00:00  uc500-advipservicesk9-mz.151-4.M4b
    2  drw-           0  Jul 20 2012 22:05:12 +00:00  phones
  114  drw-           0  Jul 20 2012 22:19:00 +00:00  Desktops
  136  drw-           0  Jul 20 2012 22:19:12 +00:00  autoattendant
  141  drw-           0  Jul 20 2012 22:19:16 +00:00  bacdprompts
  152  drw-           0  Jul 20 2012 22:19:28 +00:00  cca
  156  drw-           0  Jul 20 2012 22:19:32 +00:00  gui
  178  drw-           0  Jul 20 2012 22:19:50 +00:00  media
  181  drw-           0  Jul 20 2012 22:20:00 +00:00  ringtones
  217  drw-           0  Jul 20 2012 22:20:16 +00:00  sn
  220  -rw-       24365  Jul 20 2012 22:20:20 +00:00  UC540W-FXO-K9-factory-8.6.0.cfg
  221  -rw-       24365  Oct 19 2012 22:19:50 +00:00  start-config

256507904 bytes total (87728128 bytes free)
UC540#copy flash:UC540W-FXO-K9-factory-8.6.0.cfg start-config

Destination filename [startup-config]?
[OK]
24365 bytes copied in 1.952 secs (12482 bytes/sec)

UC540#reload
Proceed with reload? [confirm]

*Oct 22 19:07:03.503: %SYS-5-RELOAD: Reload requested by console. Reload Reason: Reload Command.
System Bootstrap, Version 12.4(24r)SB, RELEASE SOFTWARE (fc1)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 2009 by cisco Systems, Inc.

UC500 series platform with 262144 Kbytes of main memory

Readonly ROMMON initialized
program load complete, entry point: 0x80015000, size: 0xb700
program load complete, entry point: 0x80015000, size: 0xb700

program load complete, entry point: 0x80020000, size: 0x280c288
Self decompressing the image : ##################################################################################################################################################################################################################################################################################################################################################################################################################### [OK]


Smart Init is enabled
smart init is sizing iomem
  ID            MEMORY_REQ                 TYPE
                0X00063E08 Onboard Wireless
                0X00137430 Onboard PVDM2 SIMM
                0X00118500 Onboard Ethernet
                0X00128800 Onboard VPN
                0X000F3BB0 public buffer pools
                0X00703000 public particle pools
-----------------------------------------------
TOTAL:          0X00BD2AE8

If any of the above Memory Requirements are
"UNKNOWN", you may be using an unsupported
configuration or there is a software problem and
system operation may be compromised.
Rounded IOMEM up to: 11Mb.

adjusted iomem size up to minimum size of: 0X01A00000
Using 10 percent iomem. [26Mb/256Mb]
              Restricted Rights Legend

Use, duplication, or disclosure by the Government is
subject to restrictions as set forth in subparagraph
(c) of the Commercial Computer Software - Restricted
Rights clause at FAR sec. 52.227-19 and subparagraph
(c) (1) (ii) of the Rights in Technical Data and Computer
Software clause at DFARS sec. 252.227-7013.

           cisco Systems, Inc.
           170 West Tasman Drive
           San Jose, California 95134-1706

Cisco IOS Software, UC500 Software (UC500-ADVIPSERVICESK9-M), Version 15.1(4)M4b, CIBU Special
Small Business Support: http://www.cisco.com/go/smallbizhelp
Copyright (c) 1986-2012 by Cisco Systems, Inc.
Compiled Fri 18-May-12 15:06 by CIBU


This product contains cryptographic features and is subject to United
States and local country laws governing import, export, transfer and
use. Delivery of Cisco cryptographic products does not imply
third-party authority to import, export, distribute or use encryption.
Importers, exporters, distributors and users are responsible for
compliance with U.S. and local country laws. By using this product you
agree to comply with applicable laws and regulations. If you are unable
to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found at:
http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

If you require further assistance please contact us by sending email to
export@cisco.com.

Cisco UC540W-FXO-K9 (MPC8358) processor (revision 0x100) with 235520K/26624K bytes of memory.Installed image archive

Processor board ID FGL162926BJ
MPC8358 CPU Rev: Part Number 0x804A, Revision ID 0x20
30 User Licenses
10 FastEthernet interfaces
2 terminal lines
1 Virtual Private Network (VPN) Module
4 Voice FXO interfaces
4 Voice FXS interfaces
1 Voice MoH interface
1 802.11 Radio
1 cisco service engine(s)
128K bytes of non-volatile configuration memory.
250880K bytes of ATA CompactFlash (Read/Write)

         --- System Configuration Dialog ---

Would you like to enter the initial configuration dialog? [yes/no]: no!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
!!By default, the following "voice service voip"         !!
!!sub-command is enabled:                                !!
!!   ip address trusted authenticate                     !!
!!                                                       !!
!!The command enables the ip address authentication      !!
!!on incoming H.323 or SIP trunk calls for toll fraud    !!
!!prevention supports.                                   !!
!!                                                       !!
!!Please use "show ip address trusted list" command      !!
!!to display a list of valid ip addresses for incoming   !!
!!H.323 or SIP trunk calls.                              !!
!!                                                       !!
!!Additional valid ip addresses can be added via the     !!
!!following command line:                                !!
!!  voice service voip                                   !!
!!   ip address trusted list                             !!
!!    ipv4 []          !!
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!


Press RETURN to get started!


*Oct 22 19:08:02.991: %VPN_HW-6-INFO_LOC: Crypto engine: onboard 0  State changed to: Initialized
*Oct 22 19:08:03.091: %VPN_HW-6-INFO_LOC: Crypto engine: onboard 0  State changed to: Enabled
*Oct 22 19:08:30.531: %LINEPROTO-5-UPDOWN: Line protocol on Interface VoIP-Null0, changed state to up
*Oct 22 19:08:30.531: %LINK-3-UPDOWN: Interface FastEthernet0/0, changed state to up
*Oct 22 19:08:30.535: %LINK-3-UPDOWN: Interface Integrated-Service-Engine0/0, changed state to up
*Oct 22 19:08:30.791: %SYS-6-STARTUP_CONFIG_IGNORED: System startup configuration is ignored based on the configuration register setting.
*Oct 22 19:08:30.927: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan1, changed state to down
*Oct 22 19:08:31.531: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
*Oct 22 19:08:31.535: %LINEPROTO-5-UPDOWN: Line protocol on Interface Integrated-Service-Engine0/0, changed state to up
*Oct 22 19:08:33.811: %LINK-5-CHANGED: Interface Dot11Radio0/5/0, changed state to administratively down
*Oct 22 19:08:34.927: %LINEPROTO-5-UPDOWN: Line protocol on Interface Dot11Radio0/5/0, changed state to down
*Oct 22 19:08:35.527: %LINK-5-CHANGED: Interface FastEthernet0/0, changed state to administratively down
*Oct 22 19:08:35.527: %LINK-5-CHANGED: Interface Integrated-Service-Engine0/0, changed state to administratively down
*Oct 22 19:08:35.635: %LINK-3-UPDOWN: Interface FastEthernet0/1/0, changed state to up
*Oct 22 19:08:35.635: %LINK-3-UPDOWN: Interface FastEthernet0/1/1, changed state to up
*Oct 22 19:08:35.635: %LINK-3-UPDOWN: Interface FastEthernet0/1/2, changed state to up
*Oct 22 19:08:35.639: %LINK-3-UPDOWN: Interface FastEthernet0/1/3, changed state to up
*Oct 22 19:08:35.639: %LINK-3-UPDOWN: Interface FastEthernet0/1/4, changed state to up
*Oct 22 19:08:35.639: %LINK-3-UPDOWN: Interface FastEthernet0/1/5, changed state to up
*Oct 22 19:08:35.639: %LINK-3-UPDOWN: Interface FastEthernet0/1/6, changed state to up
*Oct 22 19:08:35.643: %LINK-3-UPDOWN: Interface FastEthernet0/1/7, changed state to up
*Oct 22 19:08:35.643: %LINK-3-UPDOWN: Interface FastEthernet0/1/8, changed state to up
*Oct 22 19:08:36.527: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to down
*Oct 22 19:08:36.527: %LINEPROTO-5-UPDOWN: Line protocol on Interface Integrated-Service-Engine0/0, changed state to down
*Oct 22 19:08:36.635: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1/0, changed state to down
*Oct 22 19:08:36.635: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1/1, changed state to down
*Oct 22 19:08:36.635: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1/2, changed state to down
*Oct 22 19:08:36.639: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1/3, changed state to down
*Oct 22 19:08:36.639: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1/4, changed state to down
*Oct 22 19:08:36.639: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1/5, changed state to down
*Oct 22 19:08:36.639: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1/6, changed state to down
*Oct 22 19:08:36.643: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1/7, changed state to down
*Oct 22 19:08:37.955: %DSPRM-5-UPDOWN: DSP 1 in slot 0, changed state to up
*Oct 22 19:08:38.699: %LINK-3-UPDOWN: Interface FastEthernet0/1/7, changed state to up
*Oct 22 19:08:39.275: %DSPRM-5-UPDOWN: DSP 2 in slot 0, changed state to up
*Oct 22 19:08:39.699: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1/7, changed state to up
*Oct 22 19:08:40.591: %DSPRM-5-UPDOWN: DSP 3 in slot 0, changed state to up
*Oct 22 19:08:42.015: %DSPRM-5-UPDOWN: DSP 4 in slot 0, changed state to up
*Oct 22 19:08:50.127: %LINK-3-UPDOWN: Interface Foreign Exchange Station 0/0/0, changed state to up
*Oct 22 19:08:50.527: %LINK-3-UPDOWN: Interface Foreign Exchange Station 0/0/1, changed state to up
*Oct 22 19:08:50.527: %LINK-3-UPDOWN: Interface Foreign Exchange Station 0/0/2, changed state to up
*Oct 22 19:08:50.527: %LINK-3-UPDOWN: Interface Foreign Exchange Station 0/0/3, changed state to up
*Oct 22 19:08:50.527: %LINK-3-UPDOWN: Interface Foreign Exchange Office 0/1/0, changed state to up
*Oct 22 19:08:50.527: %LINK-3-UPDOWN: Interface Foreign Exchange Office 0/1/1, changed state to up
*Oct 22 19:08:50.527: %LINK-3-UPDOWN: Interface Foreign Exchange Office 0/1/2, changed state to up
*Oct 22 19:08:52.075: %LINK-3-UPDOWN: Interface Foreign Exchange Office 0/1/3, changed state to up
Router>
*Oct 22 19:09:07.699: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan1, changed state to up
Router>show ip int bri
Interface                  IP-Address      OK? Method Status                Protocol
FastEthernet0/0            unassigned      YES unset  administratively down down   
In0/0                      unassigned      YES unset  administratively down down   
FastEthernet0/1/0          unassigned      YES unset  up                    down   
FastEthernet0/1/1          unassigned      YES unset  up                    down   
FastEthernet0/1/2          unassigned      YES unset  up                    down   
FastEthernet0/1/3          unassigned      YES unset  up                    down   
FastEthernet0/1/4          unassigned      YES unset  up                    down   
FastEthernet0/1/5          unassigned      YES unset  up                    down   
FastEthernet0/1/6          unassigned      YES unset  up                    down   
FastEthernet0/1/7          unassigned      YES unset  up                    up     
FastEthernet0/1/8          unassigned      YES unset  up                    down   
--More--

Dot11Radio0/5/0            unassigned      YES unset  administratively down down   
Vlan1                      unassigned      YES unset  up                    up     
Router>

I guess that it's my config file which is empty or corrupted. If needed I can copy it from the flash and attach here or send it to you by PM

Thanks for your help.

Cisco Employee

UC540 first run - can't connect

your system ignore the config file

conf t

config-reg 0x2102

exit

write

reload

Community Member

UC540 first run - can't connect

Good afternoon,

UP and RUNNING!!!

thanks a lot.

I write the following only if someone else has the same problem to solve.

After executing the above command and reload nothing happens.

I had to perform again

UC540#copy flash:UC540W-FXO-K9-factory-8.6.0.cfg start-config

Destination filename [startup-config]?
[OK]
24365 bytes copied in 1.952 secs (12482 bytes/sec)

UC540#reload
Proceed with reload? [confirm]

and after that the unit comes to live and I've been able to connect it via CCA.

THANKS A LOT AGAIN. Really appreciate your help. Where to vote for U?

and BTW can I and how to change the default address from 192.168.10.1 to something else belonging to the comapny adress scope?

Nice day

Cisco Employee

UC540 first run - can't connect

good to hear that :-)

yes u can do change , please use CCA to achive it.

943
Views
5
Helpful
9
Replies
CreatePlease to create content