Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

UC540-FXO-K9 call forward problem through SA520

Hi all!!

Here is a strange experience needing a few explanation.

I install today an UC540 with soft pack 8.0.4 and CCA 2.2.5. All is good as always.

I encouter a big problem for this customer while testing call forwards.

When i take a call on a SPA500 phone, i can transfer it without any kind of problem on both inside and oustide phones (internal extensions, GSM,...). This works good both for internall calls or incoming ones from outside.

My routes are good on my SA, SIP trunk weel registering, with UDP session and IP.

My problem is in this case :

Extension 207 forwarded on GSM A

If calling extension 207 with another inside phone, call forwarded perfectly.

If i try to call Extension 207 from GSM B (so from outside), i got the ring tone, GSM A ring well, but when picking up the call : no voice...

On my SA i have tried everything. Allowing everything out from UC to WWW, allowing everything from my ISP IP to my WAN UC IP, disableing firewall rules, allowing everything inside and oustide for 5 minutes...

Still the same, got my phone ringing, earing the tone, but not the voice.

This is making me crazy.

Any clue guys???

Regards

3 REPLIES

Re: UC540-FXO-K9 call forward problem through SA520

I dont think the SA is the issue.  This is a very common problem with SIP trunk providers.  Usually, it comes down to the ca

rrier not liking the caller id of the external caller being sent as the caller id of the forwarded call, or the carrier simply does not allow this.

regards,

Adam Compton

New Member

Re: UC540-FXO-K9 call forward problem through SA520

At the end, the SA was the issue...

UC540 plugged directly on to the internet through the WAN port with Firewall and NAT activated, and no more troubles.

The SA seems to drop packets while forwarding a call...don't know why, the fact is there. SA520 is good in mono wan without voice behind...

New Member

UC540-FXO-K9 call forward problem through SA520

FYI, the last firmware solves the problem.

1856
Views
0
Helpful
3
Replies
CreatePlease to create content