Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

UC560, 7925G phone huge problems

Hello,

I recently bought one 7925G WiFi phone. Our setup is a UC560 connected via series 300 PoE switches to our IP-phones. It's a reasonable small deployment counting a total of 25 phones and 25 clients. 

For the WiFi we are using WAP321s from cisco, also powered and connected through the series 300 switches. 

My first approach to register the phone was to setup a new voice-ssid on one of the WAP321s. This voice-ssid has the vlan-100 voice tag. I also configured the switch port for tagged vlan 1,2 & 100 (2 ist for guest WiFi). As WiFi security I'm using WPA2 PSK/AES. 

I configured the Wireless Network on the 7925G phone, it connected and upgraded the firmware to 1.4.1SR1 (UC560 8.6.0). The phone showed up within CCA and I configured the phone as I would do with every other phone. The phone did the soft-reset and showed the lines and everything. I also dialed my fixed extension - and made a test call. All positive. 

Then I tried to call the 7925G. I heared the ringing sound on my fixed 7965 but the 7925 did not ring, nothing. I took the 7925 and redialed my 7965 - nothing it could not connect. A minute later or so it displayed DHCP timeount and tried to reregister again and again. I only could solve this by powering down the phone and restarting it. It then works great for about a minute or two. After this it cannot be called and it is unable to place calls.

If I initiate a call within the first minute the call works great - I tested up to 15 minutes. But as soon as I press "hold" on the fixed phone and the MoH is played on the 7925 the audio gets absolutely choppy, or the connection dies. I also tried pinging the phone. After 1 or 2 minutes the phone does not respond to pings anymore but still presents the green WiFi sign (all bars up).

The WiFi is idle - only 2 other clients (smartphones) connected with no traffic at all (according to the WAP321's monitoring function. The phone is located 2m accross the from the WAP321

I googled around, updated the loads to 1.4.5SR1.3 which should solve WiFi issues, but nothing changed. Is my phone defective? Is my setup bogus? What might be the problem?

regards,

Fabian

3 REPLIES
Cisco Employee

Hello Fabian,Please check if

Hello Fabian,

Please check if you are using the latest WAP321 firmware.
You may scan the frequencies and use the least congested one.
Looks like wireless issue.

HTH,
Alex

*Please rate helpful posts

Community Member

Hello,After doing some

Hello,

After doing some extensive testing, reading and troubleshooting I found the issue. The deployment guide for the 7925G IP-Phones reccomends to set the lowest transfer rate for the AccessPoint to 11Mbit/s or higher. I did changed the basic-rate to 11Mbit/s and the phone is working as it should. 

If I did understand correctly the phone will use the lowest available rate to save power. If the rate is too low a transmission queue can build what leads to delayed or not all signaled calls.

 

regards,

Fabian

Community Member

Thanks for posting your

Thanks for posting your solution.

154
Views
5
Helpful
3
Replies
CreatePlease to create content