Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

UC560 8.1 / CCA 3.0

I have two issues when adding a Co Line to a buttons on phones.

1 When I assign a Co Line to a button I cant change the label.( Example Co line 1. to say something like metro, for the user to know its a metro line.)

2nd when I am assigning Co lines from the drop down list it gets confused.

The drop down should look like this.

CO line 1 (0/1/0)

CO line 2 (0/1/1)

CO line 3 (0/1/2)

CO line 4 (0/1/3)

But it comes out like this or something close to it and the wrong line is ringing on the button.

CO line 1 (0/1/0)

CO line 3 (0/1/1)

CO line 2 (0/1/2)

CO line 4 (0/1/3)

The phone button will display line 2 but its actually line 3.

5 REPLIES

Re: UC560 8.1 / CCA 3.0

How did the look in the incoming Dial Plan screen?

https://supportforums.cisco.com/docs/DOC-14830

I checked the release notes and didn't see this as a known issue...

http://www.cisco.com/en/US/docs/net_mgmt/cisco_configuration_assistant/version3_0/release/notes/cca_30_relnotes_OL23762-01.html

Perhaps you can make some screen shots if the DP, the Trunk ports status and the phone buttons?

Steve

Community Member

Re: UC560 8.1 / CCA 3.0

Here is a screen shot of the 2.2 CCA here I am able to change the lable of the line. In CCA 3.0 it will not allow me to edit this field.

Community Member

Re: UC560 8.1 / CCA 3.0

Community Member

Re: UC560 8.1 / CCA 3.0

I will have to get screen shots of the lines that are mixed up on Monday.

Re: UC560 8.1 / CCA 3.0

One of the engineers informed me that a similar issue was reported Last week, and it has been identified as bug, CSCtl88964 and has been fixed in upcoming 3.0(1) branch.

350
Views
0
Helpful
5
Replies
CreatePlease to create content