Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

UC560 - Incoming PSTN can't hear 7962

CME 8.0

load 7962 SCCP42.8-5-3S

load 7915-24 B015-1-0-4

IOS 15.0(1)XA2

Incoming DID 9999 is translated to 3001 which is line on 7962.

Operator picks it up, can hear PSTN caller, but PSTN caller can't hear them...just silence.

Happens every couple of days.  A reset of 7962 fixes the issue for another couple days.

I've already had the 7962 replaced.

Any ideas? Suggestions?

I've opened SB Case.

Everyone's tags (6)
4 REPLIES

Re: UC560 - Incoming PSTN can't hear 7962

Just curious if you are running G.722 Audio Codec?

Thinking perhaps a DSP allocation problem....

Is this SIP or PRI or FXO?

There is also a later SW for this phone.  Here are the release notes:

http://www.cisco.com/en/US/docs/voice_ip_comm/cuipph/firmware/8_5_4/english/release/notes/7900_854.html

New Member

Re: UC560 - Incoming PSTN can't hear 7962

PRI.

Don't have 722 defined.

System just went extremely slow.  Pinging within the subnet to UC560 with times 400-800 ms.

SSH & CCA extremely slow. Phones unregistered.

Rebooted the system.

New Member

Re: UC560 - Incoming PSTN can't hear 7962

Sounds like a network issue. Can you describe the design of your network?

Sent from Cisco Technical Support iPhone App

New Member

Re: UC560 - Incoming PSTN can't hear 7962

If it was network issue, I should never be able to have 2-way conversation.

A reboot of phone resolves the issue.

I just replaced the UC560 due to either T1 card or DSP issues, so we'll see if that fixes this, too.

1028
Views
0
Helpful
4
Replies
CreatePlease to create content